¡Promoción especial hasta el 31 de Octubre!   Descuento 5% en Hosting y 15% en Packs

Foro de Soporte


foro joomla Soporte Gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes de: Hosting Reseller, Hosting Joomla, WordPress, PrestaShop: 3GB y superiores, Packs Joomla y Packs WordPress.

No ofrecemos soporte a webs alojadas en servidores externos o localhost ni soporte css o programación.
Hazte cliente de webempresa.com y disfruta gratuitamente del Soporte de nuestros expertos. Nos ocuparemos de mover gratis tu Joomla, WordPress o PrestaShop a nuestro Hosting. Consúltanos

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Reglas

Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2
  • 3

TEMA: Resolver apariencia módulo en I. Explorer -

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42795

Hola Rosa,

Prueba a cambiar de editor en tu usuario o la configuración global y dinos si con otro editor te funciona.

Por otro lado revisa el fichero /administrator/error_log y /error_log y dinos que errores te aparecen.
  • Lucas
  • Avatar de Lucas
  • DESCONECTADO
  • Administrador
  • Servicios Profesionales Joomla
  • Mensajes: 901
  • Gracias recibidas 40
  • Karma: 13
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Testimonios Hosting Joomla y Testimonios Hosting Wordpress
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42826

Hola:

No se como cambiar de editor en tu usuario o la configuración global y dinos si con otro editor te funciona.

Me indicas el camino?

Te adjunto el fichero de error .

C:\fakepath\error_log
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42827

TE copio las ultimas linease que son de fechas del 2012:

26-Jan-2012 09:55:04] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330[26-Jan-2012 09:55:04] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330[27-Jan-2012 14:37:13] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330[27-Jan-2012 14:37:13] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330[18-Mar-2012 08:43:34] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330[18-Mar-2012 08:43:34] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument in /home/dahlberg/public_html/libraries/joomla/application/component/view.php on line 330

Rendering Time: 0 Sec.
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42836

Hola Rosa,

El problema seguramente se produce porque en tu configuración global no tienes bien asignado el editor, se modifica en administración --> sitio --> configuración global --> Editor WYSIWYG predeterminado, debes tener seleccionada la opción "No-editor".

Revisa también en tu usuario (administración --> sitio --> gestor de usuarios, que tengas asignado un editor, o al menos que señale "seleccionar editor" que entonces utiliza el que tengas como predeterminado en la configuración global.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 11015
  • Gracias recibidas 1192
  • Karma: 246
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
Última Edición: 2 años 7 meses antes por Jordi Sala.
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42843

Hola Jordi:

Gracias por la pista..

Si , si está tal como tu lo dices.

Estoy fallos han surgido a raiz de la instalacion del jc, que me indicasteis. Y lo he desinstalado y sigue mal.

El resto no lo he tocado.

Que me recomiendas
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42845

Hola Rosa,

Si tienes seleccionada la opción "no-editor" tienes que proceder a cambiar por otro editor, por ejemplo jce.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 11015
  • Gracias recibidas 1192
  • Karma: 246
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42848

Hola,
De las opociones de editores que he podido seleccionar:
1.-TinyMCE2.0
2.- Xstandard Lite 2.0
3.- WysiwygPro3

La única que funciona es la primera, pero a lahora de subir o modificar una imagen, sale una ventanita enana y sale las funciones que se necesitan para realizar estas tareas.

edicion-insercionimagen.JPG
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 7 meses antes #42919

Hola Rosa,

Hace bastante tiempo realice alguna tarea en tu sitio web, y recuerdo que había el editor JCE, es extraño que no se muestre en las opciones que indicas. Revisa que no hayas despublicado el plugin de JCE o eliminado. Sino puedes proceder a instalar el editor JCE, que es bastante más completo que el TinyMCE.

www.joomlacontenteditor.net/downloads/editor/joomla15x

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 11015
  • Gracias recibidas 1192
  • Karma: 246
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43038

Hola:

He instalado el PlugIn que me has enviado y ahora si aparece en Editores. Lo he cambiado, pero cuando voy a editar la imagen sigue saliendo el Error 500 que antes he ido comentando.

Saludos
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43121

Hola Rosa,

Creo que el editor JCE no debe estar bien instalado, procede a acceder a administración --> componentes --> Administración JCE, y a navegar por los distintos apartados, para ver si lanza algún error del tipo como el que has mostrado:
View not found [name, type, prefix]: editor,html,cpanelView
Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 11015
  • Gracias recibidas 1192
  • Karma: 246
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43126

ESte es el error que lanza nada mas abrir la extension

jcead.JPG



Si voy a cualquier otra pestañña me sale error 500.

Hay algo que se ha dañado, pero como resolverlo?
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43162

Hola Rosa

Te recomiendo desinstalar completamente el editor JCE y sus extensiones como JCE utilities (lo ubicas desde gestor de plugings) , luego prueba instalar nuevamente sólo el core de JCE) , ya que como te había indicado en otro post el JCE utilities esta causando problemas.

Saludos
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
Última Edición: 2 años 6 meses antes por Jhon Marreros Guzmán.
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43369

Hola he seguido vuestra indicaciones y sigue saliendo Error 500 cuando edito
Saludos
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43534

Hola Rosa

Has realizado la instalación de alguna otra extensión relacionada con los artículos?, has probado con otros editores si te aparece los mismo. Prueba por ejemplo con el editor por defecto TinyMCE y verifica si te sale error 500?

Tienes un backup de tu sitio antes de que ocurran los problemas?

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Resolver apariencia módulo en I. Explorer - 2 años 6 meses antes #43548

Hola Jhon:

si ves la entrada de foro de este mismo tema , la Nª 42848, vera el pantallazo que envié.

No puedo añadir imagenes o midificarlas como lo hacía antes , me sale una ventana con muy poca informacion.
  • Rosa
  • Avatar de Rosa
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 290
  • Karma: 0
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
  • 3

Temas Relacionados

4 Respuestas emo
Categoría: Joomla! 1.5
Tema iniciado 4 años 4 días antes por Kike
2303 Visitas
14 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 2 años 4 meses antes por Enoc
946 Visitas
3 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 2 años 2 meses antes por Luis
464 Visitas
3 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 1 año 5 meses antes por manuela
254 Visitas
1 Respuestas emo
Categoría: Joomla! 1.5
Tema iniciado 3 años 2 meses antes por Cristian
754 Visitas

Tiempo de carga de la página: 0.428 segundos

Crea tu Web fácilmente con nuestros Packs

Plantillas Web Joomla     Crear Web WordPress     Plantillas PrestaShop