Foro de Soporte


Ayuda WordPress joomla prestashop Soporte Gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes de: Hosting Reseller, Hosting Joomla, WordPress, PrestaShop: 3GB y superiores, Packs Joomla y Packs WordPress.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Como podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: XMAP - No muestra todos los enlaces de Menú.

XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16756

Hola todos,

No es la primera vez que Xmap, no me muestra todos los enlaces de menu, como se puede ver en la imagen los submenús de "Productos" no aparecen excepto el primero.


002_cap.jpg



He mirado en el foro pero no he visto la solución a esto.

Tendrá algo que ver la configuración de Seo como la captura que adjunto.


Capturadepantalla2011-07-09alas11.48.48.png



Versión xmap 1.2.11
Joomla 1.5.23
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
Última Edición: 3 años 5 meses antes por Jordi Sala.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16761

Hola mac

El menú que estas mostrando en tu imagen lo creaste manualmente? supongo que tiene que ver con tus productos de virtuemart.

Puedes adjuntar también una captura de xmap para ver como lo tienes configurado.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16788

Hola Jhon,

El Menú está creado desde su gestor de Menús. No son productos para la venta, Virtuemart no está instalado.

Te adjunto capturas.


c_01.jpg



Capturadepantalla2011-07-10alas13.39.54.png



Gracias por darle un vistazo.
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16791

Hola mac

Desde las opciones de la parte superior derecha del componente, puedes probar limpiando cache.
También puedes probar agregando un nuevo menú con submenus, y/o eliminando el menú actual.

Si continúan los problemas te sugiero reinstales la extensión con la última versión.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16803

Hola Jhon,

Lo he probado todo y nada.. lo he desinstalado, vuelto a instalar e limpiado la base de datos, he instalado la ultima versión. Al final he instalado este "JM_Sitemap" y funciona pero no es lo mismo.

Gracias.
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16808

Hola mac,

Entiendo que usas una versión actualizada de Xmap.

Independientemente de esto, el problema no tiene nada que ver con eso, sencillamente para que Xmap muestre el árbol de categorías de VirtueMart necesitas al menos un elemento del menú apuntando a VirtueMart en cualquier menú incluido en el mapa.

Y por supuesto tener el plugin de VirtueMart habilitado y configurado, con eso debería ser suficiente.

xmap_virtuemart.png


Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 19010
  • Gracias recibidas 2059
  • Karma: 414
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 3 años 5 meses antes por Luis Mendez Alejo.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16821

Hola gnumax,

Lo que ocurre es que no tengo ningún componente virtuemart instalado, sino un Joomla, el tema viene por que xmap no muestra correctamente el sitemap.

Gracias.
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16824

Hola mac,

¿Puedes adjuntar una captura de tu Xmap para ver que menús se encuentran incorporados?

xmap_menus.png


Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 19010
  • Gracias recibidas 2059
  • Karma: 414
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16912

Hola gnumax,


conf_xmap1.jpg


conf_xmap2a.jpg


conf_xmap2.jpg


conf_xmap3.jpg
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16956

Hola mac,

¡¡Genial las capturas, todas, excepto el despliegue de "+ Agregar Menús" que no lo veo. :) ..justo la más importante.

xmap_aadir_menus.png


Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 19010
  • Gracias recibidas 2059
  • Karma: 414
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 3 años 5 meses antes por Luis Mendez Alejo.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16957

Capturadepantalla2011-07-12alas00.17.49.png
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16959

Hola mac,

Pues como no sea un #fail de tu versión de Xmap, que aún no me has dicho que versión usas, no se que decirte.

Tienes los elementos de menú creados y publicados, los he visto.
Tienes el componente configurado y plugins habilitados.

Y el desplegable de "+ Agregar Menús" no muestra todos esos ítems ¿algo no cuadra?.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 19010
  • Gracias recibidas 2059
  • Karma: 414
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16960

Capturadepantalla2011-07-12alas00.28.05.png



Simplemente no hay explicación.

Gracias gnumax
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
Última Edición: 3 años 5 meses antes por mac.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16961

Hola mac,

Lo último que de momento se me ocurre, me has dejado un poco en dique seco :P seria desinstalar el componente/plugin y volver a instalarlo y realizar el proceso de creación del mapa del Sitio y ver si esta vez si aparecen los ítems de menú que ya tienes creados.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 19010
  • Gracias recibidas 2059
  • Karma: 414
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: XMAP - No muestra todos los enlaces de Menú. 3 años 5 meses antes #16965

Hola gnumax,

Eso mismo lo he realizado 20 veces he incluso en la base de datos he eliminado los restos que quedaban, por mí cierro el tema y lo pongo en "dimensión desconocida", ahora si te encabezonas en solucionarlo que lo dudo, por que no hay una explicación lógica.

Pero te digo que por mí podemos cerrar el tema y a otra cosa que bastante tiempo se ha perdido con esta tonteria.

Muchas gracias.
  • mac
  • Avatar de mac
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 161
  • Gracias recibidas 6
  • Karma: 1
Última Edición: 3 años 5 meses antes por mac.
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2

Temas Relacionados

4 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 1 año 7 meses antes por Alceste
520 Visitas
9 Respuestas emo
Categoría: Joomla! 1.7
Tema iniciado 3 años 1 mes antes por Alberto
1752 Visitas
4 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 2 años 4 meses antes por Martín
654 Visitas
7 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 2 años 6 meses antes por Manuel
1079 Visitas
10 Respuestas emo
Categoría: Joomla! 1.5
Tema iniciado 3 años 7 meses antes por felipe
2330 Visitas

Tiempo de carga de la página: 0.413 segundos

Crea tu Web fácilmente con nuestros Packs

Plantillas Web Joomla     Crear Web WordPress     Plantillas PrestaShop