Jueves, 10 Febrero 2011 12:54

Actualización de seguridad: VirtueMart 1.1.7

Escrito por  Pablo Velasco
CMS:  Joomla! |  Versión:  1.5.x |  Dificultad:  Básico |  Tiempo lectura:  5 minutos
Valora este artículo
(0 votos)

Cumpleaños de VirtueMartEl equipo de desarrollo de Virtuemart ha sacado la actualización Virtuemart 1.1.7, que corrige un problema de seguridad. Es recomendable que todos los usuarios de Joomla que estén utilizando Virtuemart se actualicen a esta nueva versión para evitar el agujero de seguridad.

En el siguiente enlace se pueden encontrar los paquetes completos de actualización desde versiones anteriores de Virtuemart: http://virtuemart.net/downloads

En el caso de que se hayan realizado cambios en el código de Virtuemart y no se quiera aplicar la actualización completa, de forma que se puedan perder los cambios realizados, es posible aplicar un parche de seguridad, en el que habría que cambiar el archivo components/com_virtuemart_virtuemart.php por el archivo del siguiente enlace: http://dev.virtuemart.net/attachments/download/176/virtuemart.php

En el siguiente vídeo puedes ver de forma sencilla como actualizarte desde una versión anterior de VirtueMart.

 


¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress



Pablo Velasco

Pablo Velasco

Técnico con más de 15 años de experiencia en el soporte y desarrollo web. Actualmente estoy al frente de caltener.com, empresa especializada en el soporte para WordPress, PrestaShop y Joomla.
Diseño de webs donde cuidamos los detalles, como el diseño, la velocidad de carga y la adaptación a SEO.
Servicios de optimización, migración y actualizaciones.

Sitio Web: http://caltener.com

Plugin Optimización de Imágenes Gratuito para WordPress