Información útil sobre Moodle

CMS:  Moodle |  Versión:  2.6.x - 2.7.x |  Dificultad:  Básico |  Tiempo lectura:  15 minutos

Actualizar manualmente Moodle 2.6.x a 2.7.7Moodle es una plataforma de e-Learning que evoluciona muy deprisa en los últimos años, principalmente en cuestiones de seguridad, sin olvidarse que su foco principal es ofrecer a profesores, academias, Universidades y otros la posibilidad de facilitar el acceso a la enseñanza online por medio de su plataforma.

Lo que determina que una instalación es vulnerable y debe ser actualizada es el descubrimiento de fallos en el código de Moodle que puede comprometer instalaciones en funcionamiento, causando que estas revelen datos de alumnos y cursos o que se vean afectadas por algún tipo de ataque que las deje sin servicio.

Mantener Moodle actualizado a las versiones estables debería ser una de las prioridades importantes en la lista de todo administrador de plataformas Moodle, de manera que el seguimiento constante de versiones, las copias de seguridad y actualizaciones ayuden a garantizar la estabilidad y funcionamiento.


Miércoles, 11 Marzo 2015 21:01

Disponible Moodle 2.8.5 - Versión de Seguridad

Escrito por Luis Méndez Alejo
CMS:  Moodle |  Versión:  2.8.x |  Dificultad:  Básico |  Tiempo lectura:  5 minutos

Nueva versión de Moodle 2.8.5 para PHP 5.4Se ha puesto a disposición de los usuarios la nueva versión de Moodle 2.8.5 que corrige entre otros, vulnerabilidades que afectan a la seguridad de Moodle.

Además de una serie de correcciones de errores y pequeñas mejoras, se han corregido vulnerabilidades de seguridad. Los detalles de estas correcciones de seguridad se darán a conocer después de un período de aproximadamente una semana para permitir que los administradores de instalaciones Moodle puedan actualizar de forma segura a la última versión.

Como siempre, en versiones de seguridad, se recomienda actualizar previa realización de una copia de seguridad tan pronto como sea posible.

Paralelamente se han liberado las versiones de Moodle 2.7.7 y Moodle 2.6.10, esta última para servidores con versiones de PHP 5.3 y que solo es soportada para cuestiones de seguridad. Hay que tener en cuenta que Moodle 2.8.x solo es compatible con PHP 5.4 y versiones superiores.


CMS:  Moodle |  Versión:  2.8.x |  Dificultad:  Básico |  Tiempo lectura:  5 minutos

Nueva versión de Moodle 2.8.2 para PHP 5.4Se ha puesto a disposición de los usuarios la nueva versión de Moodle 2.8.3 que corrige entre otros, una vulnerabilidad grave que afecta a la seguridad de Moodle.

Como siempre, en versiones de seguridad, se recomienda actualizar previa realización de una copia de seguridad tan pronto como sea posible.

Paralelamente se han liberado las versiones de Moodle 2.7.5 y Moodle 2.6.8, esta última para servidores con versiones de PHP 5.3 y que solo es soportada para cuestiones de seguridad. Hay que tener en cuenta que Moodle 2.8.x solo es compatible con PHP 5.4 y versiones superiores.


CMS:  Moodle |  Versión:  2.8.x |  Dificultad:  Básico |  Tiempo lectura:  5 minutos

Nueva versión de Moodle 2.8.2 para PHP 5.4Se ha puesto a disposición de usuarios y comunidades docentes, academias que imparten cursos online mediante esta herramienta de eLearning y otros, la nueva versión de Moodle 2.8.2 que viene a mejorar funcionalidades de la versión anterior y corregir fallos encontrados anteriormente, algunos de ellos de seguridad.

Paralelamente se han liberado las versiones de Moodle 2.7.4 y Moodle 2.6.7, esta última para servidores con versiones de PHP 5.3. Hay que tener en cuenta que Moodle 2.8.x solo es compatible con PHP 5.4 y versiones superiores.

Además de una serie de correcciones de errores y otras mejoras menores realizadas, se han corregido vulnerabilidades de seguridad descubiertas en las versiones anteriores, por lo que se recomienda, previa copia de seguridad, actualizar instalaciones de Moodle a estas últimas versiones tan pronto como sea posible.


Lunes, 10 Noviembre 2014 22:40

Nueva versión de Moodle 2.8 para PHP 5.4

Escrito por Luis Méndez Alejo
CMS:  Moodle |  Versión:  2.8.x |  Dificultad:  Básico |  Tiempo lectura:  5 minutos

Nueva versión de Moodle 2.8 para PHP 5.4Se ha puesto a disposición de usuarios y comunidades docentes, academias que imparten cursos online mediante esta herramienta de eLearning y otros, la nueva versión de Moodle 2.8 que viene a mejorar funcionalidades de la versión anterior y corregir fallos encontrados anteriormente.

Esta versión trae mejoras significativas en el libro de calificaciones, foros de discusión, análisis y facilidad de uso en muchas áreas para potenciar a los profesores y mejorar la funcionalidad para todo el mundo en todos los dispositivos (más responsive).

Algunas de estas características, tales como la suscripción en el foro de discusión, provienen de solicitudes de usuarios que han sido muy votadas en el tracker de Moodle. Otras se basan en mejoras ya aplicadas en Moodle 2.7, tales como la nueva herramienta de Monitorización de Eventos que vigila eventos en vivo y busca patrones por los que se puede notificar. Una característica que es especialmente buena para la accesibilidad es la nueva capacidad de responder a correos de notificaciones del foro directamente desde tu cliente de correo electrónico.


CMS:  Moodle |  Versión:  2.5.x |  Dificultad:  Básico |  Tiempo lectura:  15 minutos

Instala Moodle 2.7.2 fácilmente en tu Hosting de WebempresaSi estás leyendo este artículo es posible que sepas lo que es Moodle y las posibilidades que ofrece como herramienta de enseñanza online, que además es software libre (open source), destinada a la gestión de cursos.

Si ya eres usuario de Moodle desde hace tiempo, es posible que estés al corriente de que las nuevas versiones de Moodle 2.7.2 y superiores necesitan ejecutarse en servidores con PHP 5.4 por lo que si tu Hosting ejecuta PHP 5.3 no podrás actualizar desde una versión 2.6.x de Moodle a la versión estable 2.7.2 porque sencillamente no te funcionará de forma correcta.

Si por el contrario, te alojas en un servidor que ejecuta PHP 5.4 y estás pensando utilizar Moodle como plataforma de e-Learning para tus proyectos web, esta guía está pensada para ti, para que instales Moodle de forma rápida y sencilla.


Página 2 de 3