Descuento 20% Diciembre
Plugin Optimización de Imágenes Gratuito para WordPress
Miércoles, 03 Agosto 2016 23:42

Joomla 3.6.2 versión de seguridad

Escrito por 
CMS:  Joomla! |  Versión:  3.6 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


Joomla 3.6.1


Han pasado apenas 22 días desde que Joomla 3.6 vio la luz y ya tenemos disponible Joomla! 3.6.1 como versión de seguridad.

Joomla 3.6.2 disponible

En apenas unas horas se ha liberado una nueva versión que corrige un problema detectado en la versión 3.6.1 para instalaciones que se ejecutan con PHP 5.3 y otro problema de encubrimiento de correo electrónico. Esta versión debe prevalecer sobre la anterior.

Joomla 3.6.1 corrige una vulnerabilidad XSS que deja inseguros millones de sitios web Joomla con versiones antiguas y una vulnerabilidad de violación de ACL (permisos) que han hecho necesaria la liberación de Joomla 3.6.1 como revisión primera de la versión.

Otra vulnerabilidad CSRF en el core de Joomla ha sido solucionada con la liberación de la versión 3.6.1.

Actualizar a Joomla 3.6.2 es sencillo y rápido de realizar.

Accedes al backend y haces clic en el botón de actualización desde Componentes. El aviso de disponibilidad de nueva versión de actualización será muy visible al acceder al backend como administrador.

Haces clic en Actualizar, sin olvidar que debes hacer primero una copia de seguridad.


Problemas corregidos en Joomla 3.6.1

Joomla 3.6.1 corrige 3 problemas de seguridad, alguno crítico, encontrados en la versión 3.6.0:

  • Corrige un error resultante de la ruptura de la compatibilidad hacia atrás en PHP 7.0.9
  • Soluciona un problema en el redireccionamiento del idioma cuando se almacena en la caché del navegador.
  • Corrige las actualizaciones desde Joomla 2.5.28
  • Corrige el driver de base de datos SQLAzure
  • Actualiza el editor WYSIWYG TinyMCE a la versión 4.4.0.

Problemas corregidos en Joomla 3.6.2

Joomla 3.6.2 corrige 2 problemas encontrados en la versión 3.6.1:

  • Corrige un problema detectado en instalaciones que funcionan con PHP 5.3
  • Soluciona un problema de encubrimiento de email.

Los requisitos técnicos para Joomla 3.6.2 son:

  • PHP (Comillas mágicas GPC apagadas): 5.6 o 7.0.9 - Minimo PHP 5.3 (mejor 5.4), funcionando con PHP 5.5.x bien.
  • MySQL (Soporte InnoDB necesario): 5.5.3+ (mínimo 5.1).
  • Apache (con mod_mysql, mod_xml y mod_zlib): 2.4+ (mínimo 2.0).
  • Nginx: 1.8 (mínimo 1.0).

Comprobaciones antes de actualizar

  • Verifica tu actual versión de Joomla desde el backend.
  • Comprueba que versión de PHP se ejecuta en tu Hosting.
  • Realiza una Copia de Seguridad ¡siempre! antes de actualizar.
  • Si has hecho cambios en archivos del núcleo (core) de Joomla, documéntalos o usa "overrides" (sobrescritura en tu plantilla).
  • Comprueba si la plantilla que utilizas es compatible con la nueva versión de Joomla.
  • Deshabilita componentes como Akeeba Backup o de seguridad antes de actualizar.

Descargas:


Es muy importante realizar una copia de seguridad antes de plantearse actualizar. Si tu instalación funciona con estabilidad actualmente quizás sea mejor que esperes a actualizar cuando se libere Joomla 3.6.3.



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+


Plugin Optimización de Imágenes Gratuito para WordPress