Lunes, 27 Junio 2011 18:44

Liberada la versión estable del editor WYSIWYG JCE 2.0 para Joomla! 1.5 y 1.6

Escrito por 
CMS:  Joomla! |  Versión:  1.6 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


JCE 2.0Desde la página oficial del proyecto se ha publicado la versión estable del editor WYSIWYG JCE 2.0 "estable" para Joomla! 1.5 y Joomla! 1.6.

Hay que tener en cuenta que "estable" no significa necesariamente libre de errores, sino más bien se refiere al fin del proceso de desarrollo para esta versión. El equipo de desarrollo agradece que se informe de errores y problemas que se encuentren en la extensión a través de su Foro.

Informan tambien que el plugin Image Manager Extended 2.0 está todavía en desarrollo, y que JCE 1.5.x seguirá estando disponible para su descarga durante unos meses, con la posibilidad de actualizaciones menores de mantenimiento.

Descarga e instalación de la extensión:

Se puede descargar desde la url del proyecto navegando por las distintas categorías del editor, plugins e idiomas, así como extensiones de pago si tenemos cuenta de este tipo.

JCE 2.0 es un paquete de instalación simple que se instala con utilizando el Gestor de Extensiones de Joomla!, desde la opción Instalar/Desintalar:

Para JCE 1.5:

  • Desinstalar el componente JCE 1.5 utilizando el Gestor de Extensiones de Joomla!.
  • Instale 2,0 JCE con el Gestor de Extensiones de Joomla!.

Para JCE 2.0 beta o RC

  • Instalar JCE 2.0.0 utilizando el Gestor de Extensiones de Joomla!.

Vídeo recomendado:



Una excelente extensión para la edición de textos y multimedia en Joomla!



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+