Domingo, 08 Mayo 2011 04:32

Liberada nueva versión del editor WYSIWYG JCE 1.5.7.11 que corrige el fallo de TinyMCE

Escrito por 
CMS:  Joomla! |  Versión:  1.5.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


JCEActualización y corrección de varios errores en TinyMCE.

Este lanzamiento implica también una actualización de TinyMCE que corrige una serie de cuestiones desde el lanzamiento de TinyMCE 3.4.

Cambios en TinyMCE 3.4.1

Una serie de errores relacionados con elementos multimedia (flash, etc.) y elementos de script han sido también corregidos (los usuarios pueden tener problemas para guardar en algunos casos, cuando se introducen estos elementos) y algunas correcciones menores se han aplicado en el plugin de vista previa.

Una nueva lista del plugin se ha añadido como parte de la actualización de TinyMCE que mejora el soporte para los elementos de lista ordenada y desordenada, así como un plugin Autolink que crea automáticamente los enlaces de las direcciones URL en los artículos, una característica ya presente en Internet Explorer.

Lista de cambios en JCE 1.5.7.11

  • Eliminado el uso de JBrowser para crear CSS especificas del navegador
  • Solucionado el problema de la barra de desplazamiento en un documento en IE que se había desactivado
  • Corregido un elemento de bloque introducido por TinyMCE 3.4
  • Solucionados los errores de conversión cuando el script no contiene datos
  • Corregido el análisis de scripts causado por cambios en por el plugin multimedia
  • Corregida altura de iframe en el plugin de vista previa
  • Corregido el desplazamiento en iframe en el plugin de vista previa
  • Corregida la conversión de elementos embebidos cuando ningún objeto primario está presente
  • Añadido el plugin Listas (TinyMCE 3.4.1)
  • Añadido el plugin Autolink (TinyMCE 3.4.1)
  • Solucionado el problema de múltiples clases que no se pueden aplicar a un enlace
  • Actualización 3.4.1 para TinyMCE

Se pueden efectuar las descargas desde la página oficial del proyecto JCE. También puedes probar la "demo" interactiva en la pagina del proyecto y experimentar la potencia de uno de los mejores editores WISIWYG del momento para Joomla!

Junto con la liberación de la nueva versión de JCE para la rama 1.5 se ha liberado la versión JCE 2.0.0 beta6 para la rama 1.6, no recomendada para entornos de producción. Puedes leer la noticia de este lanzamiento en su web oficial.



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+