Miércoles, 04 Enero 2012 08:49

Liberado Akeeba Backup 3.3.11 con soporte para Joomla! 2.5

Escrito por 
CMS:  Joomla! |  Versión:  Todas |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


Akeeba Backup 3.3.11El equipo de Akeebabackup.com acaba de anunciar la liberación de Akeeba Backup 3.3.11, una versión de revisión que corrige problemas encontrados en la versión 3.3.10. Este lanzamiento además aborda la compatibilidad del componente con Joomla! 2.5, versión que en breves días veremos liberada de forma estable con soporte de largo plazo (LTS).

Como siempre, se puede descargar la versión gratuita, Akeeba Backup Core, desde la página de descargas del proyecto sin cargo alguno. Si eres suscriptor del plan profesional también puedes descargar la versión de Akeeba Backup Professional desde la misma página, asegurándote de estar conectado antes de proceder con la descarga. Alternativamente, puedes utilizar la función integrada en el componente para actualizar de forma automática en entornos de servidores compatibles.

Akeeba Backup 3.3.11 sólo se ejecuta en Joomla! 1.5.15 (o posterior) y Joomla! 1.7.0 y ahora también en Joomla! 2.5 (beta). Si tratas de usar el componente con Joomla! 1.6 se puede bloquear el sitio web. Si eso ocurre no tendrás soporte por parte de la extensión ya que sus productos no son compatibles con Joomla! 1.6. cuyo ciclo de vida finalizó en agosto de 2011.

Las nuevas características y correcciones de esta versión:

  • Nueva característica: Soporte para Amazon S3 RRS (reducción de redundancia en el almacenamiento).
  • Cambios varios: Actualización de la plataforma de CLI con la nueva ubicación en el archivo version.php de Joomla! 2.5.
  • Cambios varios: ABI: Mensaje de advertencia cuando Javascript no está habilitado durante la restauración.
  • Error corregido de Alta prioridad: Joomla! 2.5 requiere pasar el prefijo de la tabla en getTable().
  • Error corregido: El encabezado en el Administrador de archivos de Copia de Seguridad cambiaba cuando se utilizan los controles de paginación (gracias @brianteeman).
  • Error corregido: Un enlace de "Transferencia de Archivo ()" aparece incluso cuando no había ningún motor de post-procesamiento disponible (gracias @brianteeman).
  • Error corregido: Las operaciones de archivos en Dropbox (borrar, descargar) no estaban trabajando.
  • Error corregido: ABI: En el archivo configuration.php se muestran caracteres rotos cuando los caracteres no-ASCII se utiliza en cualquier campo, por ejemplo, nombre del sitio o fuera de línea mensaje (felicitaciones a Alexandros S.).
  • Error corregido: 311: Los archivos de copia de seguridad intermedia no se eliminan después de un fallo en la copia de seguridad.

Debes tener en cuenta que Akeeba Backup 3.3.11 requiere PHP 5.2.7 o posterior para trabajar correctamente. Si tienes una versión anterior de PHP, por favor consulta con tu Hosting para que actualicen inmediatamente.

Desde el 07 de julio 2011 AkeebaBackup.com solo proporciona soporte únicamente a los suscriptores de pago.


Desde aquí puedes descargar la última versión estable de Akeeba Backup 3.3.11


En el siguiente vídeo se puede ver como actualizar la extensión "upgrade" sin necesidad de desinstalar la que esta en uso. Otra opción es utilizar el actualizador automático incluido en el propio componente.



Otros vídeos que recomendamos ver para la gestión de copias de seguridad con Akeeba Backup son:

Como copiar tu Joomla! con Akeeba Backup

Como restaurar tu Joomla! con Akeeba Backup

Recomendamos siempre realizar una copia de seguridad antes de proceder con la actualización de cualquier extensión, plantilla u otros en Joomla!, preferiblemente con Akeeba Backup.



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+