Martes, 15 Mayo 2012 21:06

Liberado Akeeba Backup 3.5.0 para Joomla! 2.5

Escrito por 
CMS:  Joomla! |  Versión:  2.5.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


Akeeba Backup 3.5.0El equipo de desarrollo de AkeebaBackup.com acaba de anunciar la disponibilidad inmediata de Akeeba Backup 3.5.0, exclusivamente para Joomla! 2.5.

Tras varios problemas con las versiones anteriores 3.5.a1 y 3.5.a2 (versiones alpha), Akeeba Backup 3.5.0 es la nueva versión estable del componente de copias de seguridad más conocido y utilizado en el CMS Joomla!.

Esta versión soluciona cualquier problema presentado en las versiones alfa comentadas. Akeeba Backup 3.5.0 sólo es compatible con Joomla! 2.5.1 o posterior. Si tiene una versión anterior de Joomla! puede descargar e instalar la versión adecuada especificada en la siguiente tabla de compatibilidad de versiones.

Akeeba Backup 3.5.0 no se instalará en sitios desarrollados con Joomla! 1.5, 1.6 o 1.7. El soporte a PHP 5.2 se considera obsoleto y se eliminará en una versión futura de Akeeba Backup.

Obtener Akeeba Backup y recibir soporte

Como siempre, se puede descargar la versión gratuita, Akeeba Backup Core, desde la página oficial de descargas del proyecto sin cargo alguno. Si se es suscriptor profesional se puede descargar Akeeba Backup Professional desde la misma página, asegurándose de estar logeado antes de visitar la página de descargas. Alternativamente, se puede utilizar la función integrada de actualización en vivo incorporada en la extensión, desde el backend, para actualizar de forma automática en entornos de servidores compatibles.


Ver y valorar Akeeba Backup en el Joomla! Extensions Directory.

Descargar Akeeba Backup 3.5.0 desde la página web oficial del proyecto.


Versiones soportadas

La política de soporte de Akeeba Backup consiste en prestar soporte sólo a la última versión publicada estable de Akeeba Backup, así como a la última versión previa publicada (alfa, beta o release candidate "RC") liberada, si hay alguna disponible.

Por otra parte, sólo dan soporte sobre versiones de Joomla! soportadas oficialmente por el proyecto Joomla!. Debido a la gran cantidad de versiones de Joomla! activas, se han consolidado las condiciones de soporte a las diferentes combinaciones de versiones de Akeeba Backup y Joomla! en la siguiente tabla:


Joomla! 1.5

Joomla! 1.6/1.7

Joomla! 2.5

Akeeba Backup 3.5.x *

No soportada

No soportada

Hasta Agosto de 2013 **

Akeeba Backup 3.4.3

Hasta Agosto de 2012

No soportada

No soportada

Versiones antiguas

No soportada


Lista de Cambios (Changelog):

Nuevas características:

  • Akeeba Backup Core siempre se actualiza a la versión estable, independientemente de las preferencias del usuario. Se pueden instalar versiones inestables sólo manualmente.
  • La página posterior a la instalación ahora le permite seleccionar el nivel de actualización mínimo de estabilidad y le avisa si se selecciona alfa, beta o RC.
  • Auto-desactivar el icono del módulo de Akeeba Backup si se detecta un fallo, asegurándose de que las actualizaciones no dejarán inoperativo el su sitio web.

Corrección de errores

  • Acceso a Live Update arroja el error "no autorizado".
  • Se olvidó de incluir el despachador de interfaz en el manifiesto XML. Gracias, Daniele!.
  • Los scripts CLI no se han copiado al instalar la versión Profesional.
  • SRP y plugins de Verificación de Actualización no se instalan en la versión Profesional.
  • La API de copia de seguridad remota para la SRP se había roto. Gracias Daniele!.
  • FOF no se ha cargado por mod_akadmin, causando un error fatal que se produce en el panel de control de Joomla!.
  • La copia de seguridad desde el frontend no estaba funcionando correctamente bajo ciertas condiciones.

En el siguiente vídeo realizamos la actualización de Akeeba Backup desde una versión anterior a la actual estable por medio del icono de acceso rápido del componente en el backend.



Mantener las extensiones actualizadas es importante para garantizar la seguridad de nuestros sitios web desarrollados con Joomla!



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+