Descuento 20% Diciembre
Plugin Optimización de Imágenes Gratuito para WordPress
Viernes, 18 Septiembre 2015 22:07

Liberado VirtueMart 3.0.10 versión de mantenimiento

Escrito por 
CMS:  Joomla! |  Versión:  2.5/3.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


Liberado VirtueMart 3.0.10 versión de mantenimientoEl equipo de desarrollo de VirtueMart ha liberado VirtueMart 3.0.10 compatible con Joomla 2.5 y 3.4.4, (recomendada para Joomla 3.4.x) siendo una versión de mantenimiento estable.

Algunos cambios y mejoras aplicados en VirtueMart 3.0.10 son las vistas importantes de la Tienda permiten el control de las opciones de mantenimiento como "acceso", "editar", "crear", "eliminar" o "editar Estado". Mayor control en tiendas con múltiples proveedores. La función ACL permite tener vendedores que sólo podrán controlar sus propios artículos o gerentes que tienen permisos para cambiar, por ejemplo, todos los productos de todos los proveedores, pero no tienen acceso a otra cosa, o sólo incluso gerentes para el proveedor principal.

¿Todavía usas VirtueMart 2.0.x?, sabrás que se trata de versiones inestables, vulnerables y carentes de muchas de las mejoras que ha ido incorporando VirtueMart progresivamente. ¿Quieres actualizarte desde una versión de esa serie a la versión 2.6.20 y no sabes como? ¡te lo contamos en este artículo del Blog!

Luego podrás plantearte si permaneces en VirtueMart 2.6.20 con Joomla 2.5.28, por ejemplo si trabajas con 'multiidomas o si das el salto a VirtueMart 3.0.10 con Joomla 3.4.4

Desde el equipo de desarrollo de VirtueMart se recomienda que instalaciones que trabajen con multiidiomas se mantengan en Joomla 2.5.28 y no actualicen a Joomla 3.4.x para hacer uso de VirtueMart, derivado de los problemas que las versiones STS (corta duración) están causando en tiendas con esta característica nativa de Joomla 3.x habilitada, al menos mientras no haya ramas LTS (larga duración) estables liberadas como Joomla 3.5.

Descargas

VirtueMart 3.0.10

VirtueMart 3.0.10

Carrito de compra para Joomla 2.5 y 3.4, asado en el framework de Joomla MCV con todas sus ventajas que requiere PHP 5.3 o versiones superiores.

Para sitios en producción con VirtueMart es importante realizar una copia de seguridad [1], [2], [3] antes de proceder con la actualización, desde el propio componente VirtueMart.

¿Quieres actualizar de VirtueMart 2.6.x a la versión estable 2.6.20 en Joomla 2.5.28? revisa el siguiente artículo de nuestro Blog.

El equipo de soporte de VirtueMart seguirá dando soporte sobre la versión 2.6.x. ya que de momento no hay un tiempo de fin de vida establecido (EOL = End-of-life), pero se destaca que las nuevas características se encontrarán en VirtueMart 3. La actualización a VirtueMart 2.6.20 debe ser muy fácil desde el Gestor de Extensiones, Actualizar.

Para usuarios de Packs de Webempresa, recomendamos consultar siempre antes de actualizar a la nueva versión.

Consulta todos los detalles (en inglés) de la nueva versión en el siguiente enlace para estar informado de los cambios que afectarán a tu tienda.


Agradecer desde aquí el trabajo de Max Milbers y su equipo que a través de VirtueMart permiten a millones de sitios web trabajar en Joomla con el carrito de compras más conocido y usado para este CMS.

Uno de los próximos hitos en la hoja de ruta de VirtueMart es un instalador basado en Joomla 3.5, sin las dependencias Joomla.


¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+


Plugin Optimización de Imágenes Gratuito para WordPress