Jueves, 13 Diciembre 2012 22:54

Liberado WordPress 3.5 "Elvin"

Escrito por 
CMS:  WordPress |  Versión:  3.5 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos


Liberado WordPress 3.5Se ha liberado WordPress 3.5 [codename] "Elvin" en honor del músico de Jazz Elvin Jones, versión a la que es bueno actualizarse por razones de funcionalidad ya que se trata de una versión que incorpora muchos cambios. Esta actualización no afecta a los contenidos, themes o plugins instalados actualmente.

En esta versión se destacan algunos cambios muy significativos en las bibliotecas de JavaScript utilizadas y un gestor Multimedia nuevo. Aunque no existen correcciones de seguridad destacadas en esta versión, se han solucionado varios bugs junto con nuevas características añadidas.

Destacar el nuevo cargador multimedia y la mejora de las vistas previas de themes lo que mejora la carga de de imágenes dentro de los contenidos de WordPress. En esta nueva versión desaparece el apartado o sección de gestión de enlaces ahora gestionada por menús, esto no desaparecerá para versiones anteriores que se actualicen a la 3.5 solamente para nuevas instalaciones.

Twenty Twelve se establece como theme por defecto con diseño adaptativo para dispositivos móviles y pensado para soportar las pantallas retina de los MacBook Pro y otros dispositivos similares de Apple.

La última versión estable de WordPress 3.5 está disponible en dos formatos de archivos (zip o tar.gz). Si no tiene idea de qué hacer con esta descarga, se recomienda revisar más abajo los pasos sobre la actualización de WordPress o remitirse a la documentación oficial del proyecto.


Descargar la actualización de WordPress 3.5 del sitio oficial de WordPress (en inglés).

Descargar la actualización de WordPress 3.5 del sitio de WordPress en Español.

Ver la lista de cambios completa (en inglés) para la versión 3.5.


Para realizar la actualización automática recomendamos seguir el siguiente vídeo que en apenas 3 minutos permite actualizar WordPress a la última versión estable.



En los últimos meses WordPress está sometido a un elevado número de vulnerabilidades, principalmente en plugins de terceros que ponen en riesgo cualquier instalación que haga uso de los mismos, la recomendación es actualizarse a la última versión estable de este CMS, previa copia de seguridad, para garantizar la seguridad y estabilidad de nuestro Blog.



¿Te ha resultado interesante este artículo?

Suscríbete para recibir consejos exclusivos para WordPress, Joomla y PrestaShop



Luis Méndez Alejo

Miembro del equipo técnico de Webempresa.
Coordinador de contenidos en el Blog y en Youtube.
Google+