Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Toda la información y dudas relacionadas con el Pack Tienda Joomla

TEMA: problema con el módulo suscripción

problema con el módulo suscripción 1 año 1 mes antes #313171

Hay un problema con el módulo de suscripción: "Ha ocurrido un error durante una conexión a www.fontilles.org:80. SSL ha recibido un registro que excedía la longitud máxima permitida. Código de error: SSL_ERROR_RX_RECORD_TOO_LONG"
No sé a qué se refiere ni como solucionarlo.
Adjunto imagen.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

problema con el módulo suscripción 1 año 1 mes antes #313181

Hola Angélica.

¿ Que versión de breezing tienes instalada ?

Revisa si tienes la ultima versión, en este enlace la puedes descargar:
-> crosstec.org/es/descargas/breezingforms-para-joomla.html

No hace falta que elimines la anterior, solo instalas la ultima versión como cualquier otra extension.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

problema con el módulo suscripción 1 año 1 mes antes #313183

Hola, he hecho la instalación desde el panel de control. He instalado la versión free, me dice que tengo que terminarla desde el propio panel pero no indica cómo.
Ya aparece otra estética, etc, pero no se corrige el problema del módulo suscripción de la portada.
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.
solucionar problemas wordpress

problema con el módulo suscripción 1 año 1 mes antes #313215

Hola Angelica.

Parece que lo eliminaste, por favor vuelve añadir el formulario y lo revisamos.

Prueba una cosa:

.- Accede a módulos y edita el modulo del formulario.
.- En las opciones del modulo tienes un apartado " Run in iframe ", revisa que lo tengas seleccionado en " NO "


Mdulomod_breezingformsFontillesAdministracin.jpg



Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 1 año 1 mes antes por Pepe.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313283

Ahora sí! gracias Pepe.
Lo que sucede es que ahora sale la leyenda "Powered by Breezingforms". Es porque está instalada la versión gratuita? Hay forma de quitarlo?
Y otro problema , he hecho una prueba y se queda en blanco la web. No responde. :(
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
Última Edición: 1 año 1 mes antes por Angélica.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313286

Hola Angelica.

ES porque está instalada la versión gratuita?
Si, la versión gratuita deja la firma.

Hay forma de quitarlo?

.- Edita el archivo breezingforms.php que encontraras en la ruta components -> com_breezingforms -> breezingforms.php

.- Busca el siguiente código:
if(trim($form->template_code_processed) == 'QuickMode'){
					echo '<div style="clear:both; display: block; text-align: center; margin-top: 20px;"><span style="margin: 0 auto;">Powered by BreezingForms</span></div>';
				}

.- Deja el código como comentario:
/* if(trim($form->template_code_processed) == 'QuickMode'){
					echo '<div style="clear:both; display: block; text-align: center; margin-top: 20px;"><span style="margin: 0 auto;">Powered by BreezingForms</span></div>';
				} */

Al añadirle la barra y el asterisco al principio y al final del código lo que hacemos es que no tenga ningún efecto, es como si fuera un comentario y no afecta a tu web.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 1 año 1 mes antes por Pepe.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

problema con el módulo suscripción 1 año 1 mes antes #313292

Hola, he hecho ese cambio. El problema es que no carga la página ahora!!
He probado desactivar al módulo y así sí que carga, así que debe ser el breezing.
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
Última Edición: 1 año 1 mes antes por Angélica.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313293

Hola Angelica.

Ya lo tienes, al parecer se había quedado un " } " colgando.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313296

ok! aún asi, cuando completo la suscripción y la envío, se queda en blanco. Tengo que volver a cargar la web

Otra cosa: estoy inentando traquear el formulario con google analytics pero no veo la opción. Puede ser que sólo se pueda con la versión pro? antes sí que estaba pero ahora no encuentro el lugar. En caso de que se pueda en versión free, por favor, indícame dónde. Gracias.
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
Última Edición: 1 año 1 mes antes por Angélica.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313303

Hola Angelica.

Prueba a desactivar el modulo del formulario, crea un nuevo modulo de breezing y añades el formulario, revisa si después de eso desaparece el error.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313373

He creado otro módulo pero hace lo mismo. Se queda en blanco la página y no aparece la segunda página del formulario de "gracias"
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313388

Hola Angelica.

Ok, vamos a ir descartando cosas.

.- Accede a Componentes -> JCE -> Perfiles.
.- Edita el perfil de usuario " Default "
.- Selecciona la pestaña -> paramentos del plugin y pulsa sobre " Soporte Multimedia "
.- Revisa que tengas seleccionado en " SI " la opción " Permitir IFrames "

AdministracinJCEEditarPerfilDefaultFontillesAdministracin.jpg


.- Accede a Modulos y edita el modulo del formulario.
.- Selecciona " Si " en la opción " Run in iframe "

Mdulomod_breezingformsFontillesAdministracin2.jpg


Comprueba si después de eso puedes mandar el formulario y te llega a tu cuenta de correo.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313441

Hola Pepe,
Ha funcionado a mitad. Ahora carga, no se queda la página en blanco pero el formulario se queda azul y baja conforme haces scroll. He hecho la prueba de quitar "Run in frame" y así no carga la página (se quedaría en blanco) así que esta opción es la que ayuda a que cargue. Queda ver cómo hacer que salte el "gracias" y no se extienda el módulo.
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313443

Hola Angelica.

Ok, vamos descubriendo cosas ;)
Una consulta para descartarlo ¿ te llegan los correos del formulario ? es decir si mandan ahora un formulario ¿ te llega el aviso ?

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313445

sí. me llega el correo de registro y también aparecen en el registro de formularios de la web
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313455

Hola Angelica.

Ok, por lo menos funciona.

.- accede a breezing y edita el formulario
- Revisa que tengas las opciones " La última página es una página de agradecimiento " y " Incluir paginación ", seleccionadas, esta ultima con la opción " Si "

Desktopscreenshot68.jpg


.- pulsa en la pestaña " Avanzado " y " Mas Opciones "
.- En la pestaña " Enviar Piezas " revisa que as opciones " Inicio y Final " las tengas seleccionadas en " Ninguno "

FontillesAdministracin1.jpg


Comprueba si con esto avanzamos un pasito más ;)

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313460

:woohoo: conseguido!!

Nota: he probado también dejando personalizado en el "inicio envío" para poder hacer seguimiento y también funciona.
Gracias!!
  • Angélica
  • Avatar de Angélica
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 512
  • Karma: 1
El tema ha sido cerrado.

problema con el módulo suscripción 1 año 1 mes antes #313462

Hola Angélica.

Jejeje, cuantas cosas, pero por fin conseguiste solucionarlo :woohoo: :woohoo:
Ya sabes, cualquier consulta que tengas nos encontraras por aquí. ;)

Cerramos el tema.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18846
  • Gracias recibidas 1521
  • Karma: 540
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Temas Relacionados

23 Respuestas emo
Categoría: Packs Webempresa
Tema iniciado 3 años 11 meses antes por ASECE
  • Página:
  • 1
  • 2
1530 Visitas
8 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 5 meses antes por PEDRO
3469 Visitas
10 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 8 meses antes por Enrique
2302 Visitas
1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 5 años 1 mes antes por Pablo
943 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 6 meses antes por Juan
2173 Visitas
22 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 4 años 7 meses antes por antonio
  • Página:
  • 1
  • 2
5171 Visitas
6 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 meses 3 semanas antes por felipe
124 Visitas
3 Respuestas emo
Tema iniciado 4 años 5 meses antes por ASECE
825 Visitas
7 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 meses 3 semanas antes por David
126 Visitas
8 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 7 años 9 meses antes por jose
3129 Visitas

Tiempo de carga de la página: 0.478 segundos