Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Toda la información y dudas relacionadas con el Pack Tienda Joomla

TEMA: Comprobación de spam no funciona

Comprobación de spam no funciona 10 meses 3 semanas antes #313701

Hola,
Intento poner un recaptcha en el form de registro de usuarios y si bien parece que todo está ok, cuando se realiza un registro aparece un cartel:
Ha fallado la comprobación de spam. Por favor, inténtelo otra vez.

Como si el sitio no estuviera considerando que se ha clickeado el recaptcha "No soy robot" o como si no estuviera insertado.

Hice los mismos pasos que en otros sitios para configurarlo, donde funciona perfectamente y por eso no entiendo dónde puede estar el error o problema.
Podrían darme una mano? a ver si logro habilitar esta sección.

Mil gracias!!

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Veo que al querer ingresar como usuario ya registrado ni siquiera aparece el recaptcha (envio sceen)
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
Última Edición: 10 meses 3 semanas antes por Gabriel. Razón: Agrego información
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Comprobación de spam no funciona 10 meses 3 semanas antes #313703

Hola gabril.

El aviso es por un token de seguridad.
Prueba a limpiar la cache y desactivarla:
.- accede a sistema -> limpiar cache y eliminas la cache
.- Accede a Configuración global -> Sistema y en la opcion " Caché del sistema " selecciona " Desactivado "
.- accede a Plugins y desactiva el plugin " System – Cache (Sistema – Caché) "

Revisa si después de eso se soluciona.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18005
  • Gracias recibidas 1445
  • Karma: 508
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Comprobación de spam no funciona 10 meses 3 semanas antes #313720

Hola Pepe, hice todo lo que me dijiste menos el Pluging porque no tengo pluging System-cache
y con lo que limpié sigue igual.
La versión del joomla es vieja, porque un programador hizo unos arreglos para un buscador del VM y me dijo que no actualice porque dejaba de funcionar todo, así que estoy frenado con eso, en cuanto pueda tengo que rehacer el sitio pero por el momento mi cliente necesita que le active el sector de usuarios.
La versión del Joomla es 3.5.1

Qué más puedo hacer ya que todo sigue igual?
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Comprobación de spam no funciona 10 meses 3 semanas antes #313723

Hola

Puede ser que tengas algún tipo de overrides ( sobrescritura ) de algunos archivos de virtuemart en tu theme.
Podrías revisar en la carpeta :

templates/TUTEMPLATE/hml/ Si tienes una carpeta com_virtuemart, podrías probar renombrando esta carpeta temporalmente y verificar si te sucede lo mismo.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313730

Jhon, probé lo que me dijiste pero no soluciona el problema!
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313732

Hola

Desactiva el recaptcha de Joomla y prueba usar una extensión para ver si te sucede lo mismo, prueba por ejemplo con : extensions.joomla.org/extension/no-captcha-recaptcha/

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Comprobación de spam no funciona 10 meses 3 semanas antes #313794

Jhon, seguí todos los pasos indicados, deshabilité el recaptcha de joomla, y agregué el New recaptcha que me indicaste pero sigue igual, no aparece el captcha para los usuarios ya registrados y al finalizar el registro de los nuevos usuario, despúes de completar el registro y tildar el "No soy robot" que ahí sí aparece, tira el mensaje de ERROR y no sigue el registro.

Qué hago? como soluciono esto?
Porque ni siquiera lo puedo habilitar sin protección, porque no funciona...
Aunque me arriesgaría, hasta encontrar la falla no puedo habilitárselo a mi cliente porque directamente el formulario no anda sin el recaptcha.
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313813

Hola Gabriel

El plugin de captcah viene instalado por defecto.
.- Accede a plugin y lo buscas:

screenshot-joomlero-cp95.webjoomla.es-2018.07.04-17-06-14.png


Una vez eso:
.- accede a Sistema -> Configuración global
.- En la pestaña " Sitio " la Opción " Captcha predeterminado " selecciona " Ninguno "

screenshot-joomlero-cp95.webjoomla.es-2018.07.04-17-08-49.png


.- Accede a Virtuemart -> Configuración y desactiva la opción " Usar captcha para el registro "

screenshot-joomlero-cp95.webjoomla.es-2018.07.04-17-12-31.png


Revisa y nis comentas.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18005
  • Gracias recibidas 1445
  • Karma: 508
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313833

Hola Pepe, hice todo de la opción que me dijiste, pero sigue sin funcionar.
Te mando screens de pantallas con el procedimiento.
De hecho el recaptcha en el VM estaba desactivado.

Qué más podemos hacer?
Adjuntos:
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313851

Hola

Has desactivado recaptcha como te indicó Pepe?, te comento porque en tus últimas imágenes lo veo activo.

Desactiva totalmente recaptcha, tanto a nivel de plugins, como de Configuraicón Global y a nivel de virtuemart.

Si aún así sigue mostrándose, revisa si tienes habilitado la cache de Joomla, prueba desactivarla, también puedes probar cambiar temporalmente de template, en caso haya algo configurado en los archivos del template, puedes usar algún template de los que vienen por defecto.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313874

Sí, desactivé todo cuando lo probé, hice otras pruebas por eso volví a activarlo.
Pero ahora desactivé todo otra vez y limpié la cache.
Asi que ahora está sin ningún captcha asignado y sin pluging habilitado.
Y el que viene por defecto como dice Pepe, evidentemente no funciona.

Cómo hago ahora?
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.

Comprobación de spam no funciona 10 meses 3 semanas antes #313885

Hola,

Verifica si este plugin te es de utilidad ya que soporta extensiones de terceros como Virtuemart: extensions.joomla.org/extension/easycalccheck-plus/
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Gabriel

Comprobación de spam no funciona 10 meses 2 semanas antes #313983

Funcionó perfecto!! MIL GRACIAS!!!!!
  • Gabriel
  • Avatar de Gabriel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 377
  • Gracias recibidas 3
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

7 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 2 años 10 meses antes por Robert Torres
404 Visitas
2 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 5 años 2 meses antes por Diego
834 Visitas
2 Respuestas emo
Categoría: Virtuemart
Tema iniciado 7 años 11 meses antes por Ellie
1834 Visitas
10 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 7 meses antes por Pedro
1155 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 10 meses antes por Agus
1139 Visitas
7 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 10 meses antes por Luis
1039 Visitas
5 Respuestas emo
Tema iniciado 7 años 7 meses antes por granmascota.com
2319 Visitas
22 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 7 años 6 meses antes por Jorge
  • Página:
  • 1
  • 2
5484 Visitas
4 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 6 meses antes por Eleonora
1896 Visitas
2 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 3 meses antes por Cipri
1350 Visitas

Tiempo de carga de la página: 0.427 segundos