Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Toda la información y dudas relacionadas con el Pack Tienda Joomla

TEMA: Error al entra en contenido (Para traducir web)

Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47053

Entro en :
Panel de control --> Extensiones --> Gestor de idiomas --> Contenido y me muestra el siguiente error:
500 - Ha ocurrido un error.

Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language <> '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language <> '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc LIMIT 0, 10 Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language <> '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc


despues de restaurar la web, este error persiste, ¿alguna idea de solucion?

URL del sitio: pruebanimalcomfort.net/index.php?lang=es
Última Edición: 7 años 2 meses antes por Miguel Tuyaré.
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47084

Hola Urbano:

El error que comentas hacer referencia a un campo que falta en la tabla "__languages" de tu Joomla.

Puedes probar ir al Extensiones -> Gestor de Extensiones -> Base de datos.
Fíjate si allí te muestra error. Si los hay, en la parte superior derecha tienes un botón "Corregir" para solucionarlos.

Si el problema persiste, tendrás que acceder por phpMyadmin y crea ese campo así:

access-languages.png
  • Miguel Tuyaré
  • Avatar de Miguel Tuyaré
  • DESCONECTADO
  • Moderador
  • Orientar personas, despertar vidas
  • Mensajes: 699
  • Gracias recibidas 125
  • Karma: 38
Orientar personas, despertar vida.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: jvillajos, Urbano Herrero Sanchez
trasladar web gratis

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47121

Miguel Tuyaré escribió:
Hola Urbano:

El error que comentas hacer referencia a un campo que falta en la tabla "__languages" de tu Joomla.

Puedes probar ir al Extensiones -> Gestor de Extensiones -> Base de datos.
Fíjate si allí te muestra error. Si los hay, en la parte superior derecha tienes un botón "Corregir" para solucionarlos.

Si el problema persiste, tendrás que acceder por phpMyadmin y crea ese campo así:

access-languages.png

Perfecto, se arreglo con lo de corregir base de datos :) thanks!!
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47260

No me salen las banderitas de idioma, ni por lista ni nada :S
Adjuntos:
El administrador ha desactivado la escritura pública.

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47265

Hola Urbano, veo que el UL que debería de mostrar el listado de banderas está vacío.

Tienes instalados los diferentes idiomas en tu Joomla?? O solo tienes el idioma español??

Saludos
  • David Noguera
  • Avatar de David Noguera
  • DESCONECTADO
  • Moderador
  • Mensajes: 4429
  • Gracias recibidas 515
  • Karma: 147
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47266

David Noguera escribió:
Hola Urbano, veo que el UL que debería de mostrar el listado de banderas está vacío.

Tienes instalados los diferentes idiomas en tu Joomla?? O solo tienes el idioma español??

Saludos
Instalados estan el ingles y español
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47268

Hola Urbano, revisa que tengas el plugin selector de idioma instad, revisa también en extensiones - administración de idioma, revisa que tengas allí los idiomas activos tanto en sitio como enadmin , revisa que tengas los contenidos dados de alta en ambos idiomas.. revisa que tengas los menús asignados a sus idiomas correspondientes..

Mírate este vídeo que te ayudará:

www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos
  • David Noguera
  • Avatar de David Noguera
  • DESCONECTADO
  • Moderador
  • Mensajes: 4429
  • Gracias recibidas 515
  • Karma: 147
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Urbano Herrero Sanchez

Re: Error al entra en contenido (Para traducir web) 7 años 2 meses antes #47279

David Noguera escribió:
Hola Urbano, revisa que tengas el plugin selector de idioma instad, revisa también en extensiones - administración de idioma, revisa que tengas allí los idiomas activos tanto en sitio como enadmin , revisa que tengas los contenidos dados de alta en ambos idiomas.. revisa que tengas los menús asignados a sus idiomas correspondientes..

Mírate este vídeo que te ayudará:

www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos
Gracias David, el plugins sta activado,y a todo lo demas te puedo decir que si, pero de todos modos luego cuando me desocupe un poco lo mirare todo mas detenidamente...
El administrador ha desactivado la escritura pública.

Temas Relacionados

2 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 7 meses antes por mac
2585 Visitas
13 Respuestas emo
Categoría: Virtuemart
Tema iniciado 7 años 6 meses antes por Luis Miguel
2626 Visitas
18 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 5 años 3 meses antes por Michael Salas
5096 Visitas
3 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 4 años 11 meses antes por Javier Piérola
1075 Visitas
7 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 5 años 9 meses antes por Maria
1633 Visitas
2 Respuestas emo
Categoría: Virtuemart
Tema iniciado 7 años 3 meses antes por Alceste
2154 Visitas
4 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 7 años 4 meses antes por Jaimax
2844 Visitas
10 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 5 meses antes por Kike
3573 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 4 años 4 meses antes por salvador
781 Visitas
5 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 5 meses antes por Rosario
800 Visitas

Tiempo de carga de la página: 0.613 segundos