Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Información y Soporte Gratuito Joomla para clientes del Pack Empresa Joomla

TEMA: Listbingo - Tipo de elemento Regiones no carga correctamente

Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 2 meses antes #95346

Hola,

Estoy trabajando con Joomla 2.5.9, Corporate2 y Listbingo 2.0.2

He creado en el menú principal una subcategoría Regiones, al mismo nivel que países e hijas ambas de Categorías.

Cuando determino el tipo de elemento menú y selecciono Regions del listado que ofrece Listbingo aparece el conflicto, no se visualizan las regiones creadas. Más si su título.

En el menú regions de Listbingo, se puede apreciar que las mismas están creadas y que todos los elementos está debidamente habilitados.

¿No entiendo que es lo que estoy pasando por alto? Muchas Gracias.-

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 2 meses antes #95402

Hola Adrian,

Entiendo que dentro de Argentina debería mostrarse Bolívar:

captura_2013-02-19-3.jpeg

Puedes adjuntarnos una captura de los parámetros de Bolívar para revisar el error.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #95475

Hola Johnny,

En efecto, Argentina=país, (Cat. padre Buenos Aires=provincia y Cat. hija Bolívar=ciudad)=Regions

Adjunto las imágenes solicitadas y también una demo de ¿Cómo? deberían verse las regiones.

Muchas Gracias.-
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #95547

Hola Adrian

Prueba colocando tus regiones al mismo nivel, es decir actualmente buenos aires es padre del resto, prueba también no colocando como default ninguna.

Realiza nuevas regiones para un pais diferente y verifica si en este caso te aparece

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #95578

Hola Jhon,

He creado dos estados de EEUU con dos ciudades cada uno.

La selección Default no afecta al País Argentina ni a EEUU.

¿No entiendo?, los seteos de países y creaciones de categorías fueron creadas de la misma manera. Sin embargo en regiones de Argentina nada se observa. :blush:

¿Escucho alternativas?. Muchas Gracias.-
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #95586

Hola Adrian,

Todo se encuentra correctamente configurado, verifica si se escapa alguna opción en la lista de países, regiones o categorías.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96013

Hola Johnny,

He intentado infructuosamente de lograr hacer aparecer las regiones de Argentina.

Actualmente tengo por Default otro país y otra región.

¿Cambiar la región de todos los artículos contenidos puede ser una alternativa?.

Es decir, cambiar la pertenencia de todos y cada uno de los anuncios creados.

Muchas Gracias.-
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96048

Hola Adrian,

En este caso lo que haría es eliminar por completo todo lo referente Argentina y volverlo hacer nuevamente, es posible que alguna opción no se este tomando en cuenta.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96052

Hola Johnny,

He pasado todos los artículos a un nuevo país y región...y nada. :blink:

He creado un nuevo país, pero me dice que el code AR ya existe y me duplica el país tomando éste último creado las regiones... y nada. :blush:

Me queda la sensación de que es algo sencillo, pero no logro darme cuenta que estoy pasando por alto. ¿Alguna otra sugerencia?. En el foro no he encontrado siquiera algún comentario. Muchas Gracias.-
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96184

Hola ADrian

En esta imagen :
247.jpg


Veo que tienes un registro sin nombre, deberías eliminar los que no estas usando ya que podrían causarte problemas.

Luego verifica si se elimna completamente, es decir es posible que al igual que en Joomla, se almacen los ítems en una papelera y luego debes vaciar dicha papelera.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96265

Hola Jhon,

He borrado los registros sin nombre. No he encontrado la opción de vaciar la papelera.

Las regiones siguen sin aparecer. Muchas Gracias.- :blink:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96592

Hola ADrian

Debe haber un problema con el registro de argentina o con las regiones de argentina, ya que actualmente veo que tienes regiones para Uruguay Y EEUU que se ven correctamente:

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Revisa cuidadosamente la configuración de estos paises que si funcionan correctamente, prueba crear o utilizar un nuevo pais y crea regiones, deberían aparecer como en EEUU

Tienes como última opción borrar todos los registros de regisiones de Argentina y crearlos nuevametne.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96913

Hola Jhon,

He borrado todas las regiones y subregiones... y nada.

He borrado el país... y nada.

Después de mucho intentar, me he visto forzado a cambiar el Code de País, paro ello fue necesario borrar "otro Country" y tomar prestado el código. En mi caso he borrado el país Zaire y así de esta manera he podido visualizar mis regiones. Reemplazando AR por ZR.

En la instalación de Listbingo sugieren no borrar los países ya que no sólo la moneda viene aparejada al country. Espero que esta modificación no me traiga problemas.

¿Me veo obligado al ensayo y error? Muchas Gracias.-
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #96948

Hola Adrian,

Si colocas el código ARG tampoco funciona?, la moneda no debería generarte problemas ya que visualizo que es correcta.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Listbingo - Tipo de elemento Regiones no carga correctamente 6 años 1 mes antes #97078

Hola Johnny,

Cuando intenté crear un nuevo país, no me lo permitía porque ya existía uno con el mismo code AR.

Luego borré el country Argentina y todas sus regiones; y volví a crear otro país Argentina con un id distinto(old 11, new 244) manteniendo las mismas propiedades.

Con code AR, moneda ARS, simbolo $, los resultados continuaron siendo los mismos.

Pareciera que la extensión posee codes determinados para los países existentes. Es decir, actualmente mi configuración es:

Code ZR (ex Zaire, country borrado), moneda ARS, simbolo $. De esta manera sí se ven las regiones.

Cuando cambio el code a AR, las regiones desaparecen del frontend. Si intento cambiar el code a CL (Chile) me rechaza el intento, indicándome que el code ya existe. Para que me tome los cambios provechosos debo borrar con antelación el país Chile.

He intentado colocar el code ARG infructuosamente, dado que automáticamente detecta AR. No se permiten otros códigos que los establecidos en una combinación de dos letras mayúsculas.

Hasta ahora funciona correctamente. No sé si más adelante el code me puede llegar a generar algún conflicto. Por algo se sugiere no borrar los países en la instalación.

Pienso en los anuncios y estos dependen de la moneda, del símbolo y la fecha (tal vez uso horario ¿?).

Todavía no logro deducir en que me puede perjudicar tomar prestado un code a otro country, pero en su defecto volveré a colocar el code AR a mi país e ignorar la visualización de regiones. Muchas Gracias.-
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 492
  • Karma: 0
El administrador ha desactivado la escritura pública.

Temas Relacionados

5 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 7 años 2 días antes por Aitor
4700 Visitas
2 Respuestas emo
Categoría: Pack Empresa
Tema iniciado 5 años 11 meses antes por David
1858 Visitas
3 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 1 año 1 mes antes por Adrián Ituarte
288 Visitas
2 Respuestas emo
Categoría: Pack Empresa
Tema iniciado 6 años 2 meses antes por Adrián Ituarte
1232 Visitas
4 Respuestas emo
Tema iniciado 7 años 2 meses antes por Juanjo
5674 Visitas
6 Respuestas emo
Categoría: Packs Webempresa
Tema iniciado 5 años 1 mes antes por Gabriel
1782 Visitas
7 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 9 meses antes por Juan
2513 Visitas
3 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 4 meses antes por Adolfo
935 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 3 años 2 meses antes por Carlos
750 Visitas
9 Respuestas emo
Tema iniciado 4 años 1 día antes por Juan
897 Visitas

Tiempo de carga de la página: 0.457 segundos