Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Botón Suscribir de YouTube en un artículo

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303265

Hola,
Estoy trabajando con Joomla 3.7.5 y plantilla Palene. Quisiera insertar el botón de Suscribir de YouTube en una línea de texto de un artículo. Desde developers.google.com he ingresado el Id de mi canal y este es el código que me arroja:

<script src="apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCTw88ZA9y37qKf7OF767HPA" data-layout="default" data-count="default"></div>

Sin embargo, al pegarlo en el Code del editor, no funciona. ¿Qué estoy haciendo mal? De antemano, agradezco la respuesta.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 514
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303283

Hola

Es posible que sea debido a los filtros que tiene por defecto Joomla o tu editor, revisa:
www.gavick.com/documentation/joomla/disable-html-filters

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303339

Hola Jhon,

He ingresado a Administración JCE :: Editar Perfil - [Default] y tengo todos los Parámetros estándar del Soporte Multimedia en sí. Viendo tu link sugerido, no logro darme cuenta, cual es el seteo que me falta.

Observo que al pegar en el Code del artículo y al guardar los cambios:

<script src="apis.google.com/js/platform.js"></script> Se limpia automáticamente.


<div class="g-ytsubscribe" data-channelid="UCTw88ZA9y37qKf7OF767HPA" data-layout="default" data-count="default"></div> Se conserva en el código.

Agradeceré sugerencias. Muchas Gracias.
Adjuntos:
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 514
  • Karma: 0
El tema ha sido cerrado.

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303343

Hola Adrian.

accede a Componentes -> JCE -> perfiles y edita Default
.- Selecciona la pestaña " Parámetros Editor -> Avanzado "
.- Deja marcadas en " SI " las opciones Permitir Javascript, css y php

AdministracinJCEEditarPerfilDefaultJoomlaAdministracin.jpg


Revisa si despues de eso puedes añadir el código.

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 19980
  • Gracias recibidas 1594
  • Karma: 582
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303347

Tema solucionado!!. Muchas Gracias Pepe!!
  • Adrián Ituarte
  • Avatar de Adrián Ituarte
  • DESCONECTADO
  • Navegador Platino
  • Somos lo que defendemos, lo que protegemos
  • Mensajes: 514
  • Karma: 0
El tema ha sido cerrado.

Botón Suscribir de YouTube en un artículo 1 año 9 meses antes #303348

Hola Adrian.

Genial !!! me alegra que lo solucionaras :cheer:
Ya sabes, cualquier consulta que tenga no dudes en comunicarlo.

Cerramos el tema

Un Saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 19980
  • Gracias recibidas 1594
  • Karma: 582
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.


Temas Relacionados

1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 1 mes antes por Juan Carlos Andonaegui
652 Visitas
8 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 10 meses antes por Marí­a
1754 Visitas
1 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 6 años 5 meses antes por Noemi
1779 Visitas
5 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 2 semanas antes por Eleonora
4123 Visitas
2 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 4 meses antes por JAIME AUGUSTO
867 Visitas
3 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 3 años 10 meses antes por Frederic
687 Visitas
2 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 6 días antes por Gilberto Pineda
2780 Visitas
1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 3 años 1 mes antes por Frederic
1196 Visitas
29 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 9 años 1 mes antes por Jose Miguel
  • Página:
  • 1
  • 2
7672 Visitas
11 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 1 mes antes por Rosario
998 Visitas

Tiempo de carga de la página: 0.474 segundos