Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Aquí nos ocupamos de temas de la versión Joomla! 1.7. Puedes resolver cualquier problema que tengas con la versión 1.7 de Joomla y nuestros técnicos expertos en Webs Joomla! te ayudarán a resolverlo.

TEMA: Mal funcionamiento de Articles Anywhere

Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29208

Hola,

Estoy intentando desplegar un artículo dentro de un módulo utilizando Articles Anywhere. He seguido los pasos del video realizado por Jhon y no he tenido ningún problema de instalación (he limpiado cache inmediatamente y he confirmado que Botón - Articles Anywhere y System - Articles Anywhere estén habilitados).

El problema es que, cuando hago click en el botón "Insertar un artículo" al estar editando el módulo, obtengo una ventana emergente pero completamente vacía. En esta ventana se deberían ver las opciones de configuración y los artículos para añadir (según el vídeo de Jhon).

De la misma manera, si incluyo manualmente el siguiente código dentro del módulo:
{article nombre-artículo} ... {/article}
o
{article número-artículo} ... {/article}
...tampoco obtengo resultados y el artículo no se despliega (el módulo sí se muestra correctamente en la posición deseada, pero vacío).

Por favor, ¿alguna sugerencia?.

Gracias y un saludo.
  • Alvaro
  • Avatar de Alvaro
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 194
  • Karma: 0
Última Edición: 7 años 6 meses antes por David Noguera.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29210

Hola Alvaro,

¿Desde que navegador te pasa eso?, ¿puedes adjuntar una captura de lo que se muestra, o no se muestra?.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Alvaro
trasladar web gratis

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29252

Hola gnumax,

He intentado con Chrome, Firefox e IE8, en todos obtengo el mismo resultado.

Las capturas de pantalla:

Imagen5.png


A: Etiqueta insertada manualmente en el módulo (no funciona).
B: Botón para desplegar opciones/artículos a insertar en el módulo.

Imagen6.png


C: Resultado al hacer click en el botón "Insertar un artículo".

Investigando en el foro de nonumber.nl, he encontrado un post al respecto, en el que se comenta incorporar lo siguiente en la línea 45 del fichero /plugins/system/jat3/jat3/core/common.php (tampoco he logrado solucionarlo de esta manera).
t3import('core.path');

Post en el foro de nonumber.nl

Gracias y un saludo.
  • Alvaro
  • Avatar de Alvaro
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 194
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29319

Hola Alvaro

Si desactivas el pluging y cambias de template la extensión articles anywhere te funciona?
Puedes enviar adicionalmente lo que aparece en tu archivo /administrator/error_log

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29559

Hola Jhon,

Obtengo los siguientes errores en error_log:


PHP Warning: htmlentities() [<a href='function.htmlentities'>function.htmlentities</a>]: Invalid multibyte sequence in argument in /home/.../public_html/.../libraries/joomla/html/html/select.php on line 624
PHP Fatal error: Class 'T3Path' not found in /home/.../public_html/.../plugins/system/jat3/jat3/core/common.php on line 53


He desactivado el plugin, cambiado la template, y obtengo el mismo problema.

Gracias y un saludo.
  • Alvaro
  • Avatar de Alvaro
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 194
  • Karma: 0
El tema ha sido cerrado.

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29564

Hola Alvaro,

En Joomlart comentan el tema de su framework t3 y extensiones de nonumber:

www.joomlart.com/forums/showthread.php?44244-Using-T3v2-with-Advanced-Module-Manager

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Alvaro

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Mal funcionamiento de Articles Anywhere 7 años 6 meses antes #29565

Hola Jordi,

Muchas gracias por la indicación, nos pondremos a investigar inmediatamente.

Un saludo.
  • Alvaro
  • Avatar de Alvaro
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 194
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 5 años 2 meses antes por Enrique
768 Visitas
13 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 7 años 1 mes antes por Carlos Alberto Rodriguez
2872 Visitas
14 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 6 años 10 meses antes por Roberto
4043 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 9 años 1 semana antes por victor pinto
1758 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 7 años 1 mes antes por Irene
2443 Visitas
2 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 5 años 11 meses antes por Alberto
5326 Visitas
17 Respuestas emo
Tema iniciado 5 años 10 meses antes por Cecilia
2727 Visitas
10 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 2 años 8 meses antes por Jesus
649 Visitas
9 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 5 años 9 meses antes por Victor
1136 Visitas
5 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 6 años 7 meses antes por Fabián Baeza
1523 Visitas

Tiempo de carga de la página: 0.459 segundos