Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Consultas relacionadas con la extensión BreezingForms para la creación de Formularios en Joomla.

TEMA: EL BOTÓN ENVIAR NO FUNCIONA

EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124623

Tal como conocéis, desde hace unas semanas vengo peleando con este problema. Por indicación vuestra salgo a tratarlo en el foro.

Espero que aquí encontremos la solución adecuada.

Tal como apuntáis he deshabilitado el modulo que estaba en la derecha y que debía ser la causa de la malfunción del botón enviar del formulario de contacto de BreezingForms.

Os adjunto la pantalla donde podéis ver que sin el modulo el botón tampoco hace nada.

De nuevo quedo a la espera de vuestros comentarios.

Saludos cordiales.

NOFUNCIONA-BOTON-ENVIAR.JPG


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124625

Hola Salvador,

El formulario se visualiza cortado, y no permite ver la imagen de seguridad al completo.

academiaecuestre_contacto_1.jpg


Procede a desasignar el módulo MICA Recomienda en ese apartado de contacto.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El tema ha sido cerrado.
trasladar web gratis

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124628

La imagen que os he mandado es desasignado el modulo.

Pero alla voy.

Hecho.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
Última Edición: 5 años 9 meses antes por SALVADOR .
El tema ha sido cerrado.
solucionar problemas wordpress

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124630

Hola Salvador,

Puede que tengas activado el plugin plg_ztools, procede a despublicarlo.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124923

Buenas tardes.

En principio parece que se resolvió despublicando el plg_ztools. :)

Ahora estoy comprobando porque los correos me entran en un buzón incorrecto. :huh: :(

Muchas gracias por su apoyo. :)

Saludos.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124925

Hola Salvador,

puedes seleccionar la dirección de correo donde recibir los emails procedentes del formulario a través de la opción "Destinatario(s) de correo". Activa la opción "Correo de notificación", e indica en el campo "Destinatario(s) de correo" la dirección de correo donde quieras recibir las notificaciones.

captura_2013-09-09.png


Espero que te sirva.

Saludos,
Rafa Noguera
  • Rafa Noguera
  • Avatar de Rafa Noguera
  • DESCONECTADO
  • Colaborador
  • Mensajes: 438
  • Gracias recibidas 51
  • Karma: 24
www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124938

Gracias.
No acabo de encontrar esta pantalla en mi versión.
Saludos.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #124947

Hola Salvador,

para acceder a esta pantalla tienes que acceder al panel administrativo de tu Joomla > Componentes > Breezingforms > administrar formularios.

captura1_2013-09-09.png


Una vez aquí, pincha sobre el formulario que quieras editar, y accederás a la página de edición del formulario. En esta página, cuando pinches en el árbol de la izquierda, sobre el nombre del formulario, verás estas opciones en la pestaña "Propiedades".

captura2_2013-09-09.png


Saludos,
Rafa Noguera
  • Rafa Noguera
  • Avatar de Rafa Noguera
  • DESCONECTADO
  • Colaborador
  • Mensajes: 438
  • Gracias recibidas 51
  • Karma: 24
www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #125184

Con que versión trabajas?

Yo tengo: BreezingForms 1.7.5 Stable (build 757) sobre Joomla!, 2.5.14.

Saludos.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #125186

Hola Salvador,

En la versión 1.7.5 Stable, tienes que cambiarlo en Beezingforms >> configuración >> pincha en el formulario y cambia la dirección en Dirección de correo por defecto para notificación .

Saludos
  • Hicham
  • Avatar de Hicham
  • DESCONECTADO
  • Moderador
  • Mensajes: 1907
  • Gracias recibidas 165
  • Karma: 27
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: EL BOTÓN ENVIAR NO FUNCIONA 5 años 9 meses antes #125187

Gracias.
Muchas Gracias.
  • SALVADOR
  • Avatar de SALVADOR
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

5 Respuestas emo
Categoría: BreezingForms
Tema iniciado 7 años 3 meses antes por Joxean
5088 Visitas
2 Respuestas emo
Categoría: BreezingForms
Tema iniciado 5 años 6 meses antes por Virginia Navarrete
1097 Visitas
16 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 11 meses antes por Salvador
2885 Visitas
2 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 9 meses antes por juan fran
1604 Visitas
6 Respuestas emo
Categoría: BreezingForms
Tema iniciado 7 años 5 meses antes por Aitor
6111 Visitas
1 Respuestas emo
Categoría: BreezingForms
Tema iniciado 6 años 5 meses antes por Virginia Navarrete
3821 Visitas
4 Respuestas emo
Categoría: BreezingForms
Tema iniciado 6 años 2 meses antes por MIREIA
1585 Visitas
20 Respuestas emo
Categoría: BreezingForms
Tema iniciado 5 años 4 meses antes por Raul Venegas
  • Página:
  • 1
  • 2
1886 Visitas
1 Respuestas emo
Categoría: BreezingForms
Tema iniciado 3 años 11 meses antes por Juan
944 Visitas
15 Respuestas emo
Categoría: BreezingForms
Tema iniciado 6 años 5 meses antes por David
3143 Visitas

Tiempo de carga de la página: 0.459 segundos