Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Expertos en WordPress resuelven los problemas y dudas con tu Web. Servicio gratuito incluido para clientes de Webempresa. Soporte WordPress en español 24 horas, todos los días del año.

TEMA: Problema de carga de un icono de un item del menú principal (tipo hamburguer).

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324580

Buenos días,

Me estoy encontrando con un problema de carga en la web que estoy desarrollando en Wordpress.

Cuando abres el menú, el icono de flecha del item "Servicios" solo se carga cuando voy a la URL de servicios y despliego desde allí. Desde el resto de páginas de la web nada.

Entré en el código fuente y vi que la etiqueta de carga de la parte inferior del código solo aparece cuando estoy en la URL de "Servicios", así que normal que no me cargue. El problema es que no entiendo por qué hace esto.

Cómo podría solucionar?

Gracias anticipadas.


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • RAFAEL
  • Avatar de RAFAEL
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Gracias recibidas 1
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324633

Disculpad si alguien ha entrado, he eliminado la flecha por código a última hora para ver cómo quedaba.
Lo vuelvo a dejar como estaba a ver alguien me puede ayudar.

Gracias, soy nuevo en el foro.
  • RAFAEL
  • Avatar de RAFAEL
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Gracias recibidas 1
  • Karma: 0
El tema ha sido cerrado.
trasladar web gratis

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324640

Hola

Es muy extraño, debería aparecer siempre, podrías enviarnos la url desde donde descargaste tu theme, esto para ver la demo y ver si tiene es comportamiento.

Si no tiene ese comportamiento podrías consultar con los desarrolladores, en caso el theme sea un theme de pago.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
solucionar problemas wordpress

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324657

Ya, sí que lo es. Yo creo que tiene que ver con los plugins de caché que estuve probando cosas porque hasta ese momento no lo hacía. Pero ahora los eliminé y sigue igual.

Este es el theme original: theme.madsparrow.me/emilynolan/
pero en el menú de ejemplo no tienen menú con desplegable.

Sí, es otra opción. Voy a intentar contactar con ellos.

Gracias y un saludo!
  • RAFAEL
  • Avatar de RAFAEL
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Gracias recibidas 1
  • Karma: 0
El tema ha sido cerrado.

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324658

Acabo de solucionarlo, me fui al function.php del theme y metí esta función llamando al fontawesome:

function emilynolan_wp_enqueue_scripts() {

wp_enqueue_style('font-awesome','//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css', array());

}
add_action( 'wp_enqueue_scripts', 'emilynolan_wp_enqueue_scripts' );

Gracias de todos modos. Saludos!
  • RAFAEL
  • Avatar de RAFAEL
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Gracias recibidas 1
  • Karma: 0
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pepe

Problema de carga de un icono de un item del menú principal (tipo hamburguer). 1 mes 1 semana antes #324660

Hola Rafael.

Genial !!!! me alegra que lo solucionaras.

Gracias por informarnos y aportar la solución, seguro que a otros usuarios con el mismo problema les viene bien.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 16400
  • Gracias recibidas 1338
  • Karma: 471
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.


Temas Relacionados

1 Respuestas emo
Tema iniciado 11 meses 1 semana antes por raquel
206 Visitas
4 Respuestas emo
Categoría: Pack Tienda WordPress
Tema iniciado 3 años 7 meses antes por JESUS
649 Visitas
7 Respuestas emo
Tema iniciado 8 meses 2 semanas antes por Eduardo Julio
146 Visitas
2 Respuestas emo
Tema iniciado 8 meses 2 semanas antes por Eduardo Julio
130 Visitas
13 Respuestas emo
Tema iniciado 10 meses 3 semanas antes por ELENA
468 Visitas
2 Respuestas emo
Tema iniciado 10 meses 2 semanas antes por ELENA
216 Visitas
1 Respuestas emo
Categoría: Pack Tienda WordPress
Tema iniciado 4 años 10 meses antes por Juan
1193 Visitas
1 Respuestas emo
Tema iniciado 1 año 1 mes antes por Alvaro
642 Visitas
5 Respuestas emo
Tema iniciado 4 años 3 meses antes por Jorge
657 Visitas
2 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 3 años 10 meses antes por RosaB
1131 Visitas

Tiempo de carga de la página: 0.488 segundos