Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema con wordpress multisitio basado en subdominios

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268882

Hola, he configurado en wordpress un multisitio como se indica en el articulo www.webempresa.com/blog/red-de-sitios-wordpress-multisite.html, con el sistema subdominios, ya que la intención es crear diferentes secciones dentro de la temática de la web.

Todo ha ido correctamente, la pagina principal funciona correctamente, se pueden crear los diferentes subdominios con el administrador de red, te envía los correos y avisos. Aparte he creado en cpanel los diferentes subdominios en la carpeta del dominio utilizado.

El problema lo tengo cuando intento acceder al escritorio de los subdominios me sale el siguiente error:
"Not Found

The requested URL /index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."·

Obviamente esto me indica que no hay archivo index.php, y mi pregunta es si aparte de crear el multisitio, tengo que incluir algunos archivos más en cada subdominio, o esto lo hace todo wordpress al instalar el multisitio.

He leído y releído cada uno de los post anteriormente enviados y el que más tiene en común es este www.webempresa.com/foro/23-Preguntas-sobre-WordPress/138860-Problema-con-multisitio-Wordpress-basado-en-subdominios.html por lo que he probado cada una de las soluciones planteadas.

Por favor, alguien me pueda indicar la razón de porque pasa esto o pueda darme alguna solución,

Gracias

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Juan Jose
  • Avatar de Juan Jose
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
Última Edición: 2 años 7 meses antes por Juan Jose.
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268900

Hola

Has probado configurar nuevamente pero con carpetas?,
Al parecer no eres el único que tiene ese problema, revisa por ejemplo:
wordpress.org/support/topic/problem-creatin-subdomain-i-am-getting-no-index-php-found-404-error/

Según indica en la respuesta debes eliminar los subdominios que has creado en Cpanel.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268953

Muchas gracias Jhon, segun esta informacion hay que crear o configurar subdominios comodín (que realmente no se lo que significa) :blink: :blink: , aunque en la informacion de wordpress tambien explica que puede hacerse de las dos formas, o crear subdominios desde cpanel o esta otra forma.
- codex.wordpress.org/Create_A_Network
- codex.wordpress.org/Before_You_Create_A_Network

El subdominio comodin _wildcard_ esta creado en la zona DNS de cpanel. Se crea automaticamente al crear un subdominio *.qhadi.es, pero aun borrando los subdominios anteriormente no funciona.

Ya que mi ingles es de nivel 0, osea traductor google :blush: :blush: , por favor puedes explicarme que comenta este enlace y si es correcto en.wikipedia.org/wiki/Wildcard_DNS_record

Gracias
  • Juan Jose
  • Avatar de Juan Jose
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
Última Edición: 2 años 7 meses antes por Juan Jose.
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268962

Hola

Prueba crear el WildCard subdomain en el Cpanel de tu cuenta de hosting, revisa las imágenes del siguiente link:

www.namecheap.com/support/knowledgebase/article.aspx/9191/29/how-to-create-a-wildcard-subdomain-in-cpanel#paper_lantern

Asegúrate de apuntar el subdominio a la misma localización en donde tienes tu WordPress.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268964

Creo que la principal razon del fallo de todo esto es:
"WordPress debe ejecutar desde la raíz de la Carpeta Web (es decir public_html ) para los subdominios funcionen correctamente. No van a trabajar desde dentro de un subdirectorio."

Como soluciono esto si mi dominio principal de Webempresa no es el que quiero utilizar para el wordpress multisitio??
  • Juan Jose
  • Avatar de Juan Jose
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
El administrador ha desactivado la escritura pública.

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268974

HOla

Debería poderse realizar con dominios adicionales, has probado con la wildcard que te envié, si creas el subdominio de tu dominio adicional apuntando a la carpeta de tu dominio te sucede lo mismo?

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Juan Jose

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268983

Si, entre una cosa y otra, ahora funciona!!!. Parece ser que como soy un "tuercebotas" :S :S incluía siempre _wildcard_, y al quitarlo, gracias al articulo que me has enviado, lo he probado así, y funciona.

Muchas gracias
Adjuntos:
  • Juan Jose
  • Avatar de Juan Jose
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
Última Edición: 2 años 7 meses antes por Juan Jose.
El administrador ha desactivado la escritura pública.

Problema con wordpress multisitio basado en subdominios 2 años 7 meses antes #268995

Hola

Que bueno que lo solucionaste

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

6 Respuestas emo
Tema iniciado 4 años 9 meses antes por Laura
6303 Visitas
2 Respuestas emo
Tema iniciado 2 años 4 semanas antes por Gorka
701 Visitas
7 Respuestas emo
Tema iniciado 3 meses 2 semanas antes por Alexis
65 Visitas
3 Respuestas emo
Tema iniciado 8 meses 1 semana antes por Alex
142 Visitas
7 Respuestas emo
Tema iniciado 2 años 10 meses antes por EDUARDO
2084 Visitas
8 Respuestas emo
Tema iniciado 2 años 1 mes antes por Oriol
1169 Visitas
3 Respuestas emo
Tema iniciado 4 años 9 meses antes por Alejandro
792 Visitas
3 Respuestas emo
Tema iniciado 3 años 11 meses antes por Ramon
1619 Visitas
1 Respuestas emo
Categoría: Pack Blog WordPress
Tema iniciado 3 años 7 meses antes por Ivan
628 Visitas
10 Respuestas emo
Tema iniciado 2 años 1 mes antes por Julio
964 Visitas

Moderadores: Johnny Heredia Montiel
Tiempo de carga de la página: 0.553 segundos