Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Resolvemos dudas sobre el uso de plugins en WordPress. Soluciones para conseguir funcionalidades para tu Web. Consejos sobre instalación y configuración de Plugins. 100% en español.

TEMA: Desde que migré mi web a vuestro servidor no me funciona king composer

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327341

No sé qué pasa pero desde que migré mi web no funciona el King componer y no puedo trabajar en el desarrollo de la web
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
Última Edición: 3 meses 2 semanas antes por Jhon Marreros Guzman.
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327345

Hola Ana Isabel.

necesitamos que nos aportes mas datos, como la version de WordPress que tienes instalada.

Dices que no puedes funciona ¿ Qué error es el que tienes, una pagina en blanco, no termina de cargar ? ¿ tienes algún aviso indicando algún error ?

Te agradezco tu colaboración, contar con la maxima información que puedas aportarnos nos ayudara a darte una posible solución.

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17911
  • Gracias recibidas 1433
  • Karma: 507
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327348

La versión de wordpress es la última, la 5.0, creo que actualicé demasiado rápido, pero en el anterior servidor me funcionaba bien, todo pasó al migrar.
No veo ningún error, simplemente no me sale el editor visual.
Esto es lo que me sale cada vez que intento hacer alguna modificación, te paso captura.
Sin él no puedo seguir editando
qué puedo hacer?
Adjuntos:
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327355

Hola

Lo que se muestra es el editor Gutenberg que entra en conflicto con muchos plugins que usan el editor, prueba
primero desactivando Gutenberg

Puedes usar un plugin para desactivarlo:
wordpress.org/plugins/disable-gutenberg/

Puedes también hacerlo por código:
decodecms.com/deshabilitar-gutenberg-en-wordpress-selectivamente/

Saludos
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327360

Probé con el pluging pero ahora al intentar editar no carga el contenido.
Sale esto.
Adjuntos:
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327362

Hola

Entiendo que ese es el logo del plugin constructor que usas.
Revisa si tienes actualizado el plugin que usas ya que con WordPress 5.0 y Gutenberg (el nuevo editor) muchos constructores han sacado actualizaciones.

Si esta actualizado, prueba instalar un WordPress nuevo de prueba en una carpeta, y luego tu plugin y verifica si te sucede lo mismo. Esto para descartar si hay algún problema con el plugin.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
Última Edición: 3 meses 2 semanas antes por Jhon Marreros Guzman.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327363

Es que no lo sé porque en realidad yo pagué a una empresa para que me diseñarán y desarrollaran la web, pero lo único que hicieron fue descargarse un theme que no entienden ni ellos, por eso me fui.
Ahora estoy intentando continuar pero no la entiendo bien.
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327367

Hola

Supongo que es este el plugin que usas:
es.wordpress.org/plugins/kingcomposer/

Veo que actualmente esta en la versión 2.7.8

Revisa desde tu panel de control de WordPress en Plugins, busca el plugin y revisa qué versión te aparece.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327368

Esa misma versión. Los plugin los tengo todos actualizados
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327379

Hola Ana Isabel.

Cuando editas una entrada, en la parte superior tienes un botón para editar la entrada con el constructor:

screenshot-mary52.webempresa.eu-2019.02.02-10-30-03.png


Veo que estas intentando editarlo con el movil, prueba a editarlo con un PC.

Si ves no se soluciona, prueba a cambiar la version de PHP de tu cuente e instala la version 5.6.
El cambio de version de PHP lo puedes realizar facilmente desde tu cuenta de cPanel -> Software -> Configurar PHP, solo tienes que seleccionar la version que quieres instalar del desplegable.

Tienes información en este enlace:
-> guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Revisa si con alguno de los pasos se soluciona, si no fuera así por favor indicalo para que podamos seguir ayudándote.

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17911
  • Gracias recibidas 1433
  • Karma: 507
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327380

Todo eso ya lo probé, desde móvil y pc, no funciona. Y el tema necesita una versión PHP 7 o superior. De todas formas probé con todas y no hay manera
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327382

Hola Isabel.

Ok, vamos a ir descartando cosas.

Revisando la cuenta veo el siguiente error:
[02-Feb-2019 10:36:58 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home2/clikespl/public_html/clikesplan.es/wp-includes/load.php on line 324
[02-Feb-2019 10:36:58 UTC] PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home2/clikespl/public_html/clikesplan.es/wp-content/plugins/wiloke-listing-tools/app/Controllers/Validation.php on line 173
[02-Feb-2019 10:36:58 UTC] PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home2/clikespl/public_html/clikesplan.es/wp-content/plugins/wiloke-listing-tools/app/Controllers/Validation.php on line 190
[02-Feb-2019 10:36:58 UTC] PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home2/clikespl/public_html/clikesplan.es/wp-content/plugins/wiloke-listing-tools/app/Controllers/ReportController.php on line 87

Este aviso hace referencia al plugin wiloke-listing-tools
.- Accede a tu cuenta de cpanel -> administrador de archivo
.- Accede a la carpeta donde tengas instalada la aplicación -> wp-content ->Plugins.
.- Renombra la carpeta " wiloke-listing-tools "

Revisa los resultados y nos comentas

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17911
  • Gracias recibidas 1433
  • Karma: 507
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327383

que desastre me desapareció todo lo que tenía en la web!
Estoy desesperada!
  • Ana Isabel
  • Avatar de Ana Isabel
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 42
  • Karma: 0
El administrador ha desactivado la escritura pública.

Desde que migré mi web a vuestro servidor no me funciona king composer 3 meses 2 semanas antes #327384

Hola Ana Isabel.

Ok, revisando la documentación de la plantilla veo dos cosas:
La ultima version de la plantilla es de 31 de enero, revisa si es la que tienes instalada.

-> themeforest.net/item/wilcity-directory-listing-wordpress-theme/22066447

Otra cosa que veo es que la plantilla utiliza elementor como constructor y no lo tienes instalado.

Descarga elementor desde esta URL, lo instalas y lo activas:
-> wordpress.org/plugins/elementor/

.- Vuelve a renombrar la carpeta que te indique en la anterior entrad y la dejas como estaba.

Revisa esto y vemos si se soluciona.

El problema que tenemos es que es una plantilla de pago y no la podemos descargar para revisar lo que nos comentas y te damos soluciones estándar que vamos describiendo ;)

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17911
  • Gracias recibidas 1433
  • Karma: 507
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

1 Respuestas emo
Tema iniciado 1 año 8 meses antes por Sociedad Mirobriga de Pinturas
1493 Visitas
1 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 1 año 11 meses antes por María
2079 Visitas
9 Respuestas emo
Tema iniciado 1 año 4 meses antes por Sergio
846 Visitas
4 Respuestas emo
Tema iniciado 2 años 4 semanas antes por Thomas
420 Visitas
1 Respuestas emo
Tema iniciado 2 años 6 meses antes por Daniela
1172 Visitas
2 Respuestas emo
Tema iniciado 5 meses 3 semanas antes por Israel
141 Visitas
3 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 1 año 5 meses antes por Inverdes S.A
1114 Visitas
3 Respuestas emo
Categoría: Pack Tienda WordPress
Tema iniciado 1 año 10 meses antes por Patricia
742 Visitas
6 Respuestas emo
Tema iniciado 3 años 3 días antes por Salvador
1863 Visitas
4 Respuestas emo
Tema iniciado 2 años 3 semanas antes por Laia
634 Visitas

Moderadores: Johnny Heredia Montiel
Tiempo de carga de la página: 0.670 segundos