Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Aquí hablamos sobre la versión Joomla! 2.5. Puedes resolver cualquier duda que tengas con la versión 2.5 del CMS Joomla y nuestros técnicos expertos en Joomla! te ayudarán a resolverla.

TEMA: Problema con JCE Mediabox tras migrar a 2.5

Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98065

Hola,

Tras migrar a 2.5 con Jupgrade me he dado cuenta de que no había instalado el plugin JCE Mediabox. En la versión en producción (Joomla 1.5.26) tengo el plugin jceutilities. En la parte pública, en las imagenes me aparece una pequeña lupa que al clicar amplia la imagen. En la parte del administrador cuando clico en la imagen me aparece una pestaña tiulada EMERGENTE, en la que me permite escribir la ruta de la imagen ampliada etc. En cambio, en Joomla 2.5 esta pestaña no me aparece y no veo dónde indicarle nada.

Si activo el plugin JCE Mediabox en la versión migrada a Joomla 2.5, la imagen se vuelve invisible aunqué cuando clico encima del espacio en blanco me abre correctamente el PopUp sobre una pantalla en negro :S

Saludos


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2189
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98071

Hola,

Envíanos el enlace a la paǵina de la captura de pantalla que has enviado para que podamos ver los estilos CSS que se están aplicando en tu caso.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98074

Hola Pablo,

El sitio es el migrado a 2.5 en la carpeta Jupgrade y ahora tengo puesto el sitio en mantenimiento porque creía que si lo publicaba podía dar problemas ya que el sitio en Joomla 1.5 sigue activo en producción.

¿Puedo publicar el sitio on-line? ¿Tengo que configurar de algún modo los parámetros SEO para evitar problemas? ¿O os paso los datos de acceso del administrador vía Ticket?

Nota: uso la plantilla Corporate Response de Shape5

Saludos
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2189
  • Gracias recibidas 6
  • Karma: 3
Última Edición: 6 años 3 meses antes por Alceste.
El tema ha sido cerrado.
solucionar problemas wordpress

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98103

Hola,

En principio porque actives la nueva web no te debería afectar a tu web actual. Lo mejor es que nos envíes el enlace utilizando la opción de ocultar que incluye este foro, de forma que solo lo podremos ver los usuarios registrados.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98112

Hola,

En cuanto pueda volver a poner el sitio en mantenimiento, comunicádmelo.

Gracias

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

nota: he activado urls amigables y parece que no las reconoce
Saludos
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2189
  • Gracias recibidas 6
  • Karma: 3
Última Edición: 6 años 3 meses antes por Alceste.
El tema ha sido cerrado.

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98125

Hola,

Revisando el código de la página que has enviado veo que se está aplicando un estilo CSS opacity:0 a las imágenes que hace que no se muestren.

Prueba a editar alguna hoja de estilos que se cargue con la web (por ejemplo, el archivo templates/corporate_response/css/template.css) y añade al final el siguiente estilos CSS:
.jcemediabox-zoom-span {
opacity: 1 !important;
}
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98129

Hola Pablo
Sí, ahora funciona :) :) :)

Mil gracias!

De todos modos una pregunta: en lugar de editar este archivo de la plantilla ¿se podría hacer a través de los parámetros de configuración del pluguin? Es que veo que en los parámetros también hay campos de css y opacidad, etc. Lo digo por aquello de no modificar la plantilla :P
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2189
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98169

Hola Alceste

Podrías probarlo, aunque lo más certero es aplicar el estilo directamente en el archivo de estilos del template.

Es posible que haya existido algún conflicto de estilos del Media JCE con tu plantilla


Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Problema con JCE Mediabox tras migrar a 2.5 6 años 3 meses antes #98191

Gracias John, :)

Podéis dar el tema por cerrado

Saludos
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2189
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Temas Relacionados

5 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 7 años 6 meses antes por Jorge
3542 Visitas
4 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 3 años 10 meses antes por JOSE FRANCISCO
1044 Visitas
3 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 2 meses antes por Alceste
1074 Visitas
3 Respuestas emo
Tema iniciado 3 años 7 meses antes por Alceste
703 Visitas
11 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 3 meses antes por Alceste
2071 Visitas
5 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 3 meses antes por Alceste
1206 Visitas
25 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 3 meses antes por Alceste
  • Página:
  • 1
  • 2
3107 Visitas
1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 3 años 4 meses antes por Alceste
758 Visitas
6 Respuestas emo
Categoría: Virtuemart
Tema iniciado 4 años 2 semanas antes por Alceste
867 Visitas
12 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 3 meses antes por Joaquín C.
1468 Visitas

Tiempo de carga de la página: 0.457 segundos