Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159137

Hola, buenos días:

Miren, estoy creando una tienda online sobre Prestashop 1.5.6.2 y me ha surgido el siguiente problema. He creado una serie de transportistas que aparentemente están bien configurados y activados. También tengo el la zona, el país (España), las províncias y las regiones activadas y bien configuradas.

El cliente en cuestión solicitaba que además se pudiesen hacer compras en su ciudad, con lo que busqué e instale un módulo de osCommerce de envío por código postal (este). La instalación se realizó normalmente, pero no he conseguido identificar dónde está el módulo... de hecho creo que ha debido haber algún problema. El caso es que al buscarlo, aproveché para actualizar algunos módulos y a partir de aquí, creo que es donde ha podido surgir el siguiente problema -a menos que sea otra cosa-:

Cuando hago una prueba de compra real, en el primer paso han desaparecido tanto el desplegable de las provincias y regiones como los transportistas... No entiendo que ha podido pasar y espero que no sea algo gordo. Soy novato en Prestashop.

A continuación os facilito una secuencia de imágenes:
· Zonas (01.png)
· Paises (02.png)
· País (03.png)
· Estados / Províncias (04.png)
· Transportistas (05.png)
· Pantalla de envío (06.png)

Les agradezco desde ya su ayuda.

Un saludo.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
Última Edición: 4 años 9 meses antes por Jhon Marreros Guzman.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159256

Hola,

Verifica si el siguiente articulo de blog te es de utilidad:

Curso PrestaShop: 5. Métodos de pago y tarifas de envío
www.webempresa.com/blog/item/1353-tienda-prestashop-5-metodos-de-pago-y-tarifas-de-envio.html
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pedro
trasladar web gratis

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159289

Hola Jhonny, buenos días:

Muchas gracias por responder. He repasado todo el curso y creo que está todo bien. No obstante, lo he repetido según mostrábais en el curso y siguen sin aparecer ni el transportista ni las províncias...

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159302

Hola Mikel,

Parece que tienes los productos sin gastos de envío. He probado en uno e indicaba gratuito.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12049
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
Última Edición: 4 años 9 meses antes por Jordi Sala.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pedro

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159304

Hola Jordi, buenos días:
Sí, es cierto. Bueno, pues ya he colocado el precio; aún así sigue sin salir ni los transportistas ni las províncias... Muchas gracias.

Un saludo
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159370

HOla Mikel

Si lo que comentas que antes funcionaba correctamente y luego de actualizar han desaparecido estas opcones, es posible que sea un problema de la actualización de tu theme.

Primero realiza un backup y prueba cambiar de theme por alguno por defecto y verifica si te sucede lo mismo.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159415

Hola Jhon, buenos días:

De acuerdo, voy a hacer la prueba y os voy contando.

Muchas gracias.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159708

Hola Jhon, buenas tardes,

Bueno, pues he hecho la prueba que me comentabas y con la plantilla por defecto aparecen tanto los transportistas como el desplegable de províncias... :blink: Adjunto os dejo un pantallazo.


pantallazo_plantilla_defecto.png



¿A qué puede deberse? ¿Cómo lo puedo solucionar?...

Muchas gracias.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159772

Hola Mikel

Eso significa que es un problemma de tu theme, veo que no es un theme de los packs, verifica si tienes actualizaciones de este theme

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pedro

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159863

Hola Jhon, buenos días,

He visitado la web donde adquirí el tema (aquí) y aparentemente dice que sí tendo actualizaciones y asistencia gratuíta para la plantilla. Supongo que esa actualización se debe llevar a cabo a través del módulo 1-click Upgrade ¿no?

caracteristicas_plantilla.png


Ahora bien, he estado mirando el tema de la actualización y según he leido, parece ser que si actualizo la plantilla, todas las modificaciones que he hecho sobre el tema -traducciones, CSS, etc...- desaparecerían... ¿Es eso cierto? Y si es así, ¿hay alguna manera de evitar ese desastre? También me surge la duda -en el caso de que no hubiese otra solución que actualizar la plantilla-, de si debería activar el botón que muestro en el pantallazo que muestro debajo de este texto... Dice "poner su tienda en mantenimiento".

pantallazo_actualizacion.png


En fin, esto pinta complicado.

Muchas gracias.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
Última Edición: 4 años 9 meses antes por Pedro.
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159901

Hola,

En primer lugar, veo que comentabas que habías instalado un módulo de OsCommerce en tu PrestaShop. Esto no puede funcionar nunca, ya que se tratan de CMS distintos y los módulos no son compatibles entre sí. Es más, hacer esto puede generar errores en tu PrestaShop.

Por otro lado indicas de usar el módulo 1-click Upgrade para actualizar el tema. No es así. Esta opción sirve para actualizar el propio PrestaShop, no el tema (plantilla) de PrestaShop que estás utilizando. No te recomiendo que hagas esto sin asegurarte que el tema de PrestaShop que estás utilizando es compatible con PrestaShop 1.6.

Tendrías que consultar con los desarrolladores del tema la forma de actualizarlo. Normalmente hay que activar otro tema, desinstalar el que tienes y volver a instalar el tema.

Es muy probable que durante este proceso pierdas las personalizaciones que hayas aplicado en el tema, por lo que sería mejor opción que consultaras con los desarrolladores el problemas con los transportistas, ya que es posible que se arregle cambiando un único fichero.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Administrador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pedro

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #159906

Hola Pablo, buenas tardes,

De acuerdo. Consultaré al desarrollador y en cuanto sepa algo os lo comento.

Muchas gracias.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #160025

Hola a todos, buenos días,

Como decía Pablo ayer, los creadores del tema me comentan que debo eliminar el tema instalado y sustituirlo por el que hay por defecto. Una vez realizada esta acción, debo volver a instalar la plantilla que tenía. El riesgo: perder las personalizaciones realizadas. Parece que esta va a ser la única vía de solución ya que sólo si realizo esta acción, atenderán los problemas derivados del uso de su plantilla, así que si no me sugerís otra alternativa me voy a poner con ello y con lo que sea os comunicaré los resultados.

Muchas gracias.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
Última Edición: 4 años 9 meses antes por Jordi Sala.
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #160035

Hola,

Bueno, pues una vez desinstalado el tema y reinstalado según las instrucciones dadas, el problema de las provincias y de los transportistas persiste. Consultaré de nuevo al proveedor de la plantilla ya que he cumplido con el requisito de la reinstalación del tema.

Con lo que sea, os voy contando. Si se os ocurre cualquier cosa, os agradezco que me la comentéis.

Muchas gracias.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #160067

Hola,

Por lo que comentas, parece que el problema está provocado por el tema que estás usando.

De todas formas, para futuras consultas que hagas a los desarrolladores pregúntales por el archivo concreto a instalar, ya que hacer una resinstalación completa puede ser un paso innecesario.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Administrador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Problema con transportistas, províncias y regiones en Prestashop 1.5.6.2 4 años 9 meses antes #160300

Hola, buenas tardes,

Bien, he hecho una nueva revisión y he descubierto que el módulo de Prestashop "Shipping estimate" es el que no funciona bien. Al realizar una simulación de compra con registro de nuevo usuario, tanto los transportistas como las províncias se muestran correctamente en el paso correspondiente.

Lo que me estaba confundiendo era este módulo, que no realiza mas que una estimación de los costes de envío y yo pensaba que era parte del proceso obligatorio de la compra.

Paso a deshabilitarlo y en teoría, no debería haber ningún problema funcional que añadir.

Doy este tema por cerrado. Muchas gracias a todos por vuestra ayuda.

Un saludo.
  • Pedro
  • Avatar de Pedro
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 21
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

5 Respuestas emo
Tema iniciado 2 años 10 meses antes por Dragan
774 Visitas
6 Respuestas emo
Tema iniciado 2 años 5 meses antes por Alexandra
549 Visitas
3 Respuestas emo
Tema iniciado 10 meses 2 semanas antes por MARI CARMEN
274 Visitas
5 Respuestas emo
Tema iniciado 11 meses 1 semana antes por rodolfo
251 Visitas
4 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 4 meses antes por Gema
472 Visitas
3 Respuestas emo
Tema iniciado 1 año 2 meses antes por Agustin
708 Visitas
4 Respuestas emo
Tema iniciado 3 años 9 meses antes por Alexandra
2500 Visitas
6 Respuestas emo
Tema iniciado 2 años 4 meses antes por José María
547 Visitas
2 Respuestas emo
Tema iniciado 2 años 4 meses antes por María
1342 Visitas
15 Respuestas emo
Tema iniciado 1 año 2 días antes por Tania
549 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.644 segundos