Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema con Prestashop 1.7 clonado

Problema con Prestashop 1.7 clonado 2 semanas 4 días antes #332369

Hola, tengo un problema con un clonado de Prestashop 1.7 y me gustaría que me pudieran orientar un poco.
He subido los archivos y la base de datos (sin archivos de cache) y parece que todo funcionaba bien. El problema es cuando intento entrar en el backoffice y no me deja, me da un error 500.
He probado a subir la tienda dos veces, tanto los archivos como la base de datos, pero sigue igual.
También he probado a quitar las url amigables desde la base de datos, pero tampoco se soluciona el problema.

Stefan me da este error:
[06-May-2019 11:25:57 Europe/Madrid] PHP Fatal error: Uncaught PDOException: SQLSTATE[28000] [1045] Access denied for user 'antevaes'@'localhost' (using password: YES) in /home/lumioled/public_html/lumioleds.com/tienda/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php:43
y en el archivo error_log me aparece esto:
[06-May-2019 11:18:18 Europe/Madrid] PHP Warning: ini_set() has been disabled for security reasons in /home/lumioled/public_html/lumioleds.com/tienda/config/config.inc.php on line 44
[06-May-2019 11:18:18 Europe/Madrid] PHP Warning: ini_set() has been disabled for security reasons in /home/lumioled/public_html/lumioleds.com/tienda/config/config.inc.php on line 86

No sé bien por dónde seguir y espero que me puedan ayudar.

Muchas gracias


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Manuel
  • Avatar de Manuel
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 5
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Problema con Prestashop 1.7 clonado 2 semanas 4 días antes #332371

Hola Manuel.

Revisa los datos que tienes de acceso a la BD en el archivo parameters.php que encontrarás en la ruta apps -> prestashop -> htdocs -> app -> config -> parameters.php

Comprueba el usuario y la contraseña de la BD que tienes creada para esa instalación

En esta entrada del blog tienes los pasos para migrar tu web de local a hosting:
-> www.webempresa.com/blog/trasladar-prestashop-1-7-de-local-al-hosting-manualmente.html

¿ Que version de PHP estás utilizando ?

Intenta utilizar una versión de la rama 7x por ejemplo 7.2
Puedes modificar la versión de PHP desde tu cuenta de cpanel -> -> Software -> Configurar PHP

Tienes información en esta guía.
-> guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17992
  • Gracias recibidas 1441
  • Karma: 508
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Problema con Prestashop 1.7 clonado 2 semanas 4 días antes #332376

Hola Pepe,

He revisado hasta ahora lo que me has dicho y de momento seguimos igual.
Aunque en el video de la clonación no viene, había cambiado el dominio en la tabla ps_configuration.
Dejándolo como estaba tampoco funciona.
En cuanto a la versión de PHP, he puesto la misma del servidor donde está funcionando ahora, pero tampoco responde.

De momento parece un misterio, pero en algún sitio debo haber hecho algo mal.
  • Manuel
  • Avatar de Manuel
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 5
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.
solucionar problemas wordpress

Problema con Prestashop 1.7 clonado 2 semanas 4 días antes #332384

Hola Manuel,

Te sugiero lo siguiente:

1.- Verifica que tengas espacio en disco suficiente en disco, ya que es posible que no se hallan copiado todos los archivos del backoffice.

2. Si has descartado problemas de espacio en disco, prueba clonando nuevamente pero esta vez desactiva los parámetros de optimización del Prestashop original.

Los parámetros de optimización puedes consultarlos en el siguiente enlace: victor-rodenas.com/optimizacion-basica-en-prestashop-1-7/

Cualquier duda o si el problema continúa no dudes en escribirnos.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Problema con Prestashop 1.7 clonado 2 semanas 3 días antes #332426

Después de revisar todo y de cambiar varias cosas más, he dado con el problema.
Lo dejo por aquí por si a otro usuario le pasa lo mismo.
He borrado la carpeta /prod que está en .../var/cache/, a partir de ahí ha empezado a funcionar todo bien.

Muchas gracias por la ayuda
  • Manuel
  • Avatar de Manuel
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 5
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Pepe

Problema con Prestashop 1.7 clonado 2 semanas 3 días antes #332428

Hola Manuel.

Genail !!!! me alegra que lo solucionaras.
Gracias por informarnos y aportar la solución.

Cerramos el tema.

Un saludo y de nuevo agradecerte el aporte.
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 17992
  • Gracias recibidas 1441
  • Karma: 508
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.


Temas Relacionados

5 Respuestas emo
Tema iniciado 5 años 2 meses antes por Israel
875 Visitas
2 Respuestas emo
Tema iniciado 3 años 1 mes antes por IVAN ALBERTO
1157 Visitas
1 Respuestas emo
Tema iniciado 1 año 1 semana antes por Javier
231 Visitas
3 Respuestas emo
Tema iniciado 5 años 4 meses antes por Miguel Angel
1234 Visitas
6 Respuestas emo
Tema iniciado 5 años 3 meses antes por Emilio
1161 Visitas
2 Respuestas emo
Tema iniciado 5 años 2 meses antes por Alberto
1581 Visitas
22 Respuestas emo
Tema iniciado 4 años 10 meses antes por Carlos
  • Página:
  • 1
  • 2
6924 Visitas
6 Respuestas emo
Tema iniciado 4 años 2 meses antes por Juan Antonio
2820 Visitas
1 Respuestas emo
Tema iniciado 3 años 3 semanas antes por Pablo
515 Visitas
3 Respuestas emo
Tema iniciado 7 meses 4 semanas antes por Manuel
304 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.543 segundos