Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2
  • 3

TEMA: fallo en la web

fallo en la web 2 semanas 4 horas antes #341101

Buenos dias.
no puedo actualizar mis articulos y no puedo dar de alta nuevos, me da como ok, pero nada de nada.
me dicen en webempresa que cambie el PHP version pero nada de nada sigue el problema igual.
y la cuestion es que no he hecho cambios en la web para que haya problemas de este tipo.
Me dicen que aqui en el foro me ayudaran.
Pues eso necesito ayuda urgente.
Gracias


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

fallo en la web 2 semanas 4 horas antes #341102

Hola Fernando.

Revisando la cuenta veo los siguientes avisos que están relacionados:
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Revisa esta entrada del foro donde trato ese tema:
-> www.webempresa.com/foro/43-Instalaci%C3%B3n-y-Actualizaci%C3%B3n-PrestaShop/163287-Error-500-PHP-Fatal-error-Uncaught----Smarty-0%28%29Missing-template-parameter---.html

Revisa si con esos pasos se soluciona.

Por cierto, veo que utilizas la version " 1.7.1.1 " que una version inestable de prestashop y presenta muchos problemas.

Previa copia de seguridad tendrias que actualizar a la ultima version 1.7.6.1

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 2 semanas 4 horas antes por Pepe.
El tema ha sido cerrado.
trasladar web gratis

fallo en la web 2 semanas 4 horas antes #341105

Hola.
he hecho la modificación que me comentabas del otro hilo pero sigue igual, solo puedo cambiar imagenes de un articulo pero nada mas.

por cierto me dices
"Por cierto, veo que utilizas la version " 1.7.1.1 " que una version inestable de prestashop y presenta muchos problemas.

Previa copia de seguridad tendrias que actualizar a la ultima version 1.7.6.1"

tendria que ver esto para que no sesolucione, si es asi me puedes indicar los pasos para poder hacer copia y actualizar prestashop..
gracias
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
Última Edición: 2 semanas 4 horas antes por Fernando.
El tema ha sido cerrado.
solucionar problemas wordpress

fallo en la web 2 semanas 2 horas antes #341109

Hola Fernando.

<b>me puedes indicar los pasos para poder hacer copia y actualizar prestashop</b>

Dispones de copias de seguridad de los últimos Treinta días que puedes recuperar fácilmente desde tu cuenta de cPanel:

-> guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

El paso de las copia de seguridad ya estaría ;)

El siguiente paso sería actualizar la versión de PHP que tienes instalada e instalar la version 7.1, puedes modificar la versión de PHP facilmente desde tu cuenta de cPanel siguiendo los pasos de esta guía:
-> guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Una vez modificada la versión de PHP:
.- Accede al módulo 1click Upgrade que encontrarás dentro parámetros avanzados.

Si no se encuentra, puedes instalarlo desde módulos

Screenshot2019-11-0415.26.57.jpg


.- Pulsa en el botón de configurar en el módulo y lo primero que pediría es que pongas la web en mantenimiento, solo tienes que pùlsar el botón:

Screenshot2019-11-0415.29.21.jpg


Una vez la web en mantenimiento, en el bloque " Comenzar Actualización " pulsa en el botón de Actualizar.

Revisa si despues de actualizar PHP y la versión de Prestashop se soluciona.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 2 semanas 1 hora antes por Pepe.
El tema ha sido cerrado.

fallo en la web 2 semanas 1 hora antes #341111

Ok. actualizo tal cual y compruebo, te digo cuando acabe.
Gracias
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 2 semanas 1 hora antes #341112

Despues de un buen rato me ha salido esto.
te mando foto archivo adjunto
Adjuntos:
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

fallo en la web 2 semanas 1 hora antes #341114

Hola Fernando.

Ok, prueba a eliminar el plugin de 1click Upgrade e instala la ultima version desde este enlace:
-> addons.prestashop.com/es/migracion-copias-de-seguridad/5496-.html?ab=1

Prueba si después de actualizar el módulo puedes actualizar prestashop, si diera problemas lo actualizaremos manualmente, pero primero probemos las cosas fáciles ;)

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

fallo en la web 2 semanas 1 hora antes #341115

SOCORRRO sale no funciona pagina

:woohoo: :woohoo: :woohoo: :woohoo: :woohoo:
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 2 semanas 1 hora antes #341117

he restaurado copia pero se me ha quedado bloqueado.no se que hacer.
me equivoque y me avance

Me dice esta pagina no funciona
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 2 semanas 52 minutos antes #341121

Hola Fernando.

Tranquilo que todo se soluciona.
.- Accede a tu cuenta de cPanel -> SuperBackup

screenshot-cp137.webempresa.eu_2083-2019.11.04-16_31_56.jpg


.- Selecciona " Restaurar Web "

screenshot-cp137.webempresa.eu_2083-2019.11.04-16_43_16.jpg


.- Selecciona el dominio y la fecha, con eso tendras la web restaurada.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

fallo en la web 2 semanas 15 minutos antes #341124

UFF!!! QUE SUSTO.

Vale he descargado el 1-upgrade y vuelvo a realizar lo mismo, te mantengo informado.Gracias.
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341137

en principio me ha dado ok pero mi sorpresa es que no me aparecen en la web ningun articulo, entro en la zona de administracion y si tengo todos los articulos correctamente pero en la web nada de nada.
tambien hay zonas del administrador que no salen en condiciones. ya no se que hacer, llevo varias horas y nada de nada.
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341139

Hola Fernando,

Por favor, elimina el caché de tu prestashop y activa el modo depuración o debug dirigiéndote a Parámetros avanzados -> Rendimiento -> Modo depuración. Así mismo, te sugiero modificar la versión de PHP a la 7.1 o 7.2, tambien revisa si todos los módulos de tu Prestashop están actualizados.

Una vez activado nos lo haces saber y poder revisar tu web. Saludos.
ArellanoB

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
Última Edición: 1 semana 6 días antes por Bulmaro Arellano Navarrete.
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341149

sigo teniendo problemas graves
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341151

llevo demasiado tiempo con la web inhabilitada por problemas, necesito ayuda, no funciona ni poner php 7.1, ni el borrado dela cache ni la depuracion. sigo con problemas, no se ven articulos en la web. ni tampoco sale bien la zona de administrador
Ayudaa!!!
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
Última Edición: 1 semana 6 días antes por Fernando.
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341157

Hola fernando.

Veo que carga la web:

screenshot-www.fersumac.net-2019.11.05-13_46_341.jpg


Si puedes adjuntar una captura para que podamos ver lo que nos indicas seria de ayuda.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341158

he tenido que recuperar copia de seguridad anterior,
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341159

y volver al comienzo, pues todo era un kaos.
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341160

el problema es que al actualizar a la version 1.7.6 se desbarata todo,no aparecen los articulos, el admin se vuelve un kaos,y no se que hacer
  • Fernando
  • Avatar de Fernando
  • DESCONECTADO
  • Navegador Superior
  • Mensajes: 70
  • Karma: 0
El tema ha sido cerrado.

fallo en la web 1 semana 6 días antes #341163

Hola fernando.

Ok, vamos por partes.

Para que no vuelva a pasar lo que tendrias que hacer es clonar la web y probar primero en el clon, si hay problemas al actualizar el clon podemos revisarlo e ir viendo qué pasa.

Para que no tengas problemas de espacio hemos duplicado la cuota de disco durante 48 Horas.

El siguiente paso seria que mandaras un ticket a soporte pidiendo que clonen la web, les indicas que dominio es el que quieres clonar ;)

Una vez con el clon creado, actualiza ese clon, Prestashop, Plantilla, Modulos, todo lo que tengas pendiente de actualizar.

Cuando tengas todo actualizado si vieras que hay algún problema en el clon , lo indicas en esta misma entrada y vamos revisando.

Con eso trabajaremos siempre en ese clon sin tener la web en produccion Caida.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
  • 3

Temas Relacionados

1 Respuestas emo
Tema iniciado 2 años 8 meses antes por Jose Manuel
349 Visitas
6 Respuestas emo
Tema iniciado 3 meses 2 días antes por Santiago
29 Visitas
6 Respuestas emo
Tema iniciado 4 años 10 meses antes por ARGIDER
945 Visitas
12 Respuestas emo
Tema iniciado 4 años 6 meses antes por Mikel
916 Visitas
10 Respuestas emo
Tema iniciado 4 años 5 meses antes por Mikel
721 Visitas
3 Respuestas emo
Tema iniciado 3 años 7 meses antes por Jorge Antonio
993 Visitas
1 Respuestas emo
Tema iniciado 3 años 7 meses antes por Jorge Antonio
580 Visitas
5 Respuestas emo
Tema iniciado 3 años 6 meses antes por Agustin
673 Visitas
6 Respuestas emo
Tema iniciado 2 años 6 meses antes por Fernando
1896 Visitas
10 Respuestas emo
Tema iniciado 1 año 9 meses antes por Mario
544 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.539 segundos