Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Resuelve tus problemas y dudas con la instalación y actualización de PrestaShop.
Especialistas PrestaShop en español

TEMA: En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186684

Hola,
Ayer traspasé de local al servidor mi página web. Todo me funciona bien salvo que en el menú pricipal de arriba cuando se desplegan las opciones ha desapareido el fondo burdeos que tenía con letras blancas y se ven las letras blancas con un fondo blanco y un interrogante. Como si no encontrase la imagen.
Mi versión de Prestashop es 1.6. El Tema es Cakeshop.
En local si que funciona bien. Dejo tres pantallazos. Uno de local y dos de on-line. Tengo la web todavía en construcción así que no se ve en abierto.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
Última Edición: 4 años 9 meses antes por Jordi Sala.
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186689

Hola Jaime.
Para poder revisar lo que te puede estar pasando, necesitamos que tengas la web activa.
En este link tienes una guía con los pasos para exportar tu web de local a hosting:
victor-rodenas.com/2013/02/08/guia-migrar-tu-tienda-de-local-a-internet-bajo-la-version-1-5-de-prestashop/

un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19179
  • Gracias recibidas 1543
  • Karma: 548
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186697

Hola Pepe, gracias por contestar. La tengo ya migrada lo único es que me faltasn algunas cosillas y protegi el directorio raiz con contraseña. Te dejo una para que puedas ver.
User: Prueba
Pass: bankiatpv
Muchas gracias
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186701

Hola Jaime.
Según parece lo que no te está cargando es la imagen que utiliza para el menú, revisa que esa imagen exista en la carpeta imágenes y prueba a regenerar las imágenes, para ello dirígete a Preferencias => imágenes y en apartado Regenerar miniaturas selecciona Todas y Borrar las imágenes anteriores.

Antes de realizar el último proceso ten siempre una copia de la carpeta imágenes ya que borrara las que tienes.

Saludos
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19179
  • Gracias recibidas 1543
  • Karma: 548
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186709

No encuentro la imagen. Pero tampoco en local. He buscado todos los GIF, JPG y PNG pero ninguno es un rectángulo burdeos. Hay alguna forma de saber a dónde apunta?
He regenerado tambien las miniaturas pero nada. Solucionaría algo volver a copiar alguna carpeta?
Muchas gracias
Un saludo
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186815

Hola

Actualmente no se ve nada en tu sitio web, sólo aparece una pantallaa en blanco, entiendo que estas haciendo cambios

Saludos
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186822

No, es que desde ayer por la noche no sé qué ha pasado pero no consigo ni ver la web ni entrar en el administrador. Llevo todo el día intentando ver qué pasa.
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186823

Ya se ve!!
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186839

Hola, he empeorado muchísimo!! Siguiendo las instrucciones del desarrollador del Tema lo he desinstalado. Lo que me ocurre es que por mucho que lo vuelvo a instalar no lo consigo seleccionar, Es como si no hicicese nada. Ni siquiera me selecciona el de por defecto. Y por supuesto no veo nada de la web. Qué puedo hacer? Por cierto el módulo Instalar Tema no lo tengo.
Mi versión de Prestashop es la 1.6
Muchas gracias
Un saludo
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186883

Que pesadilla. He pasado directamente los ficheros de local al servidor y ya funciona la web pero sigo con mi problemilla.
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #186891

Hola Jaime.
Las imágenes que no aparecen deberían estar en esta dirección:
themes/cakeshop/css/modules/blocktopmenu/css/../img/bgdrop.png

Vamos a ver cómo podemos solucionar esto.
Primero crearemos nuestra hoja de estilos, para ello crearemos un archivo CSS bien desde tu editor de código preferido, o desde el mismo bloc de notas renombrándolo a my_styles.css, este archivo ira en la carpeta css del theme.

Ahora editaremos el archivo "header.tpl" que está dentro de tu theme, debes añadir el siguiente código sobre la línea 49:
{* Añadimos el archivo my_styles.css con mis reglas personalizadas  *}
 
<link href="{$css_dir}my_styles.css" rel="stylesheet" type="text/css" media="screen" />
 
{/if}

Cuando guardes esto en tu archivo header.tpl recuerda que para que surja efecto deberás dirigirte a tu back desde parámetros avanzados a Rendimiento Forzar la compilación y la cache para que pueda leer y reconocer esta línea que has introducido.

Ahora cambiamos la imagen del menú por un color:
Añadimos el siguiente código al archivo "my_styles.css" que creamos anteriormente.
.sf-menu li li {
    background: #7f0510;
}
.sf-menu li li li {
    background: #7f0510;
}

Guarda el archivo como css y si todo salió bien, este debería ser el resultado:

que.jpg


Con esto, cuando quieras hacer cualquier modificación solo tendrás que añadirlo a el archivo que creaste y no tendrás problema de perderlo con alguna actualización.

Recuerda hacer siempre una copia de seguridad del archivo que modificas, tan solo con un copia y pega en el bloc de notas tendrás suficiente para volver a dejarlo como lo tenías anteriormente.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19179
  • Gracias recibidas 1543
  • Karma: 548
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #187355

Hola Pepe,
Gracias por la respuesta. He probado esta mañana el método y al forzar la compilación pierdo la web. Entonces tengo que restaurar una copia de seguridad. Llevo así desde el viernes y realmente ya no sé qué versión veo de mi web. No sé ya cuantas veces he restaurado la web. Lo que sé es que he perdido la mayoría de lo que he actualizado durante el puente y esta semana. A mi en local me funcionaba todo. En vuestro servidor no me funciona casi nada. No consigo ni instalar un tema. Sin entrar en razonamiento alguno y como ya no tengo capacidad de seguir perdiendo información y tiempo te pido que POR FAVOR me digas cómo recupero en local la información de la web. Muchas gracias
  • Jaime
  • Avatar de Jaime
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 86
  • Karma: 0
El administrador ha desactivado la escritura pública.

En el fondo de las opciones del menú superior aparecen interrogantes. Como si hubiese desaparecido la imágen. 4 años 9 meses antes #187415

Hola Jaime,

Por favor, envía un ticket al departamento de hosting para que podamos revisar todo el tema. Si lo deseas puedes hacer referencia a este post del foro.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El administrador ha desactivado la escritura pública.

Temas Relacionados

4 Respuestas emo
Tema iniciado 1 año 11 meses antes por Ignacio
476 Visitas
4 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 10 meses antes por Leandro
938 Visitas
9 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 11 meses antes por Miguel
2151 Visitas
7 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 1 mes antes por David
825 Visitas
2 Respuestas emo
Tema iniciado 5 años 4 meses antes por Francisco
3805 Visitas
1 Respuestas emo
Tema iniciado 4 años 5 meses antes por Viveros gonzalez
863 Visitas
16 Respuestas emo
Tema iniciado 3 años 2 semanas antes por Jose Antonio
847 Visitas
4 Respuestas emo
Tema iniciado 2 años 11 meses antes por Rodrigo
933 Visitas
3 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 3 meses 2 semanas antes por Benigno A. Carvajal Fernandez
78 Visitas
11 Respuestas emo
Tema iniciado 4 años 4 meses antes por Alexandra
4261 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.553 segundos