Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Al activar un módulo empieza a funcionar mal otro modulo

Al activar un módulo empieza a funcionar mal otro modulo 4 meses 4 semanas antes #331859

Hola,

Desde hace un tiempo estoy recibiendo registros y mensajes de robots con contenido en ruso. Por este motivo instalé el módulo reCaptcha v1.2.3.
El módulo funciona bien pero al instalarlo modifica el módulo "menú horizontal" del tema de mi tienda.
El problema que se genera es el siguiente. El menú horizontal está configurado para que no se muestre en los móviles ni tablets, ya que para estos dispositivos tengo otro módulo de menu desplegable, y en cuanto se instala el módulo recaptcha se muestra el menu horizontal en los móviles.
Imagino que algún archivo se debe modificar pero no se que puede pasar. Una vez instalado ni desistalandolo vuelve atrás, ya se queda el menú horizontal activado en moviles, la única forma de volver a dejarlo es reinstaldo una copia de seguridad de la tienda.
Gracias de antemano por la ayuda

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Elías
  • Avatar de Elías
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Al activar un módulo empieza a funcionar mal otro modulo 4 meses 4 semanas antes #331862

Hola

Creo que podrías corregir esto por CSS, es decir ocultar el menú responsive principal, prueba agregando el siguiente código CSS
@media(max-width:768px){
	.sf-menu.sf-js-enabled{
		display:none;
	}	
}

Puedes agregar este código al final de algún archivo CSS que carga tu theme.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Al activar un módulo empieza a funcionar mal otro modulo 4 meses 4 semanas antes #331911

Ha funcionado, se ve de una manera algo diferente a como se veia antes pero es una buena solucion,

Gracias
  • Elías
  • Avatar de Elías
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Temas Relacionados

1 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 8 meses antes por Noelia
933 Visitas
2 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 1 año 3 semanas antes por Teresa
631 Visitas
1 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 3 meses antes por Alexander
2190 Visitas
3 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 2 meses antes por Olga
1019 Visitas
4 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 3 años 4 días antes por Carmen
941 Visitas
6 Respuestas emo
Tema iniciado 5 meses 2 semanas antes por Lorena
218 Visitas
6 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 5 años 1 semana antes por Leandro
1363 Visitas
1 Respuestas emo
Tema iniciado 2 años 7 meses antes por Alfonso
1366 Visitas
3 Respuestas emo
Tema iniciado 4 años 10 meses antes por Enrique
1659 Visitas
4 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 11 meses antes por toni
3612 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.508 segundos