Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Aquí puedes resolver dudas sobre Joomla! en su versión 1.5. Ten en cuenta que es una versión obsoleta, para sacar todo el partido a Joomla actualiza a la última versión.

TEMA: No me inserta "Leer más" en los artículos.

No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41435

Hola,
No me inserta leer más en los artículos aunqué en preferencias lo tengo activado y des de la administración parece que sí. No sé a qué puede deberse.

El artículo es este del enlace. Debajo de la foto de los camiones debería aparecer el Leer más, pero no hay manera.

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Gracias

URL del sitio: acudamco-cp46.webjoomla.es/
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
Última Edición: 7 años 4 meses antes por David Noguera.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41447

Buenas Joan! :)

Tengo curiosidad por cómo has hecho un par de cosas que me gustaría hacer a mí también.

En el apartado electricidad has enlazado las categorías de Virtuemart pero además más abajo has añadido los expositores, podrías decirme cómo? :P Ah y la frase antes de las categorías "Clica en la imagen..." ?

goodaire-cp47.webjoomla.es/

Si te puedo ayudar yo en lo que sea... aunque no creo jejeje

Ánimo
#R#
El tema ha sido cerrado.
trasladar web gratis

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41449

Hola Joan, accede a la administración de tu Joomla >> Extensiones >> Plugins, busca el plugin pagebreak y asegúrate de que esté habilitado..

Si sigue sin funcionar envíanos una captura donde se vea el código del artículo en vista editor y en vista código..

Saludos
  • David Noguera
  • Avatar de David Noguera
  • DESCONECTADO
  • Moderador
  • Mensajes: 4429
  • Gracias recibidas 515
  • Karma: 147
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El tema ha sido cerrado.
solucionar problemas wordpress

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41462

Hola Juan,
En cuanto tenga un momentito te respondo. Saludos :)
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41464

Hola, los pluguins estan activados. Luego te mando capturas de pantalla. Gracias
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41500

¿Sirve esto para ver el error?

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41577

Hola Joan,

Por favor revisa si en el gestor de ítems del menú, ingresando en el ítem de inicio tienes activado dentro de los parámetros del componente el enlace leer más. Adjunto captura para una mejor visualización.

leermas.jpeg


Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41588

Hola, lo he configurado como me dices y tampoco funciona. No sé a qué se debe. Gracias
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41592

Hola Juan,

En realidad no enlazo las categorías de VirtueMart sinó que he creado varios artículos con Joomla en los que he insertado unas tablas para poder distribuir las imagenes y los textos de modo uniforme.
Así puedo poner los textos que deseo. Del mismo modo he colocado los expositores. Te aconsejo que des un vistazo a los tutoriales de Joomla sobre artículos, etc. Yo no uso ninguna aplicación, lo hago paso a paso, pero para saber más tal vez te sea útil seguir el hilo de este post:
www.webempresa.com/foro/6-Joomla!-15/29259-Tutorial-inserci%C3%B3n-tablas-en-art%C3%ADculos.html

Espero haberte ayudado un poco :)
Saludos
Joan
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41595

Hola Joan, pásanos una captura donde se vea como tienes configurado el item de menú principal de tu Joomla.

Después revisa si tienes algún error en tu error log que haga referencia a esto:

Mírate este vídeo y obten los errores de tu web:

www.webempresa.com/blog/item/740-qu?3miércoles9-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Envíanoslos si no sabes como solucionarlo y te ayudamos.
  • David Noguera
  • Avatar de David Noguera
  • DESCONECTADO
  • Moderador
  • Mensajes: 4429
  • Gracias recibidas 515
  • Karma: 147
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41613

Hola, por ahora no encuentro el error. Me estraña porqué cuando en lugar de "leer más" uso el "salto de página" me funciona. Adjunto pantallazo con las preferencias de los artículos:
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41621

Hola Joan,

Veo que
http://www.acudam.com
se muestra el artículo completo. Un leer más no se muestra, si en el elemento de menú es del tipo artículo, ya que se muestra el artículo completo independientemente de si tiene un leer más o no.

Para que el "leer más" funcione tiene que ser un elemento de menú, del tipo de página principal (artículos destacados), del tipo categoría o sección.

Envíanos una captura de pantalla completa del elemento de menú de Inicio de tu sitio web, para que podamos ver los parámetros y el tipo del elemento de menú.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El tema ha sido cerrado.

Re: No me inserta "Leer más" en los artículos. 7 años 4 meses antes #41776

Gracias Jordi, lo he solucionado siguiendo tus indicaciones y cambiando el tipo de menú :)
  • Alceste
  • Avatar de Alceste
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2198
  • Gracias recibidas 6
  • Karma: 3
El tema ha sido cerrado.

Temas Relacionados

1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 5 años 5 meses antes por Thomas
959 Visitas
8 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 11 meses antes por efrain
11.6k Visitas
5 Respuestas emo
Categoría: Pack Empresa
Tema iniciado 7 años 1 mes antes por AcademiaEmprende
3598 Visitas
25 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 11 meses antes por Enrique
  • Página:
  • 1
  • 2
3446 Visitas
2 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 3 años 7 meses antes por David
689 Visitas
11 Respuestas emo
Categoría: Pack Empresa
Tema iniciado 3 años 1 semana antes por Enrique
608 Visitas
4 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 11 meses antes por Rosa
1661 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 6 años 4 meses antes por cgmartil
1391 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 3 meses antes por ANGEL
1629 Visitas
7 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 1 año 6 meses antes por Carlos Alberto
409 Visitas

Tiempo de carga de la página: 0.667 segundos