¡Promoción especial hasta el 31 de Octubre!   Descuento 5% en Hosting y 15% en Packs

Foro de Soporte


foro joomla Soporte Gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes de: Hosting Reseller, Hosting Joomla, WordPress, PrestaShop: 3GB y superiores, Packs Joomla y Packs WordPress.

No ofrecemos soporte a webs alojadas en servidores externos o localhost ni soporte css o programación.
Hazte cliente de webempresa.com y disfruta gratuitamente del Soporte de nuestros expertos. Nos ocuparemos de mover gratis tu Joomla, WordPress o PrestaShop a nuestro Hosting. Consúltanos

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Reglas

Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Toda la información y dudas relacionadas con el Pack Tienda Joomla

TEMA: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later

Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103285

Buenas estoy tratando de instalar este template VM Shop Blue Quick Start Package que compre en VirtueMartTemplates.net, tengo el archivo en estension JPA y tambien en Zip, pero cuando trato de instalar el quickstart con extension zip me da el siguiente error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later, estuve leyendo un poco y lo que aconsejan es utilizar la extension XCloner sin embargo no se como hacer para que en vez que salga por default el akeeba aparezca este otro en el momento de la instalacion de la plantilla

Saludos Cordiales


AkeebaRequiresPHP5.3.jpg



URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Davis
  • Avatar de Davis
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 359
  • Karma: 0
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103293

Hola Davis,

El tema es que la última versión de Akeeba Backup, funciona en PHP 5.3. Si en el servidor donde tienes el sitio web, tiene la versión PHP 5.2 pues la última versión no funcionará correctamente.

Se puede mover la cuenta de hosting de un servidor a otro que tenga PHP 5.3, pero a valorar es que no tengáis ninguna extensión instalada que no funcione correctamente con PHP 5.3, o también puede ser el caso de algún Joomla! antiguo, que no funcione correctamente con esa versión.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103435

Hola Johny en ese caso como podria hacer para instalar el template, talves si me orientas un poco como podria solucionar el problema.

Saludos
  • Davis
  • Avatar de Davis
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 359
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103441

Hola DAvis

Tal como comenta el mensaje al acceder a tu sitio web:
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Se requiere PHP 5.3, este cambio de versión de PHP lo solicitas a través de tickests de soporte, de otra manera no podrás descomprimir tu copia de Akeeba en el servidor.

Una opción adicional es que trabajes en tu máquina local con algún servidor como Mamp para mac o Wamp para windows. , luego podrás instalar una versión más antigua de akeeba y subir tu copia la servidor.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103492

John y si cambió las bases de datos a PHP 5.3 de ese dominio prueba.davarcomponentes.com, me cambiaría también las bases de datos de mis otros dominios?

Saludos
  • Davis
  • Avatar de Davis
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 359
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103493

Hola Davis,

Si tienes un Reseller si, te recomendaría que trates mejor enviando un ticket a soporte para que te ayuden por el canal adecuado.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103496

Hola johnny

Perdona mi ignorancia pero que es un reseller?

Saludos
  • Davis
  • Avatar de Davis
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 359
  • Karma: 0
El administrador ha desactivado la escritura pública.

Re: Error Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later 1 año 6 meses antes #103497

Hola Davis,

Te adjunto el enlace para que lo entiendas mejor: www.webempresa.com/hosting-reseller-joomla.html

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

7 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 1 año 9 meses antes por Davis
455 Visitas
1 Respuestas emo
Categoría: Joomla! 2.5
Tema iniciado 1 año 6 meses antes por Solman, Solidaridad Manchega
515 Visitas
3 Respuestas emo
Categoría: Joomla! 3.0
Tema iniciado 1 año 1 mes antes por Luis
186 Visitas
1 Respuestas emo
Categoría: Joomla! 1.5
Tema iniciado 4 años 1 mes antes por Hernando Gutierrez
1624 Visitas
8 Respuestas emo
Categoría: Joomla! 1.5
Tema iniciado 3 años 3 meses antes por Amparo Sales
2043 Visitas

Tiempo de carga de la página: 0.429 segundos

Crea tu Web fácilmente con nuestros Packs

Plantillas Web Joomla     Crear Web WordPress     Plantillas PrestaShop