Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Consultas relacionadas con la extensión BreezingForms para la creación de Formularios en Joomla.
  • Página:
  • 1
  • 2

TEMA: Submit no funciona

Submit no funciona 7 años 6 meses antes #60909

Mis dos formularios de prueba en breezing forms no funciona, lo presiono y no realiza ningun evento


URL del sitio: www.boutiquesabrina.com
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
Última Edición: 7 años 6 meses antes por David.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Re: Submit no funciona 7 años 6 meses antes #60910

Esto es en el link de contacto
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.
trasladar web gratis

Re: Submit no funciona 7 años 6 meses antes #60918

HOla David

Parace que la función de envío no funciona, revisa el siguiente hilo de discusión
www.webempresa.com/foro/22-BreezingForms/31554-No-funciona-bot%C3%B3n-de-enviar-ff_comentarios_validation-en-BreezingForms.html

Si aún tienes problemas prueba realizar nuevamente tu formulario.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60926

gracias, en localhost tambien tuve el mismo problema, voy a crearlo de nuevo
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60928

Hola David

Revisa el siguiente artículo que explica la creación de formularios
www.webempresa.com/blog/item/278-curso-gratuito-de-creaci%C3%B3n-de-formularios-en-joomla-con-breezingforms.html

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60929

precisamente con esos videos realice el formulario, no se que sera la verdad
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Re: Submit no funciona 7 años 6 meses antes #60933

Hola David

Te recomiendo el modo clásico para realizar tus formularios.

Incluso si tienes el Pack Joomla webempresa, tendras dos formularios de ejemplo creados en este modo.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60942

Acabo de realizar de nuevo el formulario y sigue igual el problema, lo cree en modo clasico. No se que sera

www.boutiquesabrina.com/index.php/contactenos
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60945

Hola David

Asegúrate de que en tu formulario , el botón de submit tenga una configuración como muestra la imagen1, luego asegúrate que tengas la función de validación en el tab de scripts, tal como muestra la imagen2.
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60953

Jhon fijate que lo de la segunda imagen no lo poseo, no tengo ningun script?? soy nuevo en este componente como puedo crearlo o el codigo ??
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60956

ya visualice los scripts pero igual no realiza el evento, con firebug me manda esto
Uncaught ReferenceError: ff_validate_submit is not defined
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60957

adjunto unas pantallas del boton
Adjuntos:
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60978

Hola David,

No podemos visualizar el formulario por lo que no te podemos dar una respuesta certera. En todo caso revisa en la configuración del formulario como tienes el código en las pestañas de "Scripts" y "Enviar Piezas".

formulario_2012-07-03.jpeg

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60980

si lo elimine de la pagina, estaba notando que da conflicto con mi plantilla, solo en la plantilla que trae el pack de web empresa funciona. Voy a tratar de usarlo con fabrik?? que me recomienda ya que la observacion que me diste la tengo tambien
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60987

Hola David,

Te recomiendo que exportes el formulario que viene en el Pack Joomla Webempresa 2.5
y lo importes en tu sitio web operativo de esta manera tendras el formulario listo y funcionado.

exportar.jpeg

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60991

Esto es el formulario que sirve en el paquete que descargo de webempresa, en pocas palabras el que sirve creo el paquete???
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60994

Una consulta el paquete exporto todo o como???
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60996

Hola David,

Efectivamente, selecciona los formularios y pulsa en continuar (adjunto captura).

formulario2_2012-07-03.jpeg

Para cargar en otro sitio web los formularios tendrás que seleccionar “Instalador de Paquete” y luego subirlo normalmente (adjunto captura).

instalar.jpeg

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60997

Tampoco, ya instale el paquete y no funciona, esta publicado
  • David
  • Avatar de David
  • DESCONECTADO
  • Navegador Junior
  • Mensajes: 27
  • Karma: 0
El tema ha sido cerrado.

Re: Submit no funciona 7 años 6 meses antes #60998

Hola David,

Verifica si cambiando la plantilla el problema persiste.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
  • Página:
  • 1
  • 2

Temas Relacionados

4 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 7 meses antes por Thomas
998 Visitas
10 Respuestas emo
Categoría: BreezingForms
Tema iniciado 7 años 11 meses antes por Alvaro
11.1k Visitas
3 Respuestas emo
Categoría: BreezingForms
Tema iniciado 2 años 9 meses antes por Omar Ivan
534 Visitas
3 Respuestas emo
Categoría: BreezingForms
Tema iniciado 2 años 7 meses antes por Jaime Alberto
679 Visitas
4 Respuestas emo
Categoría: Pack Empresa
Tema iniciado 7 años 10 meses antes por Ignacio Perez Gutierrez
1590 Visitas
29 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 6 meses antes por Ramiro Aguirre
  • Página:
  • 1
  • 2
3370 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 7 años 4 días antes por Dámaso
1396 Visitas
3 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 7 meses antes por jorge
3758 Visitas
7 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 6 meses antes por Gabriela
4379 Visitas
22 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 8 años 1 mes antes por Victor
  • Página:
  • 1
  • 2
8182 Visitas

Tiempo de carga de la página: 0.385 segundos