Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema con velocidad

Problema con velocidad 2 años 7 meses antes #259592

Hola mi nombre es Emiliano. Estoy teniendo inconvenientes de performance de mi sitio, que es un Joomla 3.xx con Jomres instalado y actualizado a la última versión y con php 7. He creado el sitio en localhost donde funciona perfectamente y lo he subido al hosting y aquí es donde comenzó el problema.

El tema es que a veces funciona perfectamente, pero a veces al darle click a un enlace/menú, la página se queda colgada por varios segundos antes de empezar a cargar (cuando carga lo hace bastante rápido). También me he dado cuenta de que si le doy varios clicks en lugar de uno sólo, casi nunca se queda colgada y carga rápidamente.

Ya me he comunicado varias veces con el soporte de Jomres y ellos me dicen que es un problema en el servidor. También me comuniqúe con el soporte de Webempresa, quienes me dicen que no hay problemas en el servidor y que me comunicara con el foro que hbía gente experta en Joomla.

Desde ya muchas gracias por su respuesta!

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Emiliano
  • Avatar de Emiliano
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Problema con velocidad 2 años 7 meses antes #259612

Hola

Estas usando alguna extensión de optimización?, ya que veo que tienes código html comprimido .

Te sugiero desactivar temporalmente las extensiones de optimización que tengas y verificar si te sucede lo mismo ya que puede ser que se encuentren mal configuradas

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Emiliano
trasladar web gratis

Problema con velocidad 2 años 7 meses antes #259633

Hola Jhon! Gracias por la sugerencia! Justo cuando has estado mirando, había instalado Jch Optimize para probar si se reducía este efecto que producen los links. Lamentablemente no tuve buenos resultados, ya que si bien ví que aumentaba el rank en Page Speed Insights, varias imágenes dejaban de verse..
  • Emiliano
  • Avatar de Emiliano
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Problema con velocidad 2 años 7 meses antes #259641

Hola Emiliano.

Si que veo que el tiempo de carga es muy bajo.
Realiza una revisión con stephan y adjúntanos los resultados en un archivo txt comprimido para que los revisemos.

Asistente Virtual Stephan

¿ Que modulo estas utilizando para el slider y para el mapa de google ?
Intenta deshabilitarlos y comprueba si la carga es mejor.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 17932
  • Gracias recibidas 1434
  • Karma: 508
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Problema con velocidad 2 años 7 meses antes #259702

Hol Pepe! Gracias por tu respuesta! Adjunto la revisión en txt. Respecto de los sliders, estoy usando Nextend Smart Slider 2. Te comento que lo utilizo hace años y que en la versión anterior de este sitio lo tenía instalado junto con Jomres (no creo que sea un problema de compatibilidad). Además en la versión anterior del sitio, cada propiedad tenía un slider de este componente, por lo cuál el sitio tenía más de 20 sliders y en esta nueva versión del sitio hay sólo 4. De todas formas lo he deshabilitado y nada ha cambiado.

Respecto de los mapas, estoy usando extended_maps, un plugin de Jomres. También lo he deshabilitado y nada ha cambiado.

Te comento que en cada cambio que hago, reviso el sitio con Page Speed Insights y lo que me llama la atención es que bastante seguido me dice:

An error has occured. Timeout while fetching the main resource. Ensure that the page loads in a browser and try again. You may refresh to try again. If the problem persists, please visit the PageSpeed Insights mailing list for support.

Creo que este es el problema principal que estoy teniendo, no es el tiempo normal de carga del sitio, sino las veces que el sitio no carga, ya que al esperar 30 segundos, vuelvo a hacer la prueba en Page Insights y carga normalmente. Es como s hubiera una especie de intermitencia en el servicio.
Adjuntos:
  • Emiliano
  • Avatar de Emiliano
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
El administrador ha desactivado la escritura pública.

Problema con velocidad 2 años 7 meses antes #259720

Hola

Entiendo que ya no tienes ningún otro plugin de optimización adicional.
Para descartar algún problema en la plantilla prueba cambiándola temporalmente y verifica nuevamente.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Problema con velocidad 2 años 7 meses antes #259724

Gracias Jhon! Probado lo del cambio de plantilla y sigue exactamente igual... :(
  • Emiliano
  • Avatar de Emiliano
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
El administrador ha desactivado la escritura pública.

Problema con velocidad 2 años 7 meses antes #259743

Hola

Como solución radical sería que vayas desactivando todas las extensiones de tu sitio y pruebes cual te genera el problema. Puedes probar haciendo un clon de tu sitio y verificar este en el clon.

Lo otro es que realices una prueba en tu cuenta de hosting instalando un nuevo pack de pruebas en una carpeta y en este pack instalar Joomres y todas las extensiones que usas y ver cual te causa lentitud.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

9 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 1 mes 1 semana antes por Alceste
62 Visitas
1 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 5 años 9 meses antes por Enrique
883 Visitas
16 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 6 meses antes por Roberto
2892 Visitas
3 Respuestas emo
Tema iniciado 5 años 6 meses antes por Cecilia
911 Visitas
2 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 2 años 11 meses antes por Robert Torres
535 Visitas
1 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 2 años 5 meses antes por Asociación Cultural El Patiaz
596 Visitas
1 Respuestas emo
Tema iniciado 1 año 6 meses antes por RAFAEL
325 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 4 meses antes por Aitor
2629 Visitas
3 Respuestas emo
Tema iniciado 6 años 4 meses antes por Ubaldo
1509 Visitas
4 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 1 mes antes por Alceste
1325 Visitas

Moderadores: Rafa Noguera
Tiempo de carga de la página: 0.457 segundos