Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Solución de problemas relacionados con WordPress, tanto blogs como tiendas virtuales. Expertos WordPress a tu disposición.

TEMA: Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265222

Hola, escribo aquí tras haver enviado ticket (ellos me han enviado aquí).

El asunto es que cuando entro dentro de un pedido en el backend de woocommerce, y quiero actualizar el "estado" de un pedido o volver a enviar un email de "estado", los botones no funcionan. Incluso el botón de "guardar pedido" tampoco funciona.

Por mucho que haga clic sobre ellos, no hay respuesta ninguna, ni recarga la pagina, ni nada de nada, como si los botones no tuvieran ninguna función. (adjunto captura de pantalla - Captura 1)

¿Sabeis a que se debe? Ha sido de golpe y porrazo, porque anteayer en la mañana aun funcionaban correctamente...

La verdad es que me urge solucionarlo porque la tienda tiene que estar funcionando ya.

Muchas gracias anticipadas


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • nerea
  • Avatar de nerea
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265230

Hola,

En primer lugar, y para verificar si el problema está relacionado con tu navegador o con los archivos que tiene en su caché, haz una prueba utilizando un navegador distinto y verifica si funciona.

De no ser así, tendrías que revisar si has instalado plugins adicionales en tu WordPress relacionados con WooCommerce. En caso afirmativo, tendrías que probar a desactivar temporalmente estos plugins y hacer una prueba para ver si en este caso sí te guarda los datos.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265235

Hola Pablo,

gracias por contestar.

Pues he probado desde dos ordenadores distintos, uno con Chrome y el otro con Internet explorer. En ambos ordenadores y en ambos navegadores tengo el mismo problema.

Si desactivo todos los plugins y voy activando uno a uno, perderé todos los ajustes que he realizado en cada plugin?

Gracias
  • nerea
  • Avatar de nerea
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265256

Hola,

Desactivando los plugins no perderás la configuración, volvería a quedar como estaba antes de desactivarlos.

En cualquier caso, por precaución haz una copia de seguridad de la web antes de realizar esta tarea, no vaya a ser que haya algún plugin mal programado que sí se pudiera ver afectado.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265257

Vale, voy a hacerlo y te cuento en un rato.

Gracias Pablo.
  • nerea
  • Avatar de nerea
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265273

Hola,

De acuerdo. Quedamos en espera de que nos indiques si has detectado algún plugin que te esté generando el problema.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265277

Hola Pablo,

tenias tu razón.

Tenia un plugin (woocommerce custom fields) que me estaba dando fallo.

Solución: actualizar a la nueva versión. Ahora ya funcionan los botones y todo correcto y "testado". jejeje

Así pues, el caso queda resuelto.

Muchisimas gracias por tu atención :)
  • nerea
  • Avatar de nerea
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 17
  • Gracias recibidas 1
  • Karma: 0
Última Edición: 2 años 5 meses antes por nerea.
El administrador ha desactivado la escritura pública.

Los botones del back-end en el área de "pedidos" en woocommerce han dejado de funcionar 2 años 5 meses antes #265283

Hola Nerea,

Nos alegra que te guste nuestro servicio. :)

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crearlo aquí: www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu testimonio podemos colgarlo en nuestra página con un link hacia la tuya que siempre te ayudará a posicionarte, nuestra página tiene un Page Rank de Google alto.

Si ya te lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar su testimonio y por sus palabras de agradecimiento.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

27 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 1 año 1 mes antes por José
  • Página:
  • 1
  • 2
536 Visitas
0 Respuestas emo
Tema iniciado 11 meses 1 semana antes por David
235 Visitas
5 Respuestas emo
Tema iniciado 1 año 8 meses antes por Eduardo
783 Visitas
1 Respuestas emo
Categoría: Pack Tienda WordPress
Tema iniciado 2 años 6 meses antes por Ainhoa
877 Visitas
8 Respuestas emo
Tema iniciado 2 años 2 semanas antes por Mauricio
464 Visitas
5 Respuestas emo
Tema iniciado 1 año 10 meses antes por Javier
535 Visitas
7 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 3 meses 1 semana antes por Germán
96 Visitas
6 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 2 años 5 meses antes por Emilia
522 Visitas
5 Respuestas emo
Tema iniciado 1 año 7 meses antes por Javier
629 Visitas
1 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 4 años 7 meses antes por Elena
1017 Visitas

Tiempo de carga de la página: 0.413 segundos