ambiente de prueba  

Página 1 / 2
 
Viñas Selectas
 Viñas Selectas
Usuario experto

Buenas tardes. Necesito crear un ambiente de prueba para mi instalación de prestashop (ya que me lo requiere mi banco para instalar un modulo de pago en linea), no obstante tengo algunas dificultades que talves ustedes me puedan guiar.
He realizado todos los cambios que me indican en el link recomendado https://www.webempresa.com/blog/item/1967-duplicar-una-web-prestashop-como-lo-hago.html
Pero a la hora de ingresar al panel de administración de prestashop realizo el cambio en la dirección agregandole la carpeta donde se encuentra la copia pero me informa de un error en el direccionamiento.
Les adjunto imagenes del problema.
Favor me pueden asesorar para realizar este cambio.
Adicionalmente les comento que yo tengo todo instalado directamente en public_html sin ser separado por una carpeta en especial, y para hacer el modulo de prueba en la misma carpeta realice una copia y la coloque en public_html/clonmb.

Saludos y quedo a la espera

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/08/2016 12:11 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En captura se genera un error 500, en el directorio adminwe se tuvo que generar un fichero error_log que se tendria que revisar para poder ubicar el error.

ResponderCitar
Respondido : 19/08/2016 1:52 am

Cursos Gratuitos WordPress

Viñas Selectas
 Viñas Selectas
Usuario experto

Claro. Si se generó pero pesa 6.5 MB como te lo puedo mostrar?

ResponderCitar
Respondido : 19/08/2016 2:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes descargarlo y abrirlo, envíanos las lineas que tengan la fecha de hoy.

ResponderCitar
Respondido : 19/08/2016 2:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Viñas Selectas
 Viñas Selectas
Usuario experto

Te adjunto los errores

[18-Aug-2016 05:00:02 America/Chicago] PHP Warning: ini_set() has been disabled for security reasons in /home/mibuleva/public_html/config/config.inc.php on line 41

ResponderCitar
Respondido : 19/08/2016 3:12 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tienes que enviar un ticket a soporte desde tu área de clientes para que te habiliten el ini_set()

ResponderCitar
Respondido : 19/08/2016 4:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Viñas Selectas
 Viñas Selectas
Usuario experto

Ya realice el pedido de habilitación, luego que debo hacer?

ResponderCitar
Respondido : 19/08/2016 7:31 pm
Viñas Selectas
 Viñas Selectas
Usuario experto

Ya esta habilitado. Ahora que debo hacer?

ResponderCitar
Respondido : 19/08/2016 8:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba eliminando el archivo error_log, consulta tu sitio y veriica si el archivo error_log se genera de nuevo, envía los errores recientes.

Saludos.

ResponderCitar
Respondido : 19/08/2016 8:21 pm
Viñas Selectas
 Viñas Selectas
Usuario experto

Se produjo nuevamente error 500.
Te adjunto muestra

ResponderCitar
Respondido : 19/08/2016 8:28 pm

Cursos Gratuitos WordPress

Viñas Selectas
 Viñas Selectas
Usuario experto

Pero no se genero el archivo error_log

ResponderCitar
Respondido : 19/08/2016 8:29 pm
Viñas Selectas
 Viñas Selectas
Usuario experto

Favor me comentan que debo hacer?

ResponderCitar
Respondido : 19/08/2016 11:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si te aparece pantalla en blanco si que debería haber errores, verifica dentro de adminwe , sin embargo te sugiero que pases una revisión con la herramienta Stephan, disponible desde tu área de cliente y verifiques si hay errores recientes para este sitio. Esta herramienta igual te corregierá permisos en caso haya problemas de permisos.

Saludos.

ResponderCitar
Respondido : 19/08/2016 11:51 pm
Viñas Selectas
 Viñas Selectas
Usuario experto

Luego de la revisión de stephan se encontraron los siguientes errores. Que debo hacer para solucionarlo y tener mi ambiente de prueba funcionando??

[18-Aug-2016 16:00:04 America/Chicago] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/mibuleva/public_html/clonmb/config/bootstrap.php on line 29
[18-Aug-2016 16:00:08 America/Chicago] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/mibuleva/public_html/clonmb/config/bootstrap.php on line 29
[19-Aug-2016 12:26:28 America/Chicago] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/mibuleva/public_html/clonmb/config/bootstrap.php on line 29
[19-Aug-2016 15:50:30 America/Chicago] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/mibuleva/public_html/clonmb/config/bootstrap.php on line 29
[19-Aug-2016 15:50:25 America/Chicago] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/mibuleva/public_html/clonmb/config/bootstrap.php on line 29

Saludos

ResponderCitar
Respondido : 22/08/2016 7:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rafael
 Rafael
Miembro Moderator

Hola, buenas tardes,

Comentando tu caso con un compañero del Soporte Técnico y para no seguir alargando tu caso, vemos que lo que ocurre es que no se copió la carpeta Adapter de tu instalación original en la clonada.

Por este motivo, no te ha cargado correctamente.

Te ha copiado esta carpeta que te faltaba a la carpeta clonmp.

De cara a futuras clonaciones, revisa que los archivos se copien correctamente 🙂

Ahora ya deberías de poder acceder y visualizar la instalación clonada desde -> http://mibulevar.com/clonmb/index.php

Saludos

ResponderCitar
Respondido : 22/08/2016 10:08 pm
Página 1 / 2