Problemas al refrescar las entradas, subtitulos y seo  

Página 1 / 2
 
Adriana
 Adriana
Usuario eminente

Hola!

Hace un par de semanas tuvimos problemas con nuestro sitio. Todas las entradas y páginas se veían en gris. Levantamos un ticket y nos mencionaron que el problema era el plugin w3 chaché.

Lo limpiamos y todo ´parecía volver a la normalidad, pero desde entonces, al publicar una entrada, ya no vuelve automáticamente a donde están todas las entradas, ya no guarda los datos de los subtitulos ni tampoco los datos del seo.

Inclusive, al instalar cualquier plugin se desconfigura todo el portal.

Ojalá nos puedan ayudar,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/07/2015 9:17 am
Lorena
 Lorena
Miembro Moderator

Hola Adriana,

Si accedo a tu web y veo el código fuente, veo lo siguiente:

Lo que quiere decir que aún estás usando W3 Total Cache. Limpia la caché en el plugin y comprueba nuevamente. Puedes probar a desactivar el plugin de caché y ver si se muestran los cambios.

Recuerda que si estás usando algún sistema de caché, deberás limpiar la caché para que se muestren los cambios.

Respecto a lo que comentas de que al instalar cualquier plugin se desconfigura el portal, revisa si tras instalar el plugin se modifica el fichero .htaccess (algún plugin modifica dicho fichero y puede provocar problemas, pero puedes corregirlo aplicando el código por defecto de Wordpress que puedes consultar en http://codex.wordpress.org/htaccess) o si tienes dudas puedes consultar por ticket a soporte.

Un saludo.

ResponderCitar
Respondido : 01/07/2015 10:21 am

Cursos Gratuitos WordPress

Adriana
 Adriana
Usuario eminente

Gracias, pero ya había abierto otroforo, ya que no esta habilitado limpiar el cache dentro del plugin, me recomendaron, bajar otro plugin para limpiar todo el cache, funcionó sólo con una entrada y nuevamente tuve el problema. Te dejo la liga del foro anterior: https://www.webempresa.com/foro/26-Plugins-WordPress/143307-Problemas-al-vaciar-W3-total-cache-plugin.html

ResponderCitar
Respondido : 01/07/2015 1:44 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si el W3 Total Cache te está dando problemas quizá la mejor opción sea que lo desactives. Ten en cuenta que el rendimiento puede que apenas varíe.

Prueba a desactivar el plugin y comprueba si en tu web la navegación es fluida.

ResponderCitar
Respondido : 01/07/2015 4:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adriana
 Adriana
Usuario eminente

He desactivado el plugin desde hace 3 días, no he tenido problemas en cuanto a la navegación, pero sigo teniendo el mismo problema. No se guardan ni los subtitulos, ni el seo. Además, sigue poniedosela pantalla en blanco al cargar una nueva entrada,

ResponderCitar
Respondido : 05/07/2015 6:33 am
Rafael
 Rafael
Miembro Moderator

¡Buenos días Adriana!

Me comenta un Técnico de Soporte que en tu sitio Wordpress estaba aún activo el plugin de caché que nos comentas. Por lo que de forma excepcional te ha renombrado este plugin para desactivarlo y ha vaciado la caché del sitio.

Revisa si ahora puedes realizar cambios y visualizarlos al momento.

Saludos

ResponderCitar
Respondido : 05/07/2015 3:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Adriana
 Adriana
Usuario eminente

Hola! Muchas gracias.

Yo lo veo desactivado. Te mando foto de como aparece.

El plugin aun no está renombrado y sigo viendo la pantalla en blanco al cargar una nueva entrada.

Gracias!

ResponderCitar
Respondido : 06/07/2015 1:15 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adriana,

¿Te has planteado un sustituto para analizar si el origen del problema es un conflicto con W3 Total Cache?

Por ejemplo el plugin WP Super Cache.

- https://www.webempresa.com/blog/item/1389-como-conseguir-que-tu-wordpress-sea-ultrarrapido.html

Saludos

ResponderCitar
Respondido : 06/07/2015 3:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Adriana
 Adriana
Usuario eminente

Haré lo que sea para que vuelva a funcionar nuestra página correctamente.

Sólo debo sustituir el plugin w3 total cache por el wp super cache, o debo hacer algún paso adicional?

ResponderCitar
Respondido : 12/07/2015 5:15 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adriana,

Puedes "deshabilitar" el plugin W3 Total Caché y luego instalar el plugin Super Cache y configurarlo siguiendo las indicaciones del enlace que te he facilitado en anterior respuesta.

Verificar que todo funciona con normalidad y solo cuando esté segura podrá eliminar el plugin W3 TOtal cache.

Haz una copia de seguridad antes de instalar nada nuevo y de deshabilitar W3 Total Cache.

Saludos

ResponderCitar
Respondido : 12/07/2015 8:46 am

Cursos Gratuitos WordPress

Adriana
 Adriana
Usuario eminente

Hola de nuevo!

Ha pasado más de una semana desde que instalé el súper cache, ya he eliminado el w3 cache, pero sigo teniendo el mismo problema: No se guardan los datos del subtítulo ni del SEO. Al guardar una entrada nueva se pone la página en blanco en lugar de ir a la página de todas las entradas.

Acabo de hacer otro test del súper cache y salió bien. Adjunto foto. Qué más puedo hacer?

ResponderCitar
Respondido : 21/07/2015 10:23 am
Adriana
 Adriana
Usuario eminente

Se me olvidó adjuntar la foto del test del super cache

ResponderCitar
Respondido : 21/07/2015 10:24 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Julen
 Julen
Miembro Admin

Hola,

Prueba a eliminar todos los ficheros dentro del directorio => public_html/wp-content/cache

Tras realizar este proceso, verifica si el problema se solventa.

No obstante, me comenta un técnico que ha superado la cota de transferencia de banda ancha mensual, por lo que este parámetro puede afectar a su sitio web. Te recomiendo que contacte mediante un ticket a soporte para que le den las indicaciones oportunas. Inicia sesión en el Área de Clientes y envíanos un ticket al departamento de Hostings y Dominios.

www.webempresa.com/areacliente.php

Saludos

Saludos

ResponderCitar
Respondido : 21/07/2015 11:03 am
Adriana
 Adriana
Usuario eminente

Gracias, estoy en contacto con soporte para solucionar el ancho de banda.Sin embargo, este problema se presentó mucho antes.

Probaré eliminando el contenido de la carpeta. Gracias!

ResponderCitar
Respondido : 21/07/2015 11:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Adriana
 Adriana
Usuario eminente

Hola de nuevo!

Al intentar corrar el contenido de la carpeta que me indican, me surge una duda. Dentro de la ruta public_html/wp-content/ encuentro varias carpetas con el nombre caché, w3p caché, chache php. Me podrían indicar de cuál carpeta es la que tengo que borrar el contenido.

Gracias.

ResponderCitar
Respondido : 22/07/2015 8:11 am
Página 1 / 2