¿Tablas de registro?  

Página 1 / 2
 
Urko
 Urko
Usuario experto

Mi web lleva caída desde ayer por la mañana.

Primero se me dijo que podía ser por no tener actualizada la última versión de Wordpress, actualice. Se me dijo también que quizás era por no tener actualizada la ultima versión de Jetpack, (la cual me resistía a actualizar por que la última versión me daba problemas), pero finalmente actualice.

Se me dijo también que tenía demasiados registros y que los plugin de bbpress me consumían muchos recurres, así que lo desactive, tanto el bbpress como el resto de plugins que tenían que ver con este. Mi web sigue caída desde ayer por la mañana, y lo único que se me dice es que tengo demasiadas tablas de registros.

He ido a my phpmy admin, y he incluído estos códigos en el SQL:

DELETE FROM wp_options WHERE option_name like '_transient_%';
DELETE FROM wp_options WHERE option_name like '_transient_%' OR option_name like 'displayed_galleries%';

También he instalado un plugin llamado Artiss Transient Cleaner que me ayude a limpiar las tablas. He probado de todo, y mi web sigue caída desde ayer.

Al desactivar el bbpress, ayer parece que se solucionó, y en ciertos momentos parece que la web funciona, pero al rato, vuelve a estar caída por que se me dispara el "Uso de la memoria virtual" hasta el tope.

Estoy desesperado.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/01/2015 1:56 pm
Lorena
 Lorena
Miembro Moderator

Hola Urko,

Veo que al acceder a tu web muestra un error 500 Internal Server Error.

¿Los problemas se te presentaron tras la actualización?

Nos indicas

Al desactivar el bbpress, ayer parece que se solucionó, y en ciertos momentos parece que la web funciona, pero al rato, vuelve a estar caída por que se me dispara el "Uso de la memoria virtual" hasta el tope.

Contacta con el soporte por ticket para que revisen el memory limit que tienes asignado, pero normalmente para una web Wordpress con 128Mb es suficiente, aunque si tienes muchos plugins que consuman mucha memoria puedes necesitar aumentarlo a 256MB.

En Wordpress no es habitual que se dispare el uso de memoria virtual, suele ser provocado por plugins instalados.

Puedes considerar (yo es lo que te recomendaría) a restaurar una copia de tu web (recuerda restaurar también la base de datos que esté utilizando), desactivar los plugins que no utilices y actualizar nuevamente.

Revisa:

https://www.webempresa.com/blog/item/1662-desactivar-todos-los-plugins-de-wordpress-sin-tocar-la-base-de-datos.html

https://www.webempresa.com/blog/item/1599-plugins-wordpress-que-debes-evitar-para-que-tu-web-vuele.html

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2015 2:08 pm

Cursos Gratuitos WordPress

Urko
 Urko
Usuario experto

Según me han comentado, tengo el máximo, 750 MB. He vuelo a instalar la última versión de Wordpress, y me preparo para un backup completo, por que vamos....

Todos los plugin que no actualizo, y que estoy dispuesto a sacrificar ya están desactivados.

ResponderCitar
Respondido : 07/01/2015 2:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has intentado la recuperación de un backup de tu sitio usando CPremote?
CPremote es una aplicación de backups de tu cuenta de hoting

http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2015 4:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Urko
 Urko
Usuario experto

Si, lo he intentado, pero sigue igual. He hecho un copia de hace una semana, y nada. He probado mil cosas, he instalado wp optimize, y he optimizado la base de datos y borrado todo esto:

1751 revisiones de publicaciones eliminadas
0 borrador automatico eliminado
0 elementos eliminados de la Papelera
18 eliminados comentarios spam
0 Comentarios eliminados de la Papelera
72 Removidos metadatos sin utilizar de comentarios
5417 Removidos metadatos sin utilizar de akismet
0 comentarios sin aprobar eliminados
51 opciones transitoria eliminadas
Base de datos actualizada

Y aun así nada, y esto va para dos días ya 🙁

ResponderCitar
Respondido : 07/01/2015 11:04 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te recomiendo que envíes un ticket a soporte donde te faciliten una copia de tu sitio web a una fecha donde se encontraba funcionando sin problemas.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2015 11:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Urko
 Urko
Usuario experto

Ya esta, he hecho un recovery de la semana pasada, y parece que está estable.

Ahora, parece que no va a ser tan fácil, y ahora los dos sliders que tenía en la homepage no funcionan. Uno deslizaba imágenes destacadas de las últimas entradas, y la otra era un slider de noticias de una categoría en concreto.

Me da este error de php, pero aunque lo solucione, no entiendo el problema pueda causar ese fallo, ya que la linea que me indica el problema, es del woocomerce:

[07-Jan-2015 12:42:34 UTC] PHP Parse error: syntax error, unexpected '&' in /home2/elrinco3/public_html/wp-content/themes/sahifa/functions.php on line 32

Y mi código en esas lineas es así, de la linea 28 a la 35:

define('WOOCOMMERCE_USE_CSS', false);
add_action('woocommerce_before_main_content', 'tie_woocommerce_wrapper_start', 22);
function tie_woocommerce_wrapper_start() {
echo '

';
}
add_action('woocommerce_after_main_content', 'tie_woocommerce_wrapper_start2', 11);
function tie_woocommerce_wrapper_start2() {
echo '

';
}
add_action('woocommerce_before_shop_loop', 'tie_woocommerce_wrapper_start3', 33);
function tie_woocommerce_wrapper_start3() {
echo '

';
}

ResponderCitar
Respondido : 08/01/2015 3:11 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es un error de la plantilla, contáctate con el desarrollador y verifica si dispone de una actualización ya que podría tratarse de un bug y con la actualización se solucionaría el problema.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2015 3:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Urko
 Urko
Usuario experto

HE subido los nuevos archivos por FTP, pero no veo cambio alguno la verdad :huh: :blink: :pinch:

ResponderCitar
Respondido : 08/01/2015 5:09 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si dentro de esos ficheros esta el archivo functions.php, ejecuta Stephan desde tu área de clientes y verifica si el error ha cambiado.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2015 5:17 am

Cursos Gratuitos WordPress

Urko
 Urko
Usuario experto

Me sale este error:

[07-Jan-2015 12:42:34 UTC] PHP Parse error: syntax error, unexpected '&' in /home2/elrinco3/public_html/wp-content/themes/sahifa/functions.php on line 32

Que es esto:

add_action('woocommerce_before_shop_loop', 'tie_woocommerce_wrapper_start3', 33);
function tie_woocommerce_wrapper_start3() {
echo '

';
}

ResponderCitar
Respondido : 08/01/2015 5:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es un problema de la plantilla, verifica si el siguiente enlace comentan sobre el error: http://themeforest.net/item/sahifa-responsive-wordpress-newsmagazineblog/2819356/comments?page=31 ,debes solicitar soporte sobre el error al desarrollador.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2015 5:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Urko
 Urko
Usuario experto

Hola, estoy muy contento, por que la mayor parte de los problemas se han solucionado, pero sigo con los temas de la plantilla de Sahifa, que hacen que ni funcionen mis dos slider que tengo en la página principal, y además, ha desabilitado la función lightbox de mis imágenes.

¿Solo se puede solucionar desde el foro oficial de ayuda? Lo digo por que he escrito, pero parece que el responsable de soporte no contesta...

ResponderCitar
Respondido : 08/01/2015 9:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para descartar esto tendrías que instalarte la plantilla en un sitio nuevo, puedes instalar un nuevo sitio en una carpeta y empezar a realizar las configuraciones y verificar si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2015 10:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Urko
 Urko
Usuario experto

Al final el problema ha sido solucionado, se ve que el plugin but apparently, WP deferred javaScript estaba ocasionando problemas con los javascript y al desinstalarlo ha vuelto todo a la normalidad.

He intentando instalar Wp defer loading, pero me da el mismo problema. Hay más plugins por el estilo para optimizar un poco a velocidad de mi web?

ResponderCitar
Respondido : 09/01/2015 6:51 am
Página 1 / 2

Por favor Iniciar Sesión o Registro