Visión diferente según navegador, problema IE  

Página 1 / 2
 
Sergio David
 Sergio David
Usuario eminente

Buenas noches

He diseñado mi web con la plantilla TITAN, ya está completa pero cuando voy a verla a IE se ve muy mal, los módulos 1.2.3 y 4 (también lo he mirado con los módulos 1,2,3) no se ven, sale el texto en una columna. Esa misma web en Firefox y en Chrome se ven perfectamente. El problema está solamente en IE.
Es la versión 11 en el Edge también se ve mal.

¿Cuál puede ser la solución porque no parece un problema del texto sino de la plantilla para ese navegador?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/12/2017 12:05 am
Sergio David
 Sergio David
Usuario eminente

Y ahora me sale en todas las versiones en todas las páginas [wpseo_breadcrumb] ¿De dónde sale esto? antes no aparecía. :blink: 🙁

ResponderCitar
Respondido : 18/12/2017 9:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio David
 Sergio David
Usuario eminente

¿Alguna solución? ¿alguna idea?

ResponderCitar
Respondido : 18/12/2017 1:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Si reviso la demo con explorer veo que carga bien por lo que deduzco que puede ser algun codigo que añadieras en custom o en la configuración de la web

Lo que veo e que en los demás navegadores incluso con edge se muestra bien

Puedes indicarnos las modificaciones que realizaste ( Codigo que añadiste para mostrar esos bloques )
¿ Modificaste la posición de los bloques ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/12/2017 1:37 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Luis.

Se me paso antes, veo que añadiste un bloque mas, en la demo tienes 3 bloques la web veo que añadiste un bloque mas.

Si puedes adjunta una captura la partícula " Sample content " los codigos que tienes añadidos en los bloques, sobre todo del ultimo bloque añadiste.

Como prueba, elimina el ultimo bloque y revisa si se muestra bien, con eso comprobaremos si el problema viene por el ultimo bloque que añadiste.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/12/2017 2:08 pm
Sergio David
 Sergio David
Usuario eminente

Lo de eliminar el último bloque fue una de las primeras cosas que hice y el error seguía.
Y ahora desmarqué una casilla allí dentro y se acaban de borrar todos los módulos. :angry: :ohmy:
Pero el texto que adjunté en el segundo mensaje sigue.
Ahora que ya lo terminé de romper que hago...

ResponderCitar
Respondido : 19/12/2017 12:08 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio David
 Sergio David
Usuario eminente

Reinstalé la última copia de seguridad y ya vuelvo a tenerlos.

Paso a eliminar el último.

Y sigue el mismo problema.

Adjunto código de los 4 módulos, yo los veo igual y sólo falla en IE.

ResponderCitar
Respondido : 19/12/2017 12:30 am
Sergio David
 Sergio David
Usuario eminente

He eliminado el 3 y el 4 y el fallo sigue.

ResponderCitar
Respondido : 19/12/2017 12:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio David
 Sergio David
Usuario eminente

Ahora sólo veo el problema en el IE 11 en el Edge está correcto. Lo he mirado en varios terminales diferentes con IE 11 y no se me ve en todos.

ResponderCitar
Respondido : 19/12/2017 12:44 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedo visualizar el error que solo ocurre en Internet Explorer. Esta versión explorador de Windows dentro de poco va a desaparecer por lo que te sugiero restar importancia. Generalmente en el pie de la web se coloca una leyenda que diga los navegadores parra los que esta soportado tu web, en tu caso para Edge, Chorme, Firefox, etc.

Veo que la demo no tiene la ultima versión de WordPress ni de la plantilla, por lo que no es posible compararla ya que se han realizado múltiples cambios sobre la misma y seguramente si se la actualiza no funcionaria ya para IE.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/12/2017 2:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio David
 Sergio David
Usuario eminente

¿Entonces no se verá bien en el IE 11 pase lo que pase?
Pero sigo teniendo el problema del texto que aparece en todas las páginas y que adjunto en el segundo mensaje. Un texto que no se de donde sale.

ResponderCitar
Respondido : 19/12/2017 10:10 am
Sergio David
 Sergio David
Usuario eminente

He mirado el código html de la página y me sale esto

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

¿Entonces no se verá bien en el IE 11 pase lo que pase?
Es complicado cuando solo pasa con un navegador poder encontrar la solución y mas si es explorer que va desaparecer y poco mantenimiento tiene.

He mirado el código html de la página y me sale esto

Elimina lo siguiente:

[wpseo_breadcrumb]

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/12/2017 2:45 pm
Sergio David
 Sergio David
Usuario eminente

Y para eliminar esa parte de código como accedo porque yo lo vi a través del navegador en la opción de ver el código fuente pero desconozco donde está realmente el archivo concreto con esa parte de código. :blush: :unsure:

ResponderCitar
Respondido : 19/12/2017 3:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que hayas desinstalado SEO by Yoast, ya que este shortcut se basa en SEO by Yoast para crear el breadcrumb, sino te interesa tener esta funcionalidad puedes ir la configuración del theme, elegir el overrides por defecto, buscar la posición breadcrumb y luego verás un widget de texto que puedes editar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/12/2017 4:30 pm
Página 1 / 2