Error 500 con breezingforms  

Página 1 / 2
 
Pedro
 Pedro
Reputable Member

Hola,

llevo varios días creando formularios con breezingforms, y de repente uno de ellos ha dejado de funcionar. Al hacer submit devuelve un error 500, y en los error_log no aparece nada.

Mirando en el registro de errores del cpanel sí he visto estas líneas:

[Thu Nov 15 19:22:02 2012] [error] [client 81.203.25.56] File does not exist: /home/somosco/public_html/404.shtml, referer: http://www.somos.co.kr/index.php/es/2012-11-14-21-50-47
[Thu Nov 15 19:22:02 2012] [error] [client 81.203.25.56] File does not exist: /home/somosco/public_html/includes/js, referer: http://www.somos.co.kr/index.php/es/2012-11-14-21-50-47

En el foro he leído varios post en los que se recomienda la desinstalación completa de breezingforms. He hecho eso mismo, y he instalado la versión 1.7.5

A continuación he importado los formularios que tenía (aunque me ha dicho que pertenecían a la versión 1.7.3).

Sigue dando el mismo error... alguna idea?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/11/2012 7:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

¿Has revisado si en el cPanel de esa cuenta, Registros, Registro de Errores hay entradas que hagan referencia al problema de BreezingForms?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/11/2012 7:22 pm

Cursos Gratuitos WordPress

Pedro
 Pedro
Reputable Member

sí, son los errores que os he apuntado. La url indicada pertenece a un formulario de breezingforms

ResponderCitar
Respondido : 15/11/2012 7:24 pm
Pedro
 Pedro
Reputable Member

Son todo parejas de errores. Algunos como los que te he copiado, y otros dicen esto:

[Thu Nov 15 20:16:56 2012] [error] [client 81.203.25.56] File does not exist: /home/somosco/public_html/404.shtml
[Thu Nov 15 20:16:56 2012] [error] [client 81.203.25.56] File does not exist: /home/somosco/public_html/favicon.ico

ResponderCitar
Respondido : 15/11/2012 7:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

¿Realizas copias de seguridad con Akeeba Backup antes de proceder a la realización de tareas que pueda dejar inestable o inaccesible tu sitio web?.

¿Que versión de BreezingForms estás utilizando en la instalación problemática?
¿Has probado a desintalar completamente BreezingForms (eso incluye eliminar las tablas de la base de datos que haga referencia a BreezingForms) y volver a instalarlo?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/11/2012 7:32 pm
Pedro
 Pedro
Reputable Member

Sí, he seguido un post tuyo y he desinstalado y vuelto a instalar breezingforms (componente, módulo y plugin, y también borrado tablas de la base de datos).

Ahora he instalado 1.7.5, pero al subir el paquete con los formularios antiguos me ha dicho que era de la versión 1.7.3

Tengo un backup de ayer, aunque eso no es consuelo, porque llevo sentado con esta web prácticamente desde que lo hice. Podría restaurarlo, pero me preocupa que vuelva a pasar, porque ha sucedido sin hacer nada raro, simplemente estaba creando formularios.

Tienes idea de a qué puede deberse esto? Lo digo por si restauro y mañana vuelve a suceder algo parecido...

ResponderCitar
Respondido : 15/11/2012 7:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Sin errores o capturas que puedan ser un indicador del origen del problema es difícil decirte cual es el motivo y si este podría volver a repetirse.

No debería, no es habitual, trabajo a diario con BreezingFomrs y no tengo problemas tanto en el desarrollo de formularios, nuevos o editados, como en la instalacion, reinstalación o desinstalacion del componente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/11/2012 8:13 pm
Pedro
 Pedro
Reputable Member

Hola Luis,

He restaurado la copia de anoche, cuando todo iba bien, y entonces he importado los cuatro formularios que he creado durante el día de hoy. El resultado es el mismo.

En uno de ellos he comenzado a borrar código y controles, hasta que me he quedado con un label, un control text y un botón, sin nada de código. Y el resultado es el mismo... Error 500.

Os adjunto el formulario que he dejado "pelado", por si le queréis echar un ojo, pero no tiene ni pizca de código, ni de nada que pueda causar el error.

No sé si hay alguna cosa que se te ocurre que pueda probar...

ResponderCitar
Respondido : 15/11/2012 9:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pedro
 Pedro
Reputable Member

Le cambio la extensión al archivo xml, a ver si así me lo deja subir...

ResponderCitar
Respondido : 15/11/2012 9:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

¿Puedes "desinstalar" todos los Formularios que has instalado en BreezingForms y después instalar solamente el que te adjuntamos?

Una vez lo hagas, no lo edites ni nada, simplemente publicalo desde el menú y pasanos la url para que lo veamos (la url exacta por favor).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/11/2012 9:34 pm

Cursos Gratuitos WordPress

Pedro
 Pedro
Reputable Member

Por desinstalar quieres decir "despublicar"? O quieres que los borre?

ResponderCitar
Respondido : 15/11/2012 9:43 pm
Pedro
 Pedro
Reputable Member

bueno, de perdidos al río, los he borrado todos. Lo he dejado aquí:

http://www.somos.co.kr/index.php/es/2012-11-14-21-50-47

y como podrás ver, pasa lo mismo.

ResponderCitar
Respondido : 15/11/2012 9:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pedro
 Pedro
Reputable Member

Pero acabo de ver que el registro sí queda almacenado, pese al error 500

ResponderCitar
Respondido : 15/11/2012 9:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Lo que te sucede cuando menos es extraño y de momento no se me ocurre solución inmediata, salvo esperar a que soporte revise el tema de los archivos "error_log" y te responda.

¿Has probado (si tienes espacio suficiente en ese mismo Hosting de "somosco" a instalar un Pack de Webempresa "en una carpeta" y probar si el formulario "nativo" que viene con el pack que instales funciona correctamente o si provoca el mismo error 500?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/11/2012 10:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pedro
 Pedro
Reputable Member

Hola Gnumax,

En el pack webempresa 2.5 sí funciona (dentro del mismo hosting).

Reinstalar todo en el pack webempresa va a ser un dolor, pero lo haré si no queda más remedio. Desde luego si los de soporte le pudieran dar una mirada a esos log sería genial...

ResponderCitar
Respondido : 15/11/2012 10:31 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro