Avisos
Vaciar todo

No guarda en Quickmode  

Página 1 / 3
 
Jaume
 Jaume
Reputable Member

Buenas tardes,

tengo una instalación de joomla 1.5.26 que no me funcionaba brezzing forms 1.7.5

Descargué de joomla.org la versión completa del 1.5.26 y sobreescribí todos los ficheros.
Ahora ya me funciona el brezzing forms, però en Quickmode no guarda.

Cuando hago una modificación i doy a "save properties" lo guarda, pero cuando le doy a "Guadar" arriba a la derecha, no guarda los cambios.

Sabéis que puede pasar?

Muchas gracias

URL del sitio: http://www.doulasconciencia.com

Citar
Respondido : 19/07/2012 5:27 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaume,

¿Has probado si en modo clásico si te permite guardar cambios?, los cambios tratas de guardarlos ¿desde Chrome?.

Saludos

ResponderCitar
Respondido : 19/07/2012 5:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaume
 Jaume
Reputable Member

En modo clásico y en modo fácil si que guarda.
Pero en Quickmode no guarda.

Me pasa en Firefox y en Chrome.

ResponderCitar
Respondido : 19/07/2012 6:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaume,

Revisa en /administrator/error_log a ver si hay alguna entrada que haga referencia a este problema y nos comentas.

Saludos

ResponderCitar
Respondido : 19/07/2012 9:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaume
 Jaume
Reputable Member

Lo único que aparece y pueda ser es:
[18-Jul-2012 17:12:58] PHP Warning: Attempt to assign property of non-object in /home/doulasco/public_html/libraries/joomla/html/editor.php on line 309

Los otros errores son anteriores y del jce, que ya está solucionado. Y esta línea tambien hace referencia a la función _loadEditor
/**
* Load the editor
*
* @access private
* @param array Associative array of editor config paramaters
* @since 1.5
*/
function _loadEditor($config = array())

Diria que esto no tiene nada que ver.

ResponderCitar
Respondido : 19/07/2012 10:09 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jaume,

Puedes verificar mediante la herramienta Firebug si te muestra un error en JavaScript mediante consola, si es así envíanos una captura del error para poder analizarlo.

Saludos.

ResponderCitar
Respondido : 19/07/2012 11:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaume
 Jaume
Reputable Member

Efectivamente me aparece el siguiente error:

NetworkError: 404 Not Found - http://www.doulasconciencia.com/administrator/components/com_breezingforms/libraries/jquery/themes/quickmode/flora.cs s"

he encontrado en la carpeta http://www.doulasconciencia.com/administrator/components/com_breezingforms/libraries/jquery/themes/quickmode/flora

este fichero, y lo he copiado, pero sigue sin funcionar. A lo mejor no tengo la versión del fichero correcta, no sé.

ResponderCitar
Respondido : 19/07/2012 11:09 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jaume,

Realiza la prueba desisntalado el componente y luego procede a instalarlo nuevamente. Puedes empaquetar el formulario para que tengas el respaldo. Recuerda siempre realizar una copia con Akebba Backup.

Saludos.

ResponderCitar
Respondido : 19/07/2012 11:33 pm

Cursos Gratuitos WordPress

Jaume
 Jaume
Reputable Member

Esto lo he hecho muchas veces y con diferentes versiones, la 1.7.3 y la 1.7.5 y siempre me pasa igual.

Hasta he creado un joomla nuevo 1.5.26 en una carpeta y con la instalación nueva, me funciona correctamente.

No lo entiendo.

ResponderCitar
Respondido : 20/07/2012 12:33 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jaume,

Intenta realizando los siguientes pasos:

- Copia de seguridad con Akeeba Backup.
- Desde BreezingForms, Configuración, exporta los formularios que tengas creados en un xml descargable. (Si dudas pregunta)
- Desinstala completamente BreezingForms con su plugin y módulo.
- Verifica desde phpMyAdmin que no queden tablas de _breezingforms. (Si las hay, previa copia de la ddbb, eliminalas).
- Una vez te asegures que lo has desinstalado por completo y no hay rastro, descarga nuevamente del JED (del enlace que tu mismo facilitas) la 1.7.5.
- Instala BreezingForms 1.7.5 en tu Joomla!.
- Importa el XML de tus formularios desde Configuración de BreezingFomrs (si dudas pregunta).
- Verifica si te muestra tus formularios, edita alguno de ellos y mira a ver si lo que antes no funcionaba, ahora ya funciona.

Saludos.

ResponderCitar
Respondido : 20/07/2012 4:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaume
 Jaume
Reputable Member

Buenos días,

he hecho todo lo que comentas:
- Desinstalado el componente (modulo y plugin no los tengo instalados)
- Borrado todas las tablas _facileforms
- instalar componenete 1.7.5 y sigue sin guardar en Quickmode

He hecho lo mismo con 1.7.3 y pasa exactamente igual.

No sé que más hacer

ResponderCitar
Respondido : 06/08/2012 10:43 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaume,

Revisa http://crosstec.de/en/forums/15-usage/13074-quickform-and-easy-mode-don-t-save-the-form.html

Saludos

ResponderCitar
Respondido : 06/08/2012 11:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaume
 Jaume
Reputable Member

No hombre no.

Claro que he vist el desplegable. Soy usuario habitual del brezzing forms.

Pero sigue sin funcionar.

ResponderCitar
Respondido : 06/08/2012 12:10 pm
David Noguera
 David Noguera
Miembro Admin

Hola Jaume, según leo tiene toda la pinta de ser un error de Javascript.

Tendrías que forzar el error con la consola de errores de Firebug activada y ver que pasa...

El guardado en Breezingforms se hace mediante un botón que va con Javascript...

Saludos

ResponderCitar
Respondido : 06/08/2012 3:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaume
 Jaume
Reputable Member

Efectivamente al guardar me aparece este error:

"NetworkError: 404 Not Found - http://www.doulasconciencia.com/administrator/components/com_breezingforms/libraries/jquery/themes/quickmode/flora.cs s"

Este fichero no existe, pero si existe una carpeta flora en lugar de quickmode.

Alguna pista?

ResponderCitar
Respondido : 06/08/2012 4:52 pm
Página 1 / 3