Avisos
Vaciar todo

[Cerrado] error actualización 1.7.8.5  

Página 1 / 2
 
Josep
 Josep
Estimable Member

He actualizado sobre un clon de mi prestashop 1.7.4 y se ha actualizado correctamente pero no no funcionan los elementos cliclables, menu etc. 

No se que puede ser, al finalizar la actualización no me ha dado ningun error, he probado con otro tema por si era esto pero con el de prestashop tampoco se puede clicar en nu¡ngun enlace.

la web clonada es: https://prova.instrument-audenis.com/es/

me podéis ayudar 

Gracias!

 

Contenido solo visible a usuarios registrados

Respondido : 11/04/2022 9:33 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Tienes el clon en mantenimiento, por favor activa el clon para que podamos revisarlo.

 

Un saludo

 

Respondido : 11/04/2022 9:42 am

Cursos Gratuitos WordPress

Josep
 Josep
Estimable Member

@pepesoler ups perdona ahora lo tienes, esta con el tema de prestashop 

gracias

Respondido : 11/04/2022 10:12 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Tienes algún PopUp activo ? 

Te lo comento porque veo que lo bloquea un elemento modal.

Puedes probar añadir lo siguiente en themes -> classic -> assets -> css " theme.css "

.modal-backdrop {
display:none;
}

 

Un saludo

Respondido : 11/04/2022 10:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Josep
 Josep
Estimable Member

@pepesoler Si, tenia un PopUp lo he desactivado y sigue sin funcionar he cambiado al tema que tengo en la web en funcionamiento (instrument.audenis.com) y sigue sin funcionar 

Lo que me dices que pruebe es solo para el teme classic?

Esta publicación ha sido modificada el hace 2 meses por Josep
Respondido : 11/04/2022 10:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Si, es para el tema Classic que creo que es el que utilizas en el clon, puedes probarlo en el clon y ver si carga.

 

Un saludo

Respondido : 11/04/2022 10:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Perdona que no me di cuenta que habías cambiado la plantilla, el error es el mismo, si no quieres desactivarlo por completo puedes utilizar lo siguiente:

.modal-backdrop {
position: initial;
}

 

un saludo

 

Respondido : 11/04/2022 10:56 am
Josep
 Josep
Estimable Member

@pepesoler primero gracias por tu ayuda , sigue sin funcionar he puesto en modo depuración desactivando los modulos no prestashop he borrado las cache y sigue sin funcionar, lo he probado con los tres temas que tengo y en todos no funciona.

no se que puede ser 

Respondido : 11/04/2022 11:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Josep, 

¿Has añadido el código que comparte mi compañero Pepe anteriormente?, veo que si lo prueba en el inspector de elementos el menú funciona.

image

Envíanos una captura como añades este código, de esta forma podemos revisarlo con mayor detalle. 

Un Saludo 

Respondido : 11/04/2022 12:39 pm
Josep
 Josep
Estimable Member

@karen hola mira si lo he añadido bien 

gracias

codigo

 

Respondido : 11/04/2022 2:58 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Creo que utilizas la plantilla interior.

.- Activa esa plantilla en el clon.

.- Accede a themes -> interior -> assets -> css " theme.css " y sobre la linea 4490 busca este código:

.modal-backdrop {
position: fixed;
top: 0;
right: 0;
bottom: 0;
left: 0;
z-index: 1040;
background-color: #000;
}

 

Elimina la linea " z-index: 1040; " y lo vuelves a guardar, una vez lo tengas, eliminas la cache y lo pruebas.

 

Un saludo

Respondido : 11/04/2022 3:33 pm
Josep
 Josep
Estimable Member

@pepesoler hola, he eliminado la linea he borrado la cache pero nada, nose si

css

hago algo mal te adjunto imagen de como ha quedado el codigo

Respondido : 11/04/2022 3:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Prueba tambien a eliminar la linea " position: fixed; " y borra la cache de Prestashop.

 

Un saludo

Respondido : 11/04/2022 3:54 pm
Josep
 Josep
Estimable Member

Hola @pepesoler no, tampoco funciona, es raro porque la web en funcionamiento no tiene ningun problema y al actualizar deja de funcionar 

se te ocurre que mas podemos hacer ?

Respondido : 11/04/2022 4:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Josep.

Son los códigos que te indicamos lo que veo es que carga desde info2.xxxx no se si antes tenias otro subdominio info2. y moviste la web desde ese subdominio:

Captura de pantalla 2022 04 11 a las 17.18.41

 

Es posible que al mover la web en la base de datos siga cargando esa URL o lo tienes redirigido en el Archivo htaccess para que carguen los estáticos en carpetas, aparte de revisarlo en el archivo htaccess revisa tambien en la configuración de Prestashop dentro de parámetros avanzados rendimiento.

 

Un saludo

 

 

 

Respondido : 11/04/2022 4:31 pm
Página 1 / 2