Algunas urls no se cargan como amigables  

 
Alceste
 Alceste
Noble Member

Hola,
He detectado que algunas urls no se cargan como amigables. Tengo los parametros SEO activados, els archivo httacces bien, etc.

Podéis hacer la prueba con el siguiente enlace del menú inferior:

Pagar on line seguro

Cuando pongo el cursor encima o copio la ruta del enlace, me aparece correcto, tal como veis aquí:
Contenido solo visible a usuarios registrados

Citar
Respondido : 12/04/2013 8:32 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que el enlace que carga la página que indicas está en un menú del pie de la web.

Verifica de qué tipo es este elemento de menú. Puesto que está cargando un artículo lo correcto sería que fuera de tipo Artículos » Artículo.

Comprueba además si el artículo está asociado con alguna categoría o si el artículo está publicado en otro elemento de menú.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 8:47 am

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola,

Es de tipo Artículos » Artículo y no está en ningún otro item de menú.

(Hay enlaces en módulos que apuntan a este item, pero supongo que eso no influye en nada)

Saludos

ResponderCitar
Respondido : 12/04/2013 11:21 am
Hicham
 Hicham
Miembro Admin

Hola Alceste,

Puedes ver la solución de este problema revisando este URL :

http://docs.reviewsforjoomla.com/?title=Using_Joomla_Core_SEF

Exactamente en párrafo URLs of Listings (Articles) .

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 12:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
No sé ver la solución ahí. El caso es que en el menú inferior tengo varios items del mismo tipo y creados igual, pero unos se cargan como amigables y otros no.

Los que estan en azul se cargan como amigables. Los rojos no.

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 12/04/2013 12:58 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa si tienes asignados los artículos donde se no se genera bien la url amigable a alguna categoría. De ser así, prueba a cambiarlo a la categoría Sin clasificar y comprueba si el problema se soluciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 2:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

hola,

he puesto el de pagar online sin clasificar y limpiado cache pero carga la url como antes, con categoria vieja en la ruta

pero luego he visto que tenia un redireccionaminto con redj lo he quitado y ahora si va

saludos 🙂

ResponderCitar
Respondido : 12/04/2013 3:12 pm

Por favor Iniciar Sesión o Registro