Articulos que no Cargan  

Página 1 / 2
 
Rodra
 Rodra
Honorable Member

En uno de mis sitios tengo el siguiente problema:
Al crear artículos nuevos en la pagina principal simplemente no cargan y la pagina solo queda en blanco, he checado que tengan la sección y categoría correctas y aun asi no se soluciona mi problema.
Ah, esto sucedio con solo cambiar de plantilla.

Citar
Respondido : 22/09/2010 2:22 am
Rodra
 Rodra
Honorable Member

Otro detalle, los artículos que tenia anteriormente funcionaban correctamente en la plantilla anterior y ahora que cambie esos mismos artículos quedaron ajustados del lado izquierdo y no se expanden al ancho de la nueva plantilla.

ResponderCitar
Respondido : 22/09/2010 2:28 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Leonel Cantón
 Leonel Cantón
Estimable Member

Hola felipergueza,

Para poder ayudarte un poco mas, nos pudieras comentar un poco mas:

  • El problema es que no se muestran los artículos o que la página esta en blanco (literalmente blanco, no sale nada)?
  • Mencionas que cuando creas articulos nuevos, tu pagina tiene articulos viejos, estos se ven bien con la nueva plantilla?
  • Y por ultimo nos cuentas que los articulos aparecen ajustados al lado izquierdo, ya revisastes con index.php?tp=1 para ver sino existe algun modulo allí o si es poblema del css.
  • Si pudieras mandanos el link para ver la plantilla
  • Los articulos nuevos los pegastes desde Word o programa similar? ya que a veces esto causa problemas también

Saludos,

Leonel

ResponderCitar
Respondido : 22/09/2010 4:41 am
Rodra
 Rodra
Honorable Member

# El problema es que no se muestran los artículos o que la página esta en blanco (literalmente blanco, no sale nada)?

# Mencionas que cuando creas articulos nuevos, tu pagina tiene articulos viejos, estos se ven bien con la nueva plantilla?

# Y por ultimo nos cuentas que los articulos aparecen ajustados al lado izquierdo, ya revisastes con index.php?tp=1 para ver sino existe algun modulo allí o si es poblema del css.

# Si pudieras mandanos el link para ver la plantilla

Anteriormente estuve utilizando la plantilla Afterburner y todos los articulos no tenian problema alguno, ahora que cambie de plantilla a dreamland los articulos viejos quedan del lado izquierdo mientras que los articulos nuevos quedan bien.

Por ejemplo:
Menu/ Emprendedores / Articulo Apoyo a Estudiantes Universitarios (se ve mal en plantilla nueva, pero en plantilla vieja se veia bien)
Menu/ Emprendedores / Articulo Emprendedores creativos/ Este articulo es nuevo y se ve bien en la nueva plantilla
El sitio es www.comunidadcuauhtemoc.com

Los articulos nuevos los pegastes desde Word o programa similar?

Mi manera de trabajar es escribir el contenido en word para depurar la ortografia, posteriormente paso el contenido a notepad y al final paso el contenido a el editor JCE.

ResponderCitar
Respondido : 22/09/2010 5:33 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola felipergueza,

Al margen de otros extraños problemas que citas de artículos viejos que no te aparecen, yo veo la página bien, es más, me gusta como te va quedando y entiendo que esos problemas que citas se deban más a alguna categoría que no este marcada para ser mostrada en la página principal o algo similar.

Sobre el tema que comentas:

Mi manera de trabajar es escribir el contenido en word para depurar la ortografia, posteriormente paso el contenido a notepad y al final paso el contenido a el editor JCE.

Creo que si usas JCE, tal como dices, deberías ahorrarte 2 de los 3 pasos que realizas en el proceso de publicación de un artículo. O sea, si usas el icono de JCE (a la izquierda) para introducir contenido directamente de Word, no deberías necesitar realizar más pasos y los textos quedarían perfectamente introducidos en tu artículo gracias a esta estupenda funcionalidad de JCE.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2010 5:57 am
Rodra
 Rodra
Honorable Member

Gnumax, dices que ves bien la pagina?

Ve la siguiente ruta http://www.comunidadcuauhtemoc.com/emprendedores.html en el articulo Apoyo a Estudiantes Universitarios segun yo todo el contenido se carga del lado izquierdo mientras el contenido del articulo Emprendedores Creativos ese se ve correctamente ya que se adapta al ancho de la posicion breadcrum.

Creo que si usas JCE, tal como dices, deberías ahorrarte 2 de los 3 pasos que realizas en el proceso de publicación de un artículo. O sea, si usas el icono de JCE (a la izquierda) para introducir contenido directamente de Word, no deberías necesitar realizar más pasos y los textos quedarían perfectamente introducidos en tu artículo gracias a esta estupenda funcionalidad de JCE.

Al utilizar esta función de word que tiene el editor e insertar la información por decirlo así de manera directa no se genera código basura?

ResponderCitar
Respondido : 22/09/2010 6:10 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leonel Cantón
 Leonel Cantón
Estimable Member

felipergueza nos podrias mostrar la configuración de menu correspondiente a la pagina que muestra el error, es posible que por alli este el problema.

Saludos,

Leonel

ResponderCitar
Respondido : 22/09/2010 6:12 am
Rodra
 Rodra
Honorable Member

Cuando creo un nuevo articulo en la pagina principal me surge esto:

La configuración del articulo o noticia es la siguiente:
Sección-Noticias/ Categoría-Noticias al Momento.

Configuracion de Menu

Todo esto es muy raro nunca me había paso esto.

ResponderCitar
Respondido : 22/09/2010 6:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola felipergueza,

Mira como tienes configurada esa categoría en el Menú (en el que la invoques), debería ser artículos introducción 1 o 0 dependiendo de tus necesidades y columnas 1 y no 2, que es lo que presiento tienes configurado para esa categoría.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2010 7:06 am
Rodra
 Rodra
Honorable Member

Con el valor de introducción 1 sale el mismo dato que se muestra en la imagen que anexe Noticias-Locales-Internacionales (que corresponde al titulo de la pagina)

Con el valor de introducción 0 al refrescar la pagina ahora si no carga nada la pagina y queda completamente en blanco.

ResponderCitar
Respondido : 22/09/2010 7:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola felipergueza,

La configuración es muy sencilla:

Destacados: 0 (o 1, 5 o lo que quieras)
Introducción: 4 (esta bien así)
Columnas: 1 <-- así solo se mostrarán uno debajo de otro que entiendo que es lo que andas buscando.

El resto esta correcto como esta.

Al utilizar esta función de Word que tiene el editor e insertar la información por decirlo así de manera directa no se genera código basura?

Por supuesto que no, para eso esta ese plugin de JCE para limpiar los códigos de retorno de línea y caracteres o código ocultos de Word y usando esta funcionalidad de JCE limpias eso y el texto quedaría correcto para ser publicado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2010 7:31 am
Leonel Cantón
 Leonel Cantón
Estimable Member

Cuando creas un articulo, donde lo creas (sección, categoria)? esto es interesante ver, porque las imagenes nos muestran el extraño comportamiento de tu front end, sin embargo el problema que mencionabas estaba en emprendedores.

Pero por el momento dediquemos a ver el problema de la pagina en blanco, en que sección y categoría incluyes el articulo nuevo? es decir que si despublicas este articulo la pagina regresa a su normalidad, ya probastes con otras categorias/secciones, el articulo tiene algun elemento extraño (imagenes, tablas, o simple texto)

Tienes algun plugin que modifique el comportamiento de los articulos que posiblemente pueda estar causando alguna incompatibilidad

Saludos,

Leonel

ResponderCitar
Respondido : 22/09/2010 7:33 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola felipergueza,

¿Has revisado la configuración del ítem del menú que carga el apartado de "Emprendedores"?

La configuración que evitará que trabaje 1 introducción y 2 columnas seria la siguiente:

Destacados: 0 (o 1, 5 o lo que quieras)
Introducción: 4 (esta bien así)
Columnas: 1 <----- (actualmente parece, según tu captura, que esta en 2 columnas)

Adjunta una captura de ese apartado para ver si el cambio te soluciona.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2010 4:59 pm
Nadia Perla
 Nadia Perla
Usuario eminente

Por supuesto que no, para eso esta ese plugin de JCE para limpiar los códigos de retorno de línea y caracteres o código ocultos de Word y usando esta funcionalidad de JCE limpias eso y el texto quedaría correcto para ser publicado.

Que gran solución la que mencionas gnumax, en mi caso también trabajaba igual que el usuario felipergueza por ejemplo yo escribía el contenido en word para depurar la ortografía, después pegaba esta información en notepad guardaba la información con el icono del disket y terminaba cerrando el notepad completamente por que segun yo asi se guardaban los cambios y por ultimo volvía abrir el documento de notepad y de ahí copiaba y pegaba el contenido al editor jce pero ahora con la solución que presentas me ahorrare un buen de tiempo innecesario.

ResponderCitar
Respondido : 22/09/2010 5:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rodra
 Rodra
Honorable Member

Por principio de cuentas les comento que tengo dos problemas:
1.- En la pagina principal (Noticias) ahí al crear una noticia nueva y al publicarla la pagina queda en blanco.
2.- En el Menú emprendedores los artículos viejos se colapsan ala izquierda mientras que los nuevos quedan perfectos.
Ah, el articulo viejo lo elimine y al volverlo a crear con la fecha original con la cual fue creado vuelve a colapsarcesarce a la izquierda.

ResponderCitar
Respondido : 22/09/2010 6:20 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro