Avisos
Vaciar todo

Compartir en redes sociales con Flexi Content  

Página 2 / 3
 
Javier
 Javier
Usuario activo

Hola, ví vuestro tutorial de Flexi Content, no lo conocía y me ayudó mucho. Pero echo de menos poner enlaces hacia redes sociales como facebook, ... Lo he intentado con Sexy Bookmarks, AddThis, ... pero son (aparentemente) para artículos normales. Hay algo para Flexi Content?
Gracias

Citar
Respondido : 10/08/2010 5:12 pm
Nicolás
 Nicolás
Estimable Member

Hola, lo tengo todo con figurado y activado pero no me aparece los íconos.

ResponderCitar
Respondido : 15/08/2010 4:12 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

Bueno, no dudo que no te aparezcan los iconos, la cuestión es saber porque, y ya que no das una url para verlo, unas preguntas para discriminar el posible error y aislarlo.

¿Versión de Joomla?
¿Trabajas en local o remoto?
¿Plantilla en uso?
¿Otros plugins o scripts de similar comportamiento a JP-Bookmark instalados y activados?
¿No los ves en un artículo normal de Joomla! una vez activado el plugin o en Flexicontent -si usas este último-?

Algún otro datos que consideres útil que ayude en la labor de localización del problema.

Saludos

ResponderCitar
Respondido : 15/08/2010 5:12 am
Nicolás
 Nicolás
Estimable Member

Hola, te paso la web para que la veas, es www.linconpagni.com.ar, no me aparece en ningun articulo. Tengo instalado algún plugin com el showaddthis pero todo desactivado, solo está activado el jb-bookmark y el mosulo nice social bookmark que muestra algunos íconos (lo podrás ver funcionando en la web). Gracias por tu tiempo.

ResponderCitar
Respondido : 15/08/2010 5:20 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

haz una cosa, para descartar posibles interferencias, desactiva el módulo NiceSocial Bookmarky comenta la linea del index.php de tu plantilla siguiente:

  

Supuestamente si descomentas el módulo (no se si tambien tendra un plugin el NiceSocial Bookmark, si lo tiene despublicalo) debería desaparecer esa linea del index.php de tu plantilla en uso.

Y una vez hecho esto, supuestamente con el plugin JP-Bookmark recarga la página, para asegurarte que limpias la cache cárgala con Control+F5 y ya nos cuentas a ver si se soluciona o si debemos seguir mirando otras opciones.

Saludos

P.D.: Te está quedando un trabajo muy limpio y con gusto, felicidades.

ResponderCitar
Respondido : 15/08/2010 5:47 am
Nicolás
 Nicolás
Estimable Member

IWIW megosztásStartlap kedvenchezGoogle könyvjelzőLink megosztása: Del.icio.usTwitterAjánlás a linkter.hu-raAjánlás a vipstart.hu-raFacebookDiggAjánlom a GururaBlogtér ajánlás

me aparece eso en las publicasiones de mis archivos porqeu será, puede ser un virus, todavía no puede hacer lo que me recomendaste porque no puedo sacer eso... o será del plagin que me pone eso?

pd: acabo de desactivarlo, si es del plugin...

ahora me aparece esto, cada vez que publico un articulo antes del texto me aparece... lo borro y se va pero que onda?

ResponderCitar
Respondido : 15/08/2010 6:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

Dos cosas:

- Envía un pantallazo de la configuración del plugin, para ver como lo tienes configurado.
- Indíca en que artículo te muestra dicho mensaje o texto porque he revisado la web pero no veo ese texto.

Saludos

ResponderCitar
Respondido : 15/08/2010 12:56 pm
Nicolás
 Nicolás
Estimable Member

Hola,

bueno ahora lo active para que veas lo que me pone abajo de todos los articulos, lo voy adejar un rato activado por si lo queres ver, igualmente te envío dos capturas: una de la página con el error y otra de la configuración del plugin.

ResponderCitar
Respondido : 15/08/2010 1:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

No consigo reproducir el error o visualizar el texto ya que cuando voy a Actividades ( http://www.linconpagni.com.ar/index.php/actividades ) me devuelve un 404 supongo que tendrás mal apuntado algún enlace en el menú.

Independientemente veo un detalle en el plugin y es que no veo los iconos en la parte izquierda del plugin, donde aparecen junto a la lista numerada, lo que me da a entender que o el plugin esta mal instalado o que tienes algún problema de permisos en tu Joomla! y por eso no cargan los iconos de la carpeta correspondiente.

Puedes verificar que la carpeta que contiene los iconos del plugin esta con permisos al menos 755 y que los ves en la configuración del plugin sino prueba a desinstalar el mismo y volver a instalarlo.

Saludos

ResponderCitar
Respondido : 15/08/2010 1:46 pm
Nicolás
 Nicolás
Estimable Member

Efectivamente, estaba mal vinculado el menú, pero los más importante articulos están en los subitem de ese menú. Voy a probar instalarlo de nuevo.

edito: me tira ese error.

ResponderCitar
Respondido : 15/08/2010 10:51 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

No es un error lo que te muestra Joomla! al desinstalar el plugin sino un aviso de que pudo desinstalar dicho plugin con éxito pero no así los archivos correspondientes a las imágenes de los iconos ya que es probable que ni siquiera se instalasen.

Esto confirma lo que te decía en el anterior post acerca de una mala instalación del plugin que no genero los iconos, posible motivo de que no veas estos una vez activado el plugin para los artículos.

Revisa los permisos de tu Joomla! en Ayuda/Información del sistema/Permisos de directorios para ver que no tengas ninguno en rojo y si lo tienes trata de solucionarlo; lo puedes hacer desde tu cliente FTP ya que manejará el mismo usuario que tu Joomla!.

Saludos

ResponderCitar
Respondido : 15/08/2010 11:14 pm
Nicolás
 Nicolás
Estimable Member

Bueno voy a probar instalarlo de nuevo, pero ya lo borraron de jommla, sonde lo puedo conseguir?

ya lo encontre...ahora veo que onda..

ahora si me anduvo!!!! fijate si queres.... http://www.linconpagni.com.ar/index.php/actividades/talleres-y-seminarios

gracias por tus ganas y tiempo... si entras a la web fijate que al hacer clik en el ícono RSS del modulo Nice social Bookmark te descarga rl index php... porque será?

ResponderCitar
Respondido : 16/08/2010 1:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

Me alegro de que hayas conseguido hacerlo funcionar correctamente, por lo que veo la primera instalación después de todo no resulto tan buena, pero lo interesante de todo esto, además de conseguir que funcione el plugin, es la experiencia adquirida, ahí creo que reside el verdadero secreto del tiempo invertido.

Por lo que comentas de los RSS, a mi me funcionan, de hecho me abren en una ventana nueva la siguiente url:

- http://www.linconpagni.com.ar/index.php?format=feed&type=rss&title=

Sera algún problemilla menor con tu navegador, yo lo he probado con IE8 y Firefox y abre correctamente.

Saludos

ResponderCitar
Respondido : 16/08/2010 2:59 am
Nicolás
 Nicolás
Estimable Member

Si, la verdad que tenes toda la razón, el tiempo bien invertido, hace un tiempo empeze con esto de las web y joomla ará un mes como mucho, pero ya veras la página que hice, aparte que una cosa te lleva a la otra y vas aprendiendo de todo un poquito. Veo que te funciono asi que me quedo tranquilo sabiendo que a la gente que entra le ande. Muchas gracias por tu ayuda y nos estaremos viendo en cualquier momentito con otra consulta a medida que valla creando la wen y desde ya si te surgen algunas ideas que quieras compartir conmigo para la web serán bienvenidas. Un abrazo.

pd: me olvidaba, el RSS siempre te porpone inscribirte al mismo lugar de la página por más que estes en el inicio o en actividades? siempre cuando pones inscribirte a los RSS te muestra el inicio de la página como me mostraste en el link anterior?
porque de ser así necesitaría alguno para poner en los articulos como los íconos de jp-bookmark, que ahora modifique la hoja de estilo del plugin y le puse unos PNG más elegantes, quedo bueno 🙂

ResponderCitar
Respondido : 16/08/2010 3:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nicolás
 Nicolás
Estimable Member

Lo que no me aparece es el ícono me gusta, y tampoco me aparecen los íconos que no estan dentro de ninguna sección/categoría.

ResponderCitar
Respondido : 16/08/2010 4:25 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola nicolasq,

El RSS es global para el sitio en tu caso, ya que muestra los enlaces a todos los contenidos, si quisieras diferenciar determinados contenidos para disponer de un RSS personalizado para categorías o noticias tendrías que generarlos por separado y publicarlos para secciones o categorías, pero en un sitio tan pequeño en cuanto contenidos (no se trata de una revista o periódico y no tienes tanta variedad y cantidad de contenidos) ¿crees que es buena idea atomizar tus Feeds?, piénsalo antes de responder. 😉

Sobre el botón iLike de Facebook quiero pensar que lo tienes publicado y si esto es así y no aparece habría que ver en los logs si hay algún mensaje o error. También puedes en la configuración global de Joomla! poner temporalmente que te muestre "todos" los errores de ejecución para que puedas ver que sucede mientras "se ejecuta el plugin" supuestamente y así aislar el posible problema.

Saludos

ResponderCitar
Respondido : 16/08/2010 4:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 3