Componente Flexicontent y el Front-End  

 
Gaston
 Gaston
Usuario experto

Hola a todos..

Existe la forma de enviar un articulo desde el front end de joomla utilizando el componente Flexicontent pero que me mantega los campos personalizados que he creado?

ya que al crear el item de flexicontent enviar articulo me dice que no se incluiran los campos que he creado en el back end

alguien sabe de esto? .. como solucionarlo??

busque en el foro pero no encotre algo concreto

la version de flexicontent que estoy usando es la ultima

Release date 29 June 2010 | Version 1.5.3c

espero que puedan ayudarme

saludos
Gracias

Citar
Respondido : 28/10/2010 12:51 am
David Noguera
 David Noguera
Miembro Admin

Hola gatocano,

nosotros estamos usando el envío de items desde el front-end usando la versión de Flexicontent 1.5.3c stable (r354) en alguna web de nuestros clientes y funciona correctamente el envío de campos personalizados.

Prueba a crear el tipo de dato y crear un item de menu de tipo item submission de Flexicontent y comentanos si realmente no has podido enviar la información de los campos personalizados.

Saludos y buena suerte.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2010 1:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gaston
 Gaston
Usuario experto

Gracias ....por la rapidez de tu respuesta

descargue esa version y actualize mi joomla a la version 1.5.20 - PHP5 y SQL5 funciona bastante bien =D

de todas maneras voy a testearlo a fondo para ver si funciona bien ahora solo probe con dos campos.

Al parecer no funciona muy bien en joomla Versión 1.5.15 y PHP4 y SQL4

dentro d eun rato comento si todo marcha bien..

Saludos
y gracias nuevamente

ResponderCitar
Respondido : 28/10/2010 2:48 am
Gaston
 Gaston
Usuario experto

Hola anda perfecto el componente flexiconten pero al cargar el formulario desde el front end me salen algunos textos como con errores que podra ser??..tiene alguna solucion??

desde el back veo todo perfecto pero desde el front no...

te dejo unas captura para que sea mas clara mi duda

Saludos
Gracias

ResponderCitar
Respondido : 01/11/2010 7:35 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro