Configurar Kunena para usuarios registrados  

Página 1 / 3
 
Antonio
 Antonio
Estimable Member

Gnumax ya cheque de nueva cuenta la configuración de Kunena ahi tengo una cuenta de hotmail y en la administración de joomla en sitio-configuración global-servidor tengo una cuenta del dominio pero lo que me sucede es lo siguiente:

Al dar de alta un usuario nuevo o crear una cuenta en la parte del foro no le envia el correo para activar su cuenta a la persona que en ese momento acaba de crear su usuario para que a su ves ese usuario de reciente creación pueda activar su cuenta e ingrese al foro, luego una ves que ya se registro y que nunca le llega el aviso por correo de si alta si me voy a la administración de joomla nuevamente a las opciones de sitio-gestor de usuarios ahi si aparecen los que se van registrando pero imaginate tengo que estarlos checando a cada rato para activarlos desde ahi aunque el usuario nunca llega a darse cuenta si ya esta dado de alta o no??

Ojala me haya explicado Gnumax y ojala también me puedas ayudar como siempre claro.

Citar
Respondido : 04/01/2011 2:30 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

En el foro, prueba con una cuenta del dominio en la configuración de kunena, por ejemplo foro@nombredeldominio.com y hacer una alta de usuario a ver si envía.

En la configuración global de Joomla!, supongo tienes activada la función de envío de emails phpmailer, y que los emails se gestionan en el mismo servidor, y no externamente (el sitio web en un hosting, y los emails en hosting).

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/01/2011 9:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Jordi en que opcion de joomla esta esto:

En la configuración global de Joomla!, supongo tienes activada la función de envío de emails phpmailer, y que los emails se gestionan en el mismo servidor, y no externamente (el sitio web en un hosting, y los emails en hosting).

ResponderCitar
Respondido : 04/01/2011 6:38 pm
Antonio
 Antonio
Estimable Member

Aparte de lo que ya he publicado tengo otro detalle con los avatar de los usuarios cuando selecciono mi fografia para ponerla en mi avatar no me deja cargar la imagen alguien me puede apoyar en decirme que me hace falta ???

ResponderCitar
Respondido : 05/01/2011 3:01 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

En la configuración de Kunena --> Avatares --> Configuración de avatares --> Cargar nuevos avatares --> Configura a "SI" para permitir a los usuarios registrados cargar sus propios avatares al servidor.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/01/2011 9:46 am
Antonio
 Antonio
Estimable Member

Alguien me puede apoyar con esto:

ya cheque de nueva cuenta la configuración de Kunena ahi tengo una cuenta de hotmail y en la administración de joomla en sitio-configuración global-servidor tengo una cuenta del dominio pero lo que me sucede es lo siguiente:

Al dar de alta un usuario nuevo o crear una cuenta en la parte del foro no le envia el correo para activar su cuenta a la persona que en ese momento acaba de crear su usuario para que a su ves ese usuario de reciente creación pueda activar su cuenta e ingrese al foro, luego una ves que ya se registro y que nunca le llega el aviso por correo de si alta si me voy a la administración de joomla nuevamente a las opciones de sitio-gestor de usuarios ahi si aparecen los que se van registrando pero imaginate tengo que estarlos checando a cada rato para activarlos desde ahi aunque el usuario nunca llega a darse cuenta si ya esta dado de alta o no??

Ojala me haya explicado Gnumax y ojala también me puedas ayudar como siempre claro.

ResponderCitar
Respondido : 06/01/2011 1:44 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Para verificar que Kunena va a enviar los emails debe asegurarte de que en Joomla!, backend, Configuración Global, Servidor, Configuración de correo: tienes correctamente configurada la cuenta para envios mediante la "Función de correo PHP" y tu cuenta de correo (la que quieras que los reciba) añadida en el campo: Dirección del remitente.

Ademas, en Kunena, Configuración de Kunena, Básica, Dirección email del foro, debes tambien poner el correo igual que pusiste en "Configuración Global".

Y por último, nuevamente, en Configuración Global, Sistema, Parámetros del usuario, Activación de cuenta para los usuarios nuevos: asegurate que esté en "Si" para que reciban el correspondiente mail de activación en los registros.

Haz pruebas creando nuevos usuarios en Kunena a ver que pasa.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/01/2011 3:03 am
Antonio
 Antonio
Estimable Member

Gnumax te anexo las imagenes de como quedo configurado supongo que es tal y como me sugieres en tu mensaje pero aún asi no envia nada al usuario que se registra que mas me hará falta para completar la tarea.

 

 

This post was modified hace 8 meses por antonio
ResponderCitar
Respondido : 07/01/2011 12:47 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Efectivamente, tal como muestras en las capturas, las configuraciones de las 3 pantallas son correctas.

Nunca he probado con una cuenta de Hotmail, por lo que no creo que ese sea el problema.

¿Estamos hablando de la versión 1.5.12 de Kunena?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2011 1:58 am
Antonio
 Antonio
Estimable Member

Si Gnumax la versión del Kunena es la 1.5.12 del día 19-06-2010, sin embargo sigue sin enviar los correos al usuario que se registra para activación de su cuenta.

Ahora ya con esto me suge una duda. ¿Donde se le captura el texto del mensaje para el correo? o el Kunena los asigna por default?

sigo en espera.

ResponderCitar
Respondido : 07/01/2011 3:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Gnumax también tengo pendiente lo de la configuración del Kunena ya que no les llega el correo a los usuarios cuando se registran incluso te mostre ya mi configuración y esta bien que mas pude ser.

ResponderCitar
Respondido : 12/01/2011 12:07 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Te indique anteriormente:

En el foro, prueba con una cuenta del dominio en la configuración de kunena, por ejemplo foro@nombredeldominio.com y hacer una alta de usuario a ver si envía.

En las capturas de pantalla enviadas por ti no lo veo realizado. 🙁 Aunque es menos importante, porque en la configuración global de Joomla! es donde reside el problema --->

En la configuración global de Joomla!, supongo tienes activada la función de envío de emails phpmailer, y que los emails se gestionan en el mismo servidor, y no externamente (el sitio web en un hosting, y los emails en hosting).

En las capturas de pantalla enviadas por ti no lo veo realizado. 🙁 Veo una cuenta externa de hotmail.
En administrator --> sitio --> configuración global --> servidor --> configuración de correo. Pon una cuenta de tu dominio, y se tiene que acabar el problema !!!
Muchos servidores no dejan hacer envíos con la función phpmailer, si la cuenta de correo no pertenece al dominio y esta gestionada en sus servidores, porque se entiende que no es una dirección de confianza. Lo veo correcto porque sino, puedo poner la dirección de email que quiera aunque no me pertenezca, y enviar en su nombre.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/01/2011 8:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Jordi lo hice tal y como me lo sugieres exactamente igual.

ResponderCitar
Respondido : 15/01/2011 5:01 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola atalavera,

Yo he probado la configuración de Kunena con una dirección de correo de GMAIL y funciona correctamente, hace los envíos cuando un usuario se registra en el Foro.

está de más decirlo, pero asegúrate de tener en "Si" la opción de configuración de Kunena: Email Administradores.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2011 11:37 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

Gnumax:

Fijate que respecto a esta opción: Email Administradores que me sugieres y que tu crees que estuvo de mas, quiero informarte que no lo fua asi ya que efectivamente esta opción la tenia en "No" para variar, voy a probar un nuevo registro de usuario para haber si asi si le llega el correo al usuario registrado, también quiero informarte que configure mejor una cuenta de GMAIL pues que tu ya lo habias probado asi , pero asegúrate de tener en "Si" la opción de configuración de Kunena: Email Administradores.

Webempresa gracias por el apoyo a los usuarios de este magnifico FORO de OPINIÓN

Saludos.

ResponderCitar
Respondido : 18/01/2011 5:26 am
Página 1 / 3

Por favor Iniciar Sesión o Registro