error al instalar conectores de componentes para migrar con JUpgrade a 2.5  

 
Alceste
 Alceste
Noble Member

Hola,

Estoy en el proceso de migrar con JUpgrade y de algunos componentes se debe instalar conectors o adaptadores, si lo he entendido bien. He encontrado conectores de dos componentes: Sobipro y JEvents. Cuando trato de instalarlos, ambos me dan el mismo error:

¡Error! No puedo encontrar un archivo de configuración XML en el paquete.

Pasos que he seguido:

1. He instalado JUpgrade en Joomla 1.5.26
2. No he activado todavia Mootols, para instalar antes los adaptadores de componentes.
3. He tratado de instalar los adaptadores en Joomla 1.5.26

Os digo el proceso que he seguido por si me he equivocado en algun paso: (Puede que en el paso 2....)

Nota posterior: Edito este post para decir que el paso2 no es lo que genera el error. El error se produce active o no mootols.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/02/2013 9:04 am
Alceste
 Alceste
Noble Member

Hola de nuevo,

Lo del conector Sobipro lo he solucionado. El error es que trataba de instalarlo des del instalador de extensiones general de Joomla y debe instalarse des del gestor de aplicaciones deel propio Sobipro.

Me queda por resolver el error al tratar de instalar el conector de JEvents

Saludos

ResponderCitar
Respondido : 26/02/2013 9:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alceste
 Alceste
Noble Member

Hola de nuevo,

Según creo entender, en mi Joomla 1.5.26 debería actualizar la versión que tengo de JEvents (v.2.2.3) a la versión 2.2

http://www.jevents.net/jevents-download

El problema es que no tengo claro como llevar a cabo esta actualización. No sé si simplemente debo instalar la nueva versión y ya está o es más complejo.

Por otro lado, dada la poca cantidad de datos que tengo actualmente en el componente. No sé si me saldría más a acuenta instalar la nueva versión en el Joomla 2.5 y crear los eventos de cero.

¿Alguna recomendación? 🙂
Saludos!

ResponderCitar
Respondido : 26/02/2013 9:44 am
Hicham
 Hicham
Miembro Admin

Hola Alceste,

En JEvent hay un opción de exportar el contenido en formato CSV para importarlo en otra web o en otra versión :

http://www.jevents.net/jevents-15-topmenu/documentation/124-importing-events-in-csv-format

También haz un backup antes de hacer cualquier actualización a la versión 2.2 utilizando Akeeba Backup.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2013 10:38 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Gracias Hicham,

Pero para saberlo. Si quisiera actualizar a la última versión de JEvents en el Joomla 1.5.26 ¿Cual sería el proceso? ¿Instalarla "encima" de la versión actual, como si la instalara de cero?

Saludos

ResponderCitar
Respondido : 26/02/2013 11:18 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En el siguiente enlace se habla sobre el proceso de actualización del JEvents:

http://www.jevents.net/forum/viewtopic.php?f=17&t=15415

Por lo que comentan parece que basta con instalar la nueva versión sobre la que ya hay, aunque asegurándote de que al menos tienes la versión 1.5.6 del JEvents.

Antes de hacer este tipo de proceso es conveniente que realices una copia de seguridad de tu web para poder volver atrás en caso de errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2013 5:56 pm

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola Pablo!

He hecho la prueba en localhost y funciona 🙂 Tal como dices, basta instalar la nueva versión 2.2 en el joomla 1.5.

Saludos y gracias

ResponderCitar
Respondido : 26/02/2013 6:20 pm

Por favor Iniciar Sesión o Registro