es aconsejable instalar jomsocial en joomla 1.6?  

 
suri_soko
 suri_soko
Usuario activo

Pues eso mismo, que si es compatible o da algun tipo de error.

Salduos y gracias

Citar
Respondido : 22/02/2011 10:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola suri

Tal vez la pregunta sería si es recomendable trabajar con joomla 1.6:

- No está lo suficientemente demostrado que la 1.6 sea estable al 100% y es bueno mantener un tiempo de cautela al respecto.
- El componente JUpgrade realiza una migración de los elementos del "core" (núcleo) de Joomla! y no de las extensiones de terceros y otros datos, por lo que se puede perder una web en un 70% dependiendo de la cantidad de datos generados que tenga con extensiones de terceros.
-No hay suficientes extensiones liberadas para joomla 1.6

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/02/2011 10:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

suri_soko
 suri_soko
Usuario activo

y si instalo joomla 1.5 + jomsocial y luego quier actualizar a 1.6 ¿es complicado?

Gracias.

ResponderCitar
Respondido : 23/02/2011 9:19 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola suri,

A fecha de hoy JomSocial solo es soportable en la rama 1.5 de Joomla!, por lo que difícilmente podrás migrarlo a Joomla! 1.6, al menos de momento.

No veo en los planes de Azrul de momento la migración de este componente y si lo están haciendo lo llevan muy en secreto como casi todo lo que hacen en Azrul con el fin de sorprendernos después 🙂

- http://extensions.joomla.org/extensions/clients-a-communities/communities/7608

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/02/2011 1:24 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro