Formulario Breezing Forms.  

 
lmartinez
 lmartinez
Honorable Member

Buenos días,

Estoy creando un formulario en joomla 1.5.23 y cuando intento validar un elemento a trvés de la opción"Validación de secuencia de comandos" me encuentro que en el desplegable de"Secuencia de comandos" no aparece nada.

El Breezing Forms que tengo instalado es el que viene con el paquete de WebEmpresa y he utilizado el modo fácil.

Podeis ayudarme.

GRacias.

Citar
Respondido : 26/10/2011 10:52 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

Para una validación no puede ser un elemento tipo html, si no uno del tipo text o similares, en los que el usuario ha de introducir los datos.

Se tiene que mostrar como la captura de pantalla que adjunto.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/10/2011 11:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Hola,

El elemento que utilizado es un Campo de Texto, no tipo html.
Te paso una camptura de pantalla con las opciones del elemento (pantalla1) y otra de la validación como me sale (pantalla2).

saludos.

ResponderCitar
Respondido : 26/10/2011 12:25 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola lmartinez

Verifica si tienes scripts de validación en breezing forms , desde el backend de Joomla, ubica breezing forms y luego en el tab de Administrar scripts, selecciona de la lista el paquete FF , deberían aparecerte los scripts que tienes instalados, tal como se muestra en la imagen adjunta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2011 1:45 pm

Cursos Gratuitos WordPress

lmartinez
 lmartinez
Honorable Member

Hola,

Si que aparecen los scripts en la administración, pero no hay forma que aparexcan en el formulario.

saludos.

ResponderCitar
Respondido : 26/10/2011 2:05 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola lmartinez

Te sucede lo mismo al realizar tu formulario en modo rápido o modo clásico ?

Tal vez debas reinstalar la extensión en caso sigas teniendo esos problemas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2011 3:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Buenas tardes,

Si lo hago en otro modo funciona correctamente. En el caso que tenga que reinstalar el módulo donde lo puedo conaguier, ya que me lo instale con el pack de webempresa y esi lo descargo de la web tiene un coste.

saludos.

ResponderCitar
Respondido : 27/10/2011 4:09 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola lmartinez,

¿Se trata de la misma instalación de Joomla! en la que en modo rápido o clásico si te funciona?.

Porque siendo así no creo que sea un problema de carencia o mala instalación de BreezingForms si este viene preinstalado con el Pack de Webempresa que incluye todas las funcionalidades.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/10/2011 5:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

lmartinez
 lmartinez
Honorable Member

Se trata de la misma instalación, no se que puede pasar, me parece bastante raro.
Podeis ayudarme.

ResponderCitar
Respondido : 27/10/2011 6:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola lmartinez,

¿Puedes facilitarnos la url de tu sitio web si eres tan amable?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/10/2011 9:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Os paso la URL:
http://macrosho-cp40.webjoomla.es/marivent

ResponderCitar
Respondido : 28/10/2011 7:19 am
lmartinez
 lmartinez
Honorable Member

FInalmente he abierto un ticket en el apartado clientes y parace ser que es un problema de la instalación. Podemos dar la entrada por finalizada.

ResponderCitar
Respondido : 28/10/2011 1:04 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro