Instalación de JCE  

Página 1 / 2
 
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Buenas noches a todos,
Esta es mi semana. He intentado actualizar el editor JCE, pero no hay manera de que me deje hacerlo. Por querer ir por el camino rápido, ya que me daba error al tratar de instalarlo sobre el que ya tenía (una versión bastante antigua), lo he desinstalado y ahora no me deja instalarlo, con lo cual estoy sin editor. Pueden por favor darme alguna indicación de como resolver este desastre?? Ya lo he subido al servidor a traves del ftp, pero no se entera que está ahi, pues no se muestra cuando voy a la configuración global del joomla. Incluyo pantalla de error.
Gracias anticipadas por vuestra atención y respuesta. Saludos,
Isabel

Citar
Respondido : 17/05/2011 8:39 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Isabel

Puedes instalarlo desde la opción de subir paquete, examinar e instalar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/05/2011 9:05 pm

Cursos Gratuitos WordPress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola Jhon,

Gracias por tu respuesta. Si te refieres a instalara el componente desde el panel de joomla (extensiones->instalar/desinstalar...), ya lo he hecho, y es de ahí que he cogido la pantalla que he enviado. Por ahí no da resultados.
🙁

ResponderCitar
Respondido : 18/05/2011 12:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

Revisa tambien que no tengas habilitada la capa FTP en Configuración Global en Joomla!.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 12:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola gnumax,

He de tener habilitada la capa FTP? pues no hay manera de ponerla. Mira el error que me da cuando hago el cambio.

ResponderCitar
Respondido : 18/05/2011 3:27 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

(me dejé sin explicar esto)
Según el error que me da, se entiende que no hay los suficientes permisos para abrir/escribir el archivo de configuración pero no es así, está en 777.
Me estoy poniendo un poco nerviosa, otra cosa es que intento entrar en el JoomlaXplorer, pero en lugar de abrirlo me sale una pantalla en blanco y no avanza ni retrocede. Este es un joomla que ha sido transferido de otro servidor a webempresa, pero veo que poco a poco está yendo a menos. He de reinstalarlo??
(por favor… que no sea eso!!!)

ResponderCitar
Respondido : 18/05/2011 3:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

Es bueno tener calma, las cosas no siempre salen a la primera. 🙂

Mejor que los cambios de permisos si los tienes que hacer que los hagas desde cPanel, Administrador de Archivos.

Al archivo configuration.php ponle permisos 644 si vas a realizar cambios en el, sino puede quedar en 444 sin problemas.

La capa FTP NO la habilites en la configuración global de Joomla (no tiene nada que ver con el configuration.php en lo que se refiere a hacer el cambio) se modifica desde el administrador, Configuración Global, Servidor, Parámetros del FTP: NO.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 7:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

Recordar que los cambios de permisos de archivos y carpetas son solo para Joomla!, o sea lo que hay después de /public_html y no antes.

Por regla general no es necesario que los cambies en los Hosting de Webempresa ya que están adaptados para que puedas instalar sin problemas cualquier extensión o plantilla.

Si alguna extensión te da problemas es cuestión de ver cual es y que error exactamente da. Si te dice que no puede escribir o falló en la instalación, habría que ver si la carpeta /public_html/tmp tienen permisos 755 (no necesita 777) y probar nuevamente a instalar la extensión.

También es importante que te asegures que la extensión que tratas de instalar está escrita para la rama de Joomla! que utilizas, bien sea 1.5 o 1.6 ya que a la inversa no te funcionarán y te darán error al tratar de instalar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 7:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

En tu caso y analizando la primera captura, el problema viene por el siguiente mensaje de error:

"Imposible encontrar el paquete de instalación"

Lo que solo puede significar 2 cosas:

- Que el archivo descargado y comprimido (zip o tar.gz) contenga dentro archivos (zip o tar.gz) y tengas que descompactarlo antes de poder instalarlo y localizar en su interior los archivos a instalar.

- Que hayas descargado la versión para otra rama de Joomla! (1.6 por ejemplo) y es incompatible con la 1.5

¿Nos puedes decir la url de donde has descargado el archivo, la url exacta?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 7:57 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola gnumax,
la dirección desde donde he descargado el componente es: http://www.joomlacontenteditor.net/support/installation/editor/item/jce-editor-install

Voy a probar todas las otras opciones que mencionas. Muchas gracias por anticipado.
Isabel

ResponderCitar
Respondido : 18/05/2011 8:19 pm

Cursos Gratuitos WordPress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola otra vez,
Buenas noticias (vamos avanzando). Ya he podido instalar el JCE, pero tiene fallos. No se muestran las opciones que siempre estan en la parte superior de la pantalla al momento de la creación de los artículos. Adjunto imagen:

No sé como me pueden orientar para solucionar esto.

Agradezco toda la dedicación que le ponen a este foro.
Un saludo.
Isabel

ResponderCitar
Respondido : 18/05/2011 8:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

Para habilitar/deshabilitar el editor JCE en un artículo debes hacer clic en la opción [Show/Hide].

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 9:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Si gnumax, ya lo he probado, pero esa opción está deshabilitada y no hace ningún cambio.

ResponderCitar
Respondido : 18/05/2011 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

Si eres tan amable puedes indicar que plugins de JCE has instalado y activado y también una captura de la pantalla de Componentes, JCE Administration, Configuration.

Gracias y saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/05/2011 11:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola gnumax, (ya puedo responder)
Gracias por tu comunicación y seguimiento a mi caso, el pluging JCE que tengo instalado es la versión 1.5.12.
Adjunto pantalla de lo que solicitas y de la gestion de JCE.
Ojalá podais ayudarme a resolver este problema. Gracias anticipadas.Un saludo

ResponderCitar
Respondido : 19/05/2011 4:16 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro