JoomlaWatch y virtuemart  

 
Amparo
 Amparo
Usuario activo

Buenas tardes, Tengo instalado Joomla 1.5.22, virtuemart 1.1.9 y joomlawacth 1.2.12 y me pasa una cosa que no se si es un error o puede que sea normal.
En las estadísticas de JoomlaWatch, a veces, aparecen enlaces de este par de tipos:

http://www.lamasnaranja.es/index.php?gclid=CLGS2IPZtqwCFbQntAodURMXHg&vmcchk=1&option=com_virtuemart&Itemid=1

ó

http://www.lamasnaranja.es/?gclid=CLH85ozPtqwCFcMOfAodDXruHA

Yo he probado a entrar como cliente y he hecho las mil perrerias al virtuemart pero no genero enlaces de ese tipo y temo que esté dando error a algún cliente en potencia. ¿alguna idea?

muchas gracias!!

Citar
Respondido : 14/11/2011 5:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Amparo,

¿Puedes adjuntar una captura del componente de los apartados donde haga referencia a SEF o SEO y tratamiento de urls amigables?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/11/2011 8:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Amparo
 Amparo
Usuario activo

Hola gnumax,

¿te refieres a la configuración de joomla o a algún tipo de configuración del componente JoomlaWacth?

He estado revisando la configuración del componente pero no he visto ningún campo que tenga que ver con SEO o SEF.

ResponderCitar
Respondido : 15/11/2011 4:47 pm
David Noguera
 David Noguera
Miembro Admin

Hola Amparo,

entiendo que www.lamasnaranja.es es tu web y que no sabes porque motivo se generan esas URLs con esos parámetros...

El parámetro glid de la URL que ves lo introduce automáticamente Google adWords, supongo que habrás contratado alguna campaña y por eso se registran entradas desde esa URL:

I’ve noticed recently that some Google AdWords ad’s automatically add a gclid parameter to the destination URL.

La razón por la que se añade este parámetro es para generar informes de Google analitycs, y lo hace adWords por defecto, aunque si te molesta puedes deshabilitar este comportamiento accediendo a tu cuenta de Google AdWords y deshabilitando la opción de "Destination URL Auto-tagging" en las preferencias de tu cuenta..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/11/2011 1:00 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro