Modificar correo de activacion  

Página 1 / 2
 
Marco
 Marco
Usuario activo

Hola amigos,

Lo primero es que el sistema envia el correo de activacion al usuario en ingles y no entiendo porque.

Bueno intentando salvar este problema e intentar modificar el texto del correo que envia el sistema me voy a languageen-GBen-GB.com_useroriginal.ini y al en-GB.com_user.ini y en la linea 116 le pongo esto : SEND_MSG_ACTIVATE=Hola %s,nnGracias por registrarse en %s. Su cuenta fue creada.nAhora puede acceder %s utilizando los siguientes datos:nnNombre de usuario - %snContraseña - %s y al hacer la prueba pertinente para ver si se ha midificado el texto del mensaje...ni puto caso el sistema sigue enviando el texto del correo en ingles: Hello %s,nnThank you for registering at %s. Your account is created and must be activated before you can use it.nTo activate the account click on the following link or copy-paste it in your browser:n%snnAfter activation you may login to %s using the following username and password:nnUsername: %snPassword: %s y no me ha modificado nada.

Porfavor necesito un poco de ayuda, si alguien me la puede ofrecer le estaria agradecido.

Citar
Respondido : 01/09/2010 8:47 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que comentas, parece que no tiene la traducción de tu Joomla al español completa, ya que con los archivos de idioma en castellano, el mail que comentas sí que llega en el idioma correcto.

En el siguiente enlace podrás acceder a las descargas de los paquetes de idiomas en castellano, de forma que después de instalarlos te muestre los textos correctos:

http://extensions.joomla.org/extensions/languages/translations-for-joomla/597

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/09/2010 8:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

Ya me descargue el pack spanish para mi joomla 1.5.20 tanto el del admin como el del site los subi respectivamente por ftp y sobreescribi todos los archivos .ini hice la prueba y nada de nada sigue en ingles.Gracias de antemano.

www.teoricavideoconferencia.es

ResponderCitar
Respondido : 02/09/2010 1:38 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

No me queda claro, el tema de la reescritura de los archivos si el proceso que has seguido es correcto, ten en cuenta que dentro de la carpeta language, como en la de administrator/language los distintos idiomas van en carpetas, ejemplo es-ES, en-GB, etc.

- ¿Estas usando el módulo de acceso de usuarios de Joomla!, u otro?.
- Has activado como predeterminados, en extensiones --> gestor de idiomas, el idioma español tanto en el frontend como en el backend ?

Prueba a crear un ítem de menú nuevo, del tipo Usuario --> Registrar --> Presentación de registro predeterminado y luego desde ese enlace, registrarte y ver el correo que recibes.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 02/09/2010 5:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

En efecto el pack de idioma en español osea los archivos que contiene dicho pack los subi por ftp a /public_html/language/es-ES y aquí es donde sobreescribi los archivos que ya tenia por el pack spanish para joomla 1.5.20. y en /public_html/administrator/language/es-ES hice lo mismo con el backend.

Si es que existe otro modo de instalarlo pues no lo se, decirte que yo ya tenia instalado un pack para joomla 1.15.15.

Referente a que si utilizo el modulo de registro de joomla decirte que si.

Y tengo como predeterminado tanto en el site ( frontend ) como en el admin ( backend ) el idioma Español (spanish formal Internacional).

Una duda tengo instalado tambien el English(United Kingdom)....puedo desinstalarlo y dejar solo el Español ya que el español no me deja desinstalarlo supongo porque lo tengo como predeterminado.Te digo esto para dejar solo el Español por si es que estan habiendo conflictos entre los dos.

Por ultimo decirte que he creado un item nuevo de menu del tipo usuario y me sigue reportando el correo en ingles.

ResponderCitar
Respondido : 02/09/2010 5:21 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Seguramente te ayudará instalar el componente Translation Manager http://joomlacode.org/gf/project/trans_mngr/frs/

Una vez instalado, accedes a él, componentes --> Translation Manager --> seleccionas "Sitio [es-ES] Español" que es idioma que tienes que tener como predeterminado en el frontal del sitio web --> visualiza los ficheros --> y editas el "com_user" y buscas que las frases del inglés estén traducidas en el idioma castellano, y que el archivo esta marcado como publicado.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 02/09/2010 6:49 pm

Cursos Gratuitos WordPress

Marco
 Marco
Usuario activo

Hola,

he instalado el translation manager pero no me deja editar el com_user en la barra de estado me dice 97% pero no me deja seleccionarlo para editarlo.

ResponderCitar
Respondido : 02/09/2010 9:00 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Disculpa, he probado esa versión del componente y arroja algún error, me comentan que están trabajando para subsanar los errores.

Como no he encontrado versiones anteriores del mismo en el joomlacode.org que funcionen correctamente (un proyecto similar ha sido abandonado), puedes descargar desde JoomlaSpanish.org http://extensiones.joomlaspanish.org/component/option,com_remository/func,fileinfo/id,26/Itemid,27/ es una versión antigua, por lo que te recomiendo instalar para subsanar el problema y una vez solucionado desinstalar (y esperar a que el Translation Manager funcione correctamente si lo deseas dejar instalado en sitios web en producción), he probado la versión que te indico, y funciona correctamente.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/09/2010 10:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Usuario activo

Hola,

He desinstalado el primero me he descargado el segundo lo he instalado y nada de nada sigo sin poder editar los archivos no me da la opción.Gracias de antemano.

ResponderCitar
Respondido : 03/09/2010 11:38 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Indícanos que error te muestra cuando intentas editar.

Cuando no se puede editar, es porque los permisos de las carpetas y archivos de tu sitio web no estén configurados con los parámetros correctos. Revisa en administración --> ayuda --> información del sistema --> Permisos de directorios.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/09/2010 12:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

Bueno ya he dado permisos a los archivos para poder editarlos cuando lo edito me voy a la linea correspondiente hago la traduccion y nada de nada todo sigue en ingles.....que desesperación por dios he editado el com_user y e lcom_useroriginal.

Una duda tiene algo que ver que la traduccion no este del todo terminada?

sin embargo si le pido al sistema la renovación de la contraseña ( olvidaste tu contraseña? ) el correo que me llega me llega en español....esto es alucinante..no entiendo nada.

ResponderCitar
Respondido : 03/09/2010 1:39 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Mi duda es si el sistema viene de una actualización de Joomla! 1.5.15, ¿te sucedía el problema antes de actualizar ? ¿Cual es el pack de Joomla! instalado inicialmente, y el pack de actualización a dicha versión de Joomla.org o de JoomlaSpanish.org ?

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/09/2010 6:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

Efectivamente vengo de 1.5.15 a 1.5.20 y creo recordar que antes de la actualización no me sucedía pero no estoy seguro puesto que hace muy poco que estoy probando los registros de usuarios.....y no recuerdo si es de .org ó de spanish, lo único que te puedo dar es el nombre del la actualización "Joomla_1.5.15_to_1.5.20-Stable-Patch_Package"

Muchísimas gracias por vuestro tiempo dedicado.

ResponderCitar
Respondido : 04/09/2010 7:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

Ese archivo que mencionas "Joomla_1.5.15_to_1.5.20-Stable-Patch_Package" solo te lo has podido bajar de joomlacode.org en versión inglesa, ya que los packs de actualizaciones en Español que proporciona Joomla!Spanish vienen bajo la siguiente nomenclatura "Joomla_1.5.15_a_1.5.20-Spanish-Parche_Pack.*" y siempre es así, precisamente entre otros para diferenciarlos de la versión en Inglés.

Utilizar sobre un pack original de Joomla! liberado por Joomla!Spanish un pack de actualización en inglés dará como resultado que algunos strings que se han modificado en la versión en español se sobrescriban y existan diferencias en las traducciones o incluso strings que de repente aparecen sin la traducción, solo el nombre de la variable que invoca JTEXT.

¿Cual ha sido tu caso?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2010 9:42 pm

Cursos Gratuitos WordPress

Marco
 Marco
Usuario activo

Hola,

Pues mi caso creo que es que instale una actualización de ingles en una de español osea tenia 1.5.15 spanish he hice la actualización a 1.5.20 english y ahora cual es la solución para que el mensaje de activación del usuario le aparezca en español??

Una pregunta mas...podria ahora reinstalar este paquete...Joomla! 1.5.20-Spanish (senu takaa)paquete completo.

ResponderCitar
Respondido : 04/09/2010 9:56 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro